
    <!DOCTYPE html>
    <html lang=en>
      <head>
        
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="By Maddie Capron and Christina Zdanowicz, CNN When's the best time to put up Christmas decorations? A homeowners association in San Antonio thinks it knows the answer, and it's not now."><meta name="keywords" content=""><link rel="canonical" href="https://www.wrcbtv.com/story/41324282/a-texas-family-was-told-to-remove-their-christmas-decorations-because-its-too-early" ><meta name="robots" content="index,follow,noarchive"><meta property="og:type" content="article"><meta property="og:title" content="A Texas family was told to remove their Christmas decorations because it's too early"><meta property="og:url" content="https://www.wrcbtv.com/story/41324282/a-texas-family-was-told-to-remove-their-christmas-decorations-because-its-too-early"><meta property="og:description" content="By Maddie Capron and Christina Zdanowicz, CNN When's the best time to put up Christmas decorations? A homeowners association in San Antonio thinks it knows the answer, and it's not now."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="A Texas family was told to remove their Christmas decorations because it's too early"><meta name="twitter:description" content="By Maddie Capron and Christina Zdanowicz, CNN When's the best time to put up Christmas decorations? A homeowners association in San Antonio thinks it knows the answer, and it's not now."><meta property="og:image" content="https://CNNWIRE.images.worldnow.com/images/18944743_G.jpg?lastEditedDate=1573762212000"><meta property="og:image:width" content="500"><meta property="og:image:height" content="375"><meta name="twitter:image" content="https://CNNWIRE.images.worldnow.com/images/18944743_G.jpg?lastEditedDate=1573762212000"><meta property="fb:app_id" content="200422566681381">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/10199/app-af91ad95fc6049000182.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"cnnwire",
          "framework_name":"ResponsiveWeb",
          "headline":"A Texas family was told to remove their Christmas decorations because it's too early",
          "author":"",
          "permalink":"/story/41324282/a-texas-family-was-told-to-remove-their-christmas-decorations-because-its-too-early",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "41324282",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>A Texas family was told to remove their Christmas decorations because it's too early - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
<meta name="msvalidate.01" content="55E9E5223A1CE42917CF11134D27C4D9" />

      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-604379502"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" data-reactid="12"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="13"><div class="container" data-reactid="14"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="15"><a href="/" data-reactid="16"><div class="imageContainer" data-reactid="17"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://wrcb.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="18"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="19"><div class="CollapsibleHeader-toggleIcon" data-reactid="20"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="21"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="22"><line stroke="#676767" x1="4" y1="18" x2="32" y2="18" data-reactid="23"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="24"></line><line stroke="#676767" x1="4" y1="30" x2="32" y2="30" data-reactid="25"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="26"><div class="CollapsibleHeader-topHeader" data-reactid="27"><div class="frankly-core-ComponentContainer" data-reactid="28"><!-- react-empty: 29 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="30"><!-- react-empty: 31 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="32"><div class="HeaderSearch hidden-xs" style="color:#676767;" data-reactid="33"><button class="HeaderSearch-icon" data-reactid="34"><i class="fa fa-search" aria-hidden="true" data-reactid="35"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="36"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="37"><li class="dropdown" data-reactid="38"><a href="/" target="_self" style="color:#676767;" data-reactid="39"><!-- react-text: 40 -->Home<!-- /react-text --></a><!-- react-text: 41 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="42"><span class="caret hidden-sm" data-reactid="43"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="44"><li class="" data-reactid="45"><a href="/category/123979/pop_video_top" target="_self" style="color:#676767;background-color:#fff;" data-reactid="46"><!-- react-text: 47 -->Video<!-- /react-text --></a><!-- react-text: 48 --><!-- /react-text --></li><li class="" data-reactid="49"><a href="/category/179716/channel-3s-annual-share-your-christmas-food-drive" target="_self" style="color:#676767;background-color:#fff;" data-reactid="50"><!-- react-text: 51 -->Share Your Christmas™<!-- /react-text --></a><!-- react-text: 52 --><!-- /react-text --></li><li class="" data-reactid="53"><a href="/category/336480/impeachment-inquiry" target="_self" style="color:#676767;background-color:#fff;" data-reactid="54"><!-- react-text: 55 -->Impeachment Inquiry<!-- /react-text --></a><!-- react-text: 56 --><!-- /react-text --></li><li class="" data-reactid="57"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="58"><!-- react-text: 59 -->3 Plus You<!-- /react-text --></a><!-- react-text: 60 --><!-- /react-text --></li><li class="" data-reactid="61"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="62"><!-- react-text: 63 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 64 --><!-- /react-text --></li><li class="" data-reactid="65"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="66"><!-- react-text: 67 -->Scam Alert<!-- /react-text --></a><!-- react-text: 68 --><!-- /react-text --></li><li class="" data-reactid="69"><a href="/category/288118/cnn-wire-international" target="_self" style="color:#676767;background-color:#fff;" data-reactid="70"><!-- react-text: 71 -->EN ESPAÑOL<!-- /react-text --></a><!-- react-text: 72 --><!-- /react-text --></li><li class="" data-reactid="73"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="74"><!-- react-text: 75 -->Contests<!-- /react-text --></a><!-- react-text: 76 --><!-- /react-text --></li><li class="" data-reactid="77"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="78"><!-- react-text: 79 -->Contact Us<!-- /react-text --></a><!-- react-text: 80 --><!-- /react-text --></li><li class="" data-reactid="81"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="82"><!-- react-text: 83 -->News Team<!-- /react-text --></a><!-- react-text: 84 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="85"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="86"><!-- react-text: 87 -->News<!-- /react-text --></a><!-- react-text: 88 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="89"><span class="caret hidden-sm" data-reactid="90"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="91"><li class="" data-reactid="92"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="93"><!-- react-text: 94 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 95 --><!-- /react-text --></li><li class="" data-reactid="96"><a href="/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="97"><!-- react-text: 98 -->School Patrol<!-- /react-text --></a><!-- react-text: 99 --><!-- /react-text --></li><li class="" data-reactid="100"><a href="/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="101"><!-- react-text: 102 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 103 --><!-- /react-text --></li><li class="" data-reactid="104"><a href="/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="105"><!-- react-text: 106 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 107 --><!-- /react-text --></li><li class="" data-reactid="108"><a href="/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="109"><!-- react-text: 110 -->Eye on Health<!-- /react-text --></a><!-- react-text: 111 --><!-- /react-text --></li><li class="" data-reactid="112"><a href="/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="113"><!-- react-text: 114 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 115 --><!-- /react-text --></li><li class="" data-reactid="116"><a href="/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="117"><!-- react-text: 118 -->What the Tech?<!-- /react-text --></a><!-- react-text: 119 --><!-- /react-text --></li><li class="" data-reactid="120"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="121"><!-- react-text: 122 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 123 --><!-- /react-text --></li><li class="" data-reactid="124"><a href="/your-3-cents" target="_self" style="color:#676767;background-color:#fff;" data-reactid="125"><!-- react-text: 126 -->Your 3 Cents<!-- /react-text --></a><!-- react-text: 127 --><!-- /react-text --></li><li class="" data-reactid="128"><a href="/making-a-difference" target="_self" style="color:#676767;background-color:#fff;" data-reactid="129"><!-- react-text: 130 -->Making a Difference<!-- /react-text --></a><!-- react-text: 131 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="132"><a href="/weather" target="_self" style="color:#676767;" data-reactid="133"><!-- react-text: 134 -->Weather<!-- /react-text --></a><!-- react-text: 135 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="136"><span class="caret hidden-sm" data-reactid="137"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="138"><li class="" data-reactid="139"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="140"><!-- react-text: 141 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 142 --><!-- /react-text --></li><li class="" data-reactid="143"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="144"><!-- react-text: 145 -->Closings Admin<!-- /react-text --></a><!-- react-text: 146 --><!-- /react-text --></li><li class="" data-reactid="147"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="148"><!-- react-text: 149 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 150 --><!-- /react-text --></li><li class="" data-reactid="151"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="152"><!-- react-text: 153 -->Radar<!-- /react-text --></a><!-- react-text: 154 --><!-- /react-text --></li><li class="" data-reactid="155"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="156"><!-- react-text: 157 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 158 --><!-- /react-text --></li><li class="" data-reactid="159"><a href="/category/327084/hurricane-season" target="_self" style="color:#676767;background-color:#fff;" data-reactid="160"><!-- react-text: 161 -->Hurricane Season<!-- /react-text --></a><!-- react-text: 162 --><!-- /react-text --></li><li class="" data-reactid="163"><a href="/hurricane-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="164"><!-- react-text: 165 -->Hurricane Tracker<!-- /react-text --></a><!-- react-text: 166 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="167"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="168"><!-- react-text: 169 -->Sports<!-- /react-text --></a><!-- react-text: 170 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="171"><span class="caret hidden-sm" data-reactid="172"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="173"><li class="" data-reactid="174"><a href="/fnf3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="175"><!-- react-text: 176 -->FNF3<!-- /react-text --></a><!-- react-text: 177 --><!-- /react-text --></li><li class="" data-reactid="178"><a href="/friday-night-football-scoreboard" target="_self" style="color:#676767;background-color:#fff;" data-reactid="179"><!-- react-text: 180 -->FNF 3 Scoreboard<!-- /react-text --></a><!-- react-text: 181 --><!-- /react-text --></li><li class="" data-reactid="182"><a href="/category/173336/game-of-the-week" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="183"><!-- react-text: 184 -->Game of the Week<!-- /react-text --></a><!-- react-text: 185 --><!-- /react-text --></li><li class="" data-reactid="186"><a href="/category/170821/band-of-the-week" target="_self" style="color:#676767;background-color:#fff;" data-reactid="187"><!-- react-text: 188 -->Band of the Week<!-- /react-text --></a><!-- react-text: 189 --><!-- /react-text --></li><li class="" data-reactid="190"><a href="/category/218437/cheerleaders-of-the-week" target="_self" style="color:#676767;background-color:#fff;" data-reactid="191"><!-- react-text: 192 -->Cheerleaders of the Week<!-- /react-text --></a><!-- react-text: 193 --><!-- /react-text --></li><li class="" data-reactid="194"><a href="/category/170818/fan-cam" target="_self" style="color:#676767;background-color:#fff;" data-reactid="195"><!-- react-text: 196 -->Fan Cam<!-- /react-text --></a><!-- react-text: 197 --><!-- /react-text --></li><li class="" data-reactid="198"><a href="/category/333471/play-of-the-week" target="_self" style="color:#676767;background-color:#fff;" data-reactid="199"><!-- react-text: 200 -->Play of the Week<!-- /react-text --></a><!-- react-text: 201 --><!-- /react-text --></li><li class="" data-reactid="202"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="203"><!-- react-text: 204 -->Prep Sports<!-- /react-text --></a><!-- react-text: 205 --><!-- /react-text --></li><li class="" data-reactid="206"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="207"><!-- react-text: 208 -->Mocs<!-- /react-text --></a><!-- react-text: 209 --><!-- /react-text --></li><li class="" data-reactid="210"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="211"><!-- react-text: 212 -->Vols<!-- /react-text --></a><!-- react-text: 213 --><!-- /react-text --></li><li class="" data-reactid="214"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="215"><!-- react-text: 216 -->Lady Vols<!-- /react-text --></a><!-- react-text: 217 --><!-- /react-text --></li><li class="" data-reactid="218"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="219"><!-- react-text: 220 -->Dawgs<!-- /react-text --></a><!-- react-text: 221 --><!-- /react-text --></li><li class="" data-reactid="222"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="223"><!-- react-text: 224 -->Tide<!-- /react-text --></a><!-- react-text: 225 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="226"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="227"><!-- react-text: 228 -->Traffic<!-- /react-text --></a><!-- react-text: 229 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="230"><span class="caret hidden-sm" data-reactid="231"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="232"><li class="" data-reactid="233"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="234"><!-- react-text: 235 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 236 --><!-- /react-text --></li><li class="" data-reactid="237"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="238"><!-- react-text: 239 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 240 --><!-- /react-text --></li><li class="" data-reactid="241"><a href="/gdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="242"><!-- react-text: 243 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 244 --><!-- /react-text --></li><li class="" data-reactid="245"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="246"><!-- react-text: 247 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 248 --><!-- /react-text --></li><li class="" data-reactid="249"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="250"><!-- react-text: 251 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 252 --><!-- /react-text --></li><li class="" data-reactid="253"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="254"><!-- react-text: 255 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 256 --><!-- /react-text --></li><li class="" data-reactid="257"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="258"><!-- react-text: 259 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 260 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="261"><a href="/more" target="_self" style="color:#676767;" data-reactid="262"><!-- react-text: 263 -->More<!-- /react-text --></a><!-- react-text: 264 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="265"><span class="caret hidden-sm" data-reactid="266"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="267"><li class="" data-reactid="268"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="269"><!-- react-text: 270 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 271 --><!-- /react-text --></li><li class="" data-reactid="272"><a href="/story/30853481/how-to-watch-channel-3-wrcbtv" target="_self" style="color:#676767;background-color:#fff;" data-reactid="273"><!-- react-text: 274 -->How to Watch Channel 3<!-- /react-text --></a><!-- react-text: 275 --><!-- /react-text --></li><li class="" data-reactid="276"><a href="/story/8077752/frequently-asked-questions" target="_self" style="color:#676767;background-color:#fff;" data-reactid="277"><!-- react-text: 278 -->FAQ&#x27;s<!-- /react-text --></a><!-- react-text: 279 --><!-- /react-text --></li><li class="" data-reactid="280"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="281"><!-- react-text: 282 -->Sales<!-- /react-text --></a><!-- react-text: 283 --><!-- /react-text --></li><li class="" data-reactid="284"><a href="/community-calendar" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="285"><!-- react-text: 286 -->Community Calendar<!-- /react-text --></a><!-- react-text: 287 --><!-- /react-text --></li><li class="" data-reactid="288"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="289"><!-- react-text: 290 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 291 --><!-- /react-text --></li><li class="" data-reactid="292"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="293"><!-- react-text: 294 -->CC concerns<!-- /react-text --></a><!-- react-text: 295 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="296"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="297"><!-- react-text: 298 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="299"><li class="" data-reactid="300"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="301"><!-- react-text: 302 -->Jobs<!-- /react-text --></a><!-- react-text: 303 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="304"><a style="color:#676767;" data-reactid="305"><i class="fa fa-search" aria-hidden="true" data-reactid="306"></i><!-- react-text: 307 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="308"><div class="row" data-reactid="309"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="310"><div class="frankly-core-ComponentContainer" data-reactid="311"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase--hasBorder" id="WNAd41" data-adData="{&quot;id&quot;:&quot;41&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1},&quot;nat&quot;:{&quot;share&quot;:0}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[[970,250],[970,90],[728,90]]],[[1200,0],[[970,250],[970,90],[728,90]]],[[992,0],[728,90]],[[0,0],[320,50]],[[768,0],[320,50]]],&quot;serverRendered&quot;:true}" data-reactid="312"></div></div></div></div><div class="row" data-reactid="313"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="314"><div class="frankly-core-ComponentContainer" data-reactid="315"><div class="Article" data-reactid="316"><div class="Article-contents" data-reactid="317"><div class="Article-boundingContainer" data-reactid="318"><div class="Article-pill" style="background-color:#ffffff;" data-reactid="319">News</div><h1 class="Article-title" data-reactid="320">A Texas family was told to remove their Christmas decorations because it&#x27;s too early</h1><div class="Article-abstract" data-reactid="321">By Maddie Capron and Christina Zdanowicz, CNN When&#39;s the best time to put up Christmas decorations? A homeowners association in San Antonio thinks it knows the answer, and it&#39;s not now.</div><div class="Timestamp" data-reactid="322"><div class="Timestamp-text" data-reactid="323"><span class="Timestamp-time" data-reactid="324">Thursday, November 14th 2019, 7:40 PM EST</span><!-- react-text: 325 --><!-- /react-text --></div></div><div class="Timestamp-updated" data-reactid="326"><span class="Timestamp Timestamp-prefix" data-reactid="327"><!-- react-text: 328 -->Updated<!-- /react-text --><!-- react-text: 329 -->: <!-- /react-text --></span><div class="Timestamp" data-reactid="330"><div class="Timestamp-text" data-reactid="331"><span class="Timestamp-time" data-reactid="332">Thursday, November 14th 2019, 8:10 PM EST</span><!-- react-text: 333 --><!-- /react-text --></div></div></div></div><div class="Slideshow" data-reactid="334"></div><div class="Article-boundingContainer" data-reactid="335"><div class="ArticleBody" data-reactid="336"><div data-reactid="337"><div class="Article-paragraph" data-reactid="338"><paragraph>By Maddie Capron and Christina Zdanowicz, CNN</paragraph></div></div><div data-reactid="339"><div class="Article-paragraph" data-reactid="340"><p>When&apos;s the best time to put up Christmas decorations? A homeowners association in San Antonio thinks it knows the answer, and it&apos;s not now.</p></div></div><div data-reactid="341"><div class="Article-paragraph" data-reactid="342"><p>Claudia and Nick Simonis put out a handful of <a href="https://www.preview.cnn.com/travel/article/christmas-decorations-world/index.html" target="_blank">Christmas decorations</a> November 1. Three days later, they received a letter from their homeowners association, <a href="https://damc2600.eunify.net/TemplateDisplay.asp?tid=574&amp;pkid=4593" target="_blank">Diamond Association Management &amp; Consulting</a>, demanding they take down the decorations until closer to the holiday. DAMC did not respond to CNN&apos;s requests for comment via phone and email.</p></div></div><div data-reactid="343"><div class="Article-paragraph" data-reactid="344"><p>The couple didn&apos;t see the letter until this week. But once they did, they were in shock.</p></div></div><div data-reactid="345"><div class="Article-paragraph" data-reactid="346"><div style="margin: 10px 0"><a style="color: #c90005" href="#" title="Follow this story to get email or text alerts from WRCB when there is a future article following this storyline." data-alertme data-alertme-banner data-alertme-publisher="WRCB">
      AlertMe</a></div></div></div><div data-reactid="347"><div class="Article-paragraph" data-reactid="348"><p>&quot;I felt shocked and angered,&quot; Nick Simonis told CNN. &quot;The HOA has so much time on their hands.&quot;</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd143" data-adData="{&quot;id&quot;:143,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[[1470,0],[[728,90],[300,250]]],[[1200,0],[[728,90],[300,250]]],[[992,0],[[728,90],[300,250]]],[[768,0],[[728,90],[300,250],[320,50]]],[[0,0],[[300,250],[320,50]]]]],&quot;wncc&quot;:&quot;News&quot;,&quot;serverRendered&quot;:true}" data-reactid="349"></div><div data-reactid="350"><div class="Article-paragraph" data-reactid="351"><p>Nick Simonis told CNN on Wednesday that they didn&apos;t know of a rule that says when families in the neighborhood can put up decorations for the holidays, so they put up a large snowman in their yard and a few inflatable decorations.</p></div></div><div data-reactid="352"><div class="Article-paragraph" data-reactid="353"><p>They were the only ones in the neighborhood who had already put decorations out, and the letter they received specifically told the family they needed to remove the snowman until &quot;closer to the holiday season.&quot; It does not say when that is.</p></div></div><div data-reactid="354"><div class="Article-paragraph" data-reactid="355"><p>&quot;We&apos;re in the Christmas spirit just like anybody else,&quot; Nick Simonis said. &quot;We love the holidays, and my wife is very active in it.&quot;</p></div></div><div data-reactid="356"><div class="Article-paragraph" data-reactid="357"><p>Even though they&apos;re in the Christmas spirit, that&apos;s not the only reason they put their decorations up so early. Claudia Simonis is eight months pregnant, and her due date is Christmas Day.</p></div></div><div data-reactid="358"><div class="Article-paragraph" data-reactid="359"><p>&quot;We just wanted to get everything set up, so that way, we can relax,&quot; Nick Simonis said. &quot;If the baby comes early, we don&apos;t have to worry about it.&quot;</p></div></div><!-- react-empty: 360 --><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase hidden-sm hidden-xs" id="WNAd19" data-adData="{&quot;id&quot;:19,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[[1470,0],[[728,90],[300,250]]],[[1200,0],[[728,90],[300,250]]],[[992,0],[[728,90],[300,250]]],[[768,0],[[728,90],[300,250],[320,50]]],[[0,0],[[300,250],[320,50]]]]],&quot;wncc&quot;:&quot;News&quot;,&quot;serverRendered&quot;:true}" data-reactid="361"></div><div data-reactid="362"><div class="Article-paragraph" data-reactid="363"><p>Additionally, they have two young children, ages 7 and 2, and the whole family was excited to spend Christmas at home this year after traveling over the holiday last year.</p></div></div><div data-reactid="364"><div class="Article-paragraph" data-reactid="365"><p>They said they are unsure about who notified the homeowners association about their decorations, but Claudia Simonis told CNN the neighborhood has been supportive.</p></div></div><div data-reactid="366"><div class="Article-paragraph" data-reactid="367"><p>&quot;We got a lot of support from our neighbors,&quot; Claudia Simonis told CNN. &quot;Every single one of them supported us by putting up their decorations and posting messages.&quot; Later on, other neighbors put up decorations in support.</p></div></div><div data-reactid="368"><div class="Article-paragraph" data-reactid="369"><p>Nick Simonis said the couple has plans to put up Christmas lights this weekend and to continue decorating their house regardless.</p></div></div><div data-reactid="370"><div class="Article-paragraph" data-reactid="371"><p>&quot;I don&apos;t think this should be an issue,&quot; neighbor Charles Minton, who has already put some penguins and a large &quot;Merry Christmas&quot; ornament in his front yard, told <a href="https://news4sanantonio.com/news/local/too-soon-festive-family-told-to-take-down-christmas-decorations" target="_blank">CNN affiliate WOAI</a>. &quot;These are the holidays. This is what we do. We take care of our neighbors. That&apos;s what a neighborhood is about.&quot;</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd20" data-adData="{&quot;id&quot;:20,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[[1470,0],[[728,90],[300,250]]],[[1200,0],[[728,90],[300,250]]],[[992,0],[[728,90],[300,250]]],[[768,0],[[728,90],[300,250],[320,50]]],[[0,0],[[300,250],[320,50]]]]],&quot;wncc&quot;:&quot;News&quot;,&quot;serverRendered&quot;:true}" data-reactid="372"></div><div data-reactid="373"><div class="Article-paragraph" data-reactid="374"><p style="font-style: italic"></p></div></div></div></div><style data-reactid="375">.Article blockquote{color: #000000;} .Article a{color: #000000;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="376"><!-- react-empty: 377 --></div><div class="frankly-core-ComponentContainer" data-reactid="378"><!-- react-empty: 379 --></div><div class="frankly-core-ComponentContainer" data-reactid="380"><!-- react-empty: 381 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="382"><div class="frankly-core-ComponentContainer hidden-on-mobile" data-reactid="383"><!-- react-empty: 384 --></div><div class="frankly-core-ComponentContainer" data-reactid="385"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-adData="{&quot;id&quot;:&quot;43&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1},&quot;nat&quot;:{&quot;share&quot;:0}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[992,0],[[300,600],[300,250]]],[[0,0],[300,250]],[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[768,0],[300,250]]],&quot;serverRendered&quot;:true}" data-reactid="386"></div></div><div class="frankly-core-ComponentContainer" data-reactid="387"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd242" data-adData="{&quot;id&quot;:&quot;242&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;Promotion 1&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[0,0],[300,100]],[[1470,0],[300,100]],[[1200,0],[300,100]],[[992,0],[300,100]],[[768,0],[300,100]]],&quot;serverRendered&quot;:true}" data-reactid="388"></div></div><div class="frankly-core-ComponentContainer" data-reactid="389"><!-- react-empty: 390 --></div><div class="frankly-core-ComponentContainer" data-reactid="391"><!-- react-empty: 392 --></div><div class="frankly-core-ComponentContainer" data-reactid="393"><!-- react-empty: 394 --></div><div class="frankly-core-ComponentContainer" data-reactid="395"><!-- react-empty: 396 --></div></div></div><div class="row" data-reactid="397"><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="398"><div class="frankly-core-ComponentContainer" data-reactid="399"><div class="PageTitle" id="PageTitle4722539" style="background-color:#ffffff;color:#000;" data-reactid="400"><h2 class="PageTitle-text" data-reactid="401"><div style="background-color:#ffffff;color:#000;" data-reactid="402"><span class="PageTitle-mainText" data-reactid="403">In Case You Missed It</span><!-- react-text: 404 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="405"></span></div></h2><style data-reactid="406">#PageTitle4722539 a:link{color: ;text-decoration: ;} #PageTitle4722539 a:visited{color: ;text-decoration: ;} #PageTitle4722539 a:hover{color: ;text-decoration: ;} #PageTitle4722539 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="407"><!-- react-empty: 408 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="409"><div class="frankly-core-ComponentContainer" data-reactid="410"><div class="PageTitle" id="PageTitle4722542" style="background-color:#FFFFFF;color:#000;" data-reactid="411"><h2 class="PageTitle-text" data-reactid="412"><div style="background-color:#FFFFFF;color:#000;" data-reactid="413"><span class="PageTitle-mainText" data-reactid="414">News</span><!-- react-text: 415 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="416"></span></div></h2><style data-reactid="417">#PageTitle4722542 a:link{color: ;text-decoration: ;} #PageTitle4722542 a:visited{color: ;text-decoration: ;} #PageTitle4722542 a:hover{color: ;text-decoration: ;} #PageTitle4722542 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="418"><!-- react-empty: 419 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="420"><div class="frankly-core-ComponentContainer" data-reactid="421"><div class="PageTitle" id="PageTitle4722545" style="background-color:#FFFFFF;color:#000;" data-reactid="422"><h2 class="PageTitle-text" data-reactid="423"><div style="background-color:#FFFFFF;color:#000;" data-reactid="424"><span class="PageTitle-mainText" data-reactid="425">Sports</span><!-- react-text: 426 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="427"></span></div></h2><style data-reactid="428">#PageTitle4722545 a:link{color: ;text-decoration: ;} #PageTitle4722545 a:visited{color: ;text-decoration: ;} #PageTitle4722545 a:hover{color: ;text-decoration: ;} #PageTitle4722545 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="429"><!-- react-empty: 430 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="431"><div class="frankly-core-ComponentContainer" data-reactid="432"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd52" data-adData="{&quot;id&quot;:&quot;52&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1},&quot;nat&quot;:{&quot;share&quot;:0}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],&quot;serverRendered&quot;:true}" data-reactid="433"></div></div></div></div><div class="row" data-reactid="434"></div></div><div class="PageGrid PageFooter" data-reactid="435"><div class="row" data-reactid="436"><div class="" data-reactid="437"><div class="frankly-core-ComponentContainer" data-reactid="438"><!-- react-empty: 439 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="440"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="441"><div class="container" data-reactid="442"><div class="row" data-reactid="443"><div class="col-xs-12" data-reactid="444"><div class="Footer-copyrightText" data-reactid="445"><!-- react-text: 446 -->All content © copyright <!-- /react-text --><!-- react-text: 447 -->WRCB<!-- /react-text --><!-- react-text: 448 -->.<!-- /react-text --></div><div class="Footer-footerLinks" data-reactid="449"><a style="color:#FFFFFF;" href="https://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="450">EEO Reports</a><span data-reactid="451">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="452">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="453"><!-- react-text: 454 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="455"> Privacy Policy</a><!-- react-text: 456 -->, <!-- /react-text --><a href="/story/38350732/wrcbtvcoms-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="457"> Terms of Service</a><!-- react-text: 458 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="459"> Ad Choices</a><!-- react-text: 460 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="https://www.franklyinc.com" target="_blank" data-reactid="461"><div class="PoweredByFranklyIcon" data-reactid="462"><div class="imageContainer" data-reactid="463"><img class="frankly-footer lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://frankly.images.worldnow.com/images/branding/powered-by-frankly-media.svg?auto=webp&amp;disable=upscale&amp;width=150" alt="Powered by Frankly Media" style="object-fit:cover;" width="150" data-reactid="464"/></div></div></a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/10199/app-c9b2e01eb11e13104da8.js"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          (function(){
            var adUnits = document.getElementsByClassName('AdvertisementUnit');
            for (var x = 0; x < adUnits.length; ++x) {
              var newAdData = adUnits[x].getAttribute('data-adData');
              newAdData = JSON.parse(newAdData);
              newAdData.wnsz = newAdData.id;
              var newAd = new Worldnow.Ad(newAdData);
            }
            Worldnow.AdMan.start();
            Worldnow.AdMan.load();
            for (var x = 0; x < Worldnow.AdMan.ads.length; ++x) {
              Worldnow.AdMan.ads[x].load();
            }
          })();
        </script>
        
      </body>
    </html>
  