
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="The University of Alabama in Huntsville Department of Athletics on Friday announced that it has filled its head men's basketball coach vacancy, hiring former Division I head coach John Shulman to the"><meta name="keywords" content=""><link rel="canonical" href="https://www.wrcbtv.com/story/40455371/former-utc-coach-john-shulman-named-uah-head-basketball-coach" ><meta name="robots" content=""><meta property="og:type" content="article"><meta property="og:title" content="Former UTC Coach John Shulman named UAH Head Basketball Coach"><meta property="og:url" content="https://www.wrcbtv.com/story/40455371/former-utc-coach-john-shulman-named-uah-head-basketball-coach"><meta property="og:description" content="The University of Alabama in Huntsville Department of Athletics on Friday announced that it has filled its head men's basketball coach vacancy, hiring former Division I head coach John Shulman to the"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Former UTC Coach John Shulman named UAH Head Basketball Coach"><meta name="twitter:description" content="The University of Alabama in Huntsville Department of Athletics on Friday announced that it has filled its head men's basketball coach vacancy, hiring former Division I head coach John Shulman to the"><meta property="og:image" content="https://WRCB.images.worldnow.com/images/18385048_G.jpg?lastEditedDate=1557505104000"><meta property="og:image:width" content="1416"><meta property="og:image:height" content="797"><meta name="twitter:image" content="https://WRCB.images.worldnow.com/images/18385048_G.jpg?lastEditedDate=1557505104000"><meta property="fb:app_id" content="200422566681381">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9609/app-5228f07c889eb5dee487.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"wrcb",
          "framework_name":"ResponsiveWeb",
          "headline":"Former UTC Coach John Shulman named UAH Head Basketball Coach",
          "author":"Paul Shahen",
          "permalink":"/story/40455371/former-utc-coach-john-shulman-named-uah-head-basketball-coach",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "40455371",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Former UTC Coach John Shulman named UAH Head Basketball Coach - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
<meta name="msvalidate.01" content="55E9E5223A1CE42917CF11134D27C4D9" />

      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="954633468"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" data-reactid="12"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="13"><div class="container" data-reactid="14"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="15"><a href="/" data-reactid="16"><div class="imageContainer" data-reactid="17"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://wrcb.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="18"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="19"><div class="CollapsibleHeader-toggleIcon" data-reactid="20"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="21"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="22"><line stroke="#676767" x1="4" y1="18" x2="32" y2="18" data-reactid="23"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="24"></line><line stroke="#676767" x1="4" y1="30" x2="32" y2="30" data-reactid="25"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="26"><div class="CollapsibleHeader-topHeader" data-reactid="27"><div class="frankly-core-ComponentContainer" data-reactid="28"><!-- react-empty: 29 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="30"><!-- react-empty: 31 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="32"><div class="HeaderSearch hidden-xs" style="color:#676767;" data-reactid="33"><button class="HeaderSearch-icon" data-reactid="34"><i class="fa fa-search" aria-hidden="true" data-reactid="35"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="36"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="37"><li class="dropdown" data-reactid="38"><a href="/" target="_self" style="color:#676767;" data-reactid="39"><!-- react-text: 40 -->Home<!-- /react-text --></a><!-- react-text: 41 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="42"><span class="caret hidden-sm" data-reactid="43"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="44"><li class="" data-reactid="45"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="46"><!-- react-text: 47 -->3 Plus You<!-- /react-text --></a><!-- react-text: 48 --><!-- /react-text --></li><li class="" data-reactid="49"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="50"><!-- react-text: 51 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 52 --><!-- /react-text --></li><li class="" data-reactid="53"><a href="/category/335525/measles-outbreak" target="_self" style="color:#676767;background-color:#fff;" data-reactid="54"><!-- react-text: 55 -->Measles Outbreak<!-- /react-text --></a><!-- react-text: 56 --><!-- /react-text --></li><li class="" data-reactid="57"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="58"><!-- react-text: 59 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 60 --><!-- /react-text --></li><li class="" data-reactid="61"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="62"><!-- react-text: 63 -->Scam Alert<!-- /react-text --></a><!-- react-text: 64 --><!-- /react-text --></li><li class="" data-reactid="65"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="66"><!-- react-text: 67 -->Contests<!-- /react-text --></a><!-- react-text: 68 --><!-- /react-text --></li><li class="" data-reactid="69"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="70"><!-- react-text: 71 -->Contact Us<!-- /react-text --></a><!-- react-text: 72 --><!-- /react-text --></li><li class="" data-reactid="73"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="74"><!-- react-text: 75 -->News Team<!-- /react-text --></a><!-- react-text: 76 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="77"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="78"><!-- react-text: 79 -->News<!-- /react-text --></a><!-- react-text: 80 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="81"><span class="caret hidden-sm" data-reactid="82"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="83"><li class="" data-reactid="84"><a href="/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="85"><!-- react-text: 86 -->School Patrol<!-- /react-text --></a><!-- react-text: 87 --><!-- /react-text --></li><li class="" data-reactid="88"><a href="/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="89"><!-- react-text: 90 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 91 --><!-- /react-text --></li><li class="" data-reactid="92"><a href="/forever-family" target="_self" style="color:#676767;background-color:#fff;" data-reactid="93"><!-- react-text: 94 -->Forever Family<!-- /react-text --></a><!-- react-text: 95 --><!-- /react-text --></li><li class="" data-reactid="96"><a href="/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="97"><!-- react-text: 98 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 99 --><!-- /react-text --></li><li class="" data-reactid="100"><a href="/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="101"><!-- react-text: 102 -->Eye on Health<!-- /react-text --></a><!-- react-text: 103 --><!-- /react-text --></li><li class="" data-reactid="104"><a href="/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="105"><!-- react-text: 106 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 107 --><!-- /react-text --></li><li class="" data-reactid="108"><a href="/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="109"><!-- react-text: 110 -->What the Tech?<!-- /react-text --></a><!-- react-text: 111 --><!-- /react-text --></li><li class="" data-reactid="112"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="113"><!-- react-text: 114 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 115 --><!-- /react-text --></li><li class="" data-reactid="116"><a href="/your-3-cents" target="_self" style="color:#676767;background-color:#fff;" data-reactid="117"><!-- react-text: 118 -->Your 3 Cents<!-- /react-text --></a><!-- react-text: 119 --><!-- /react-text --></li><li class="" data-reactid="120"><a href="/making-a-difference" target="_self" style="color:#676767;background-color:#fff;" data-reactid="121"><!-- react-text: 122 -->Making a Difference<!-- /react-text --></a><!-- react-text: 123 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="124"><a href="/weather" target="_self" style="color:#676767;" data-reactid="125"><!-- react-text: 126 -->Weather<!-- /react-text --></a><!-- react-text: 127 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="128"><span class="caret hidden-sm" data-reactid="129"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="130"><li class="" data-reactid="131"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="132"><!-- react-text: 133 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 134 --><!-- /react-text --></li><li class="" data-reactid="135"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="136"><!-- react-text: 137 -->Closings Admin<!-- /react-text --></a><!-- react-text: 138 --><!-- /react-text --></li><li class="" data-reactid="139"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="140"><!-- react-text: 141 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 142 --><!-- /react-text --></li><li class="" data-reactid="143"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="144"><!-- react-text: 145 -->Radar<!-- /react-text --></a><!-- react-text: 146 --><!-- /react-text --></li><li class="" data-reactid="147"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="148"><!-- react-text: 149 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 150 --><!-- /react-text --></li><li class="" data-reactid="151"><a href="/hurricane-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="152"><!-- react-text: 153 -->Hurricane Tracker<!-- /react-text --></a><!-- react-text: 154 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="155"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="156"><!-- react-text: 157 -->Sports<!-- /react-text --></a><!-- react-text: 158 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="159"><span class="caret hidden-sm" data-reactid="160"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="161"><li class="" data-reactid="162"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="163"><!-- react-text: 164 -->Prep Sports<!-- /react-text --></a><!-- react-text: 165 --><!-- /react-text --></li><li class="" data-reactid="166"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="167"><!-- react-text: 168 -->Mocs<!-- /react-text --></a><!-- react-text: 169 --><!-- /react-text --></li><li class="" data-reactid="170"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="171"><!-- react-text: 172 -->Vols<!-- /react-text --></a><!-- react-text: 173 --><!-- /react-text --></li><li class="" data-reactid="174"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="175"><!-- react-text: 176 -->Lady Vols<!-- /react-text --></a><!-- react-text: 177 --><!-- /react-text --></li><li class="" data-reactid="178"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="179"><!-- react-text: 180 -->Dawgs<!-- /react-text --></a><!-- react-text: 181 --><!-- /react-text --></li><li class="" data-reactid="182"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="183"><!-- react-text: 184 -->Tide<!-- /react-text --></a><!-- react-text: 185 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="186"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="187"><!-- react-text: 188 -->Traffic<!-- /react-text --></a><!-- react-text: 189 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="190"><span class="caret hidden-sm" data-reactid="191"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="192"><li class="" data-reactid="193"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="194"><!-- react-text: 195 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 196 --><!-- /react-text --></li><li class="" data-reactid="197"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="198"><!-- react-text: 199 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 200 --><!-- /react-text --></li><li class="" data-reactid="201"><a href="/gdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="202"><!-- react-text: 203 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 204 --><!-- /react-text --></li><li class="" data-reactid="205"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="206"><!-- react-text: 207 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 208 --><!-- /react-text --></li><li class="" data-reactid="209"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="210"><!-- react-text: 211 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 212 --><!-- /react-text --></li><li class="" data-reactid="213"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="214"><!-- react-text: 215 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 216 --><!-- /react-text --></li><li class="" data-reactid="217"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="218"><!-- react-text: 219 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 220 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="221"><a href="/more" target="_self" style="color:#676767;" data-reactid="222"><!-- react-text: 223 -->More<!-- /react-text --></a><!-- react-text: 224 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="225"><span class="caret hidden-sm" data-reactid="226"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="227"><li class="" data-reactid="228"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="229"><!-- react-text: 230 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 231 --><!-- /react-text --></li><li class="" data-reactid="232"><a href="/story/30853481/how-to-watch-channel-3-wrcbtv" target="_self" style="color:#676767;background-color:#fff;" data-reactid="233"><!-- react-text: 234 -->How to Watch Channel 3<!-- /react-text --></a><!-- react-text: 235 --><!-- /react-text --></li><li class="" data-reactid="236"><a href="/story/8077752/frequently-asked-questions" target="_self" style="color:#676767;background-color:#fff;" data-reactid="237"><!-- react-text: 238 -->FAQ&#x27;s<!-- /react-text --></a><!-- react-text: 239 --><!-- /react-text --></li><li class="" data-reactid="240"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="241"><!-- react-text: 242 -->Sales<!-- /react-text --></a><!-- react-text: 243 --><!-- /react-text --></li><li class="" data-reactid="244"><a href="/flipp-destination-page" target="_self" style="color:#676767;background-color:#fff;" data-reactid="245"><!-- react-text: 246 -->Weekly Circulars<!-- /react-text --></a><!-- react-text: 247 --><!-- /react-text --></li><li class="" data-reactid="248"><a href="/community-calendar" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="249"><!-- react-text: 250 -->Community Calendar<!-- /react-text --></a><!-- react-text: 251 --><!-- /react-text --></li><li class="" data-reactid="252"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="253"><!-- react-text: 254 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 255 --><!-- /react-text --></li><li class="" data-reactid="256"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="257"><!-- react-text: 258 -->CC concerns<!-- /react-text --></a><!-- react-text: 259 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="260"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="261"><!-- react-text: 262 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="263"><li class="" data-reactid="264"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="265"><!-- react-text: 266 -->Jobs<!-- /react-text --></a><!-- react-text: 267 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="268"><a style="color:#676767;" data-reactid="269"><i class="fa fa-search" aria-hidden="true" data-reactid="270"></i><!-- react-text: 271 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="272"><div class="row" data-reactid="273"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="274"><div class="frankly-core-ComponentContainer" data-reactid="275"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase--hasBorder" id="WNAd41" data-adData="{&quot;id&quot;:&quot;41&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1},&quot;nat&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[1470,0],[[970,250],[970,90],[728,90]]],[[1200,0],[[970,250],[970,90],[728,90]]],[[992,0],[728,90]],[[0,0],[320,50]],[[768,0],[320,50]]],&quot;serverRendered&quot;:true}" data-reactid="276"></div></div></div></div><div class="row" data-reactid="277"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="278"><div class="frankly-core-ComponentContainer" data-reactid="279"><div class="Article" data-reactid="280"><div class="Article-contents" data-reactid="281"><div class="Article-boundingContainer" data-reactid="282"><div class="Article-pill" style="background-color:#ffffff;" data-reactid="283">News</div><h1 class="Article-title" data-reactid="284">Former UTC Coach John Shulman named UAH Head Basketball Coach</h1><div class="Article-abstract" data-reactid="285">The University of Alabama in Huntsville Department of Athletics on Friday announced that it has filled its head men's basketball coach vacancy, hiring former Division I head coach John Shulman to the post.</div><div class="Timestamp" data-reactid="286"><div class="Timestamp-text" data-reactid="287"><span class="Timestamp-time" data-reactid="288">Friday, May 10th 2019, 4:18 PM EDT</span><span class="Timestamp-connector" data-reactid="289"> by </span><span class="Timestamp-author" data-reactid="290">Paul Shahen</span></div></div></div><div class="Hero" data-reactid="291"><div class="Hero-image Hero-image-ratio" data-reactid="292"><div class="imageContainer" data-reactid="293"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://WRCB.images.worldnow.com/images/18385048_G.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds&amp;lastEditedDate=1557505104000" alt="Image" style="object-fit:contain;" height="560" data-reactid="294"/></div></div></div><div class="Article-boundingContainer" data-reactid="295"><div class="ArticleBody" data-reactid="296"><div data-reactid="297"><div class="Article-paragraph" data-reactid="298"><p>HUNTSVILLE (UAHchargers.com) - The University of Alabama in Huntsville Department of Athletics on Friday announced that it has filled its head men&apos;s basketball coach vacancy, hiring former Division I head coach John Shulman to the post.<br>&#xA0;<br>&quot;John Shulman is a successful veteran coach and winner, and we are elated to welcome him as our next head men&apos;s basketball coach,&quot; said UAH Director of Athletics&#xA0;<dfn><a href="https://uahchargers.com/staff.aspx?staff=5" rel="smarttag" rev="5">Dr. E. J. Brophy</a></dfn>. &quot;His experiences in Chattanooga and several other stops make him ideal for the task of continuing our basketball excellence here in Huntsville.&quot;<br>&#xA0;<br>Shulman comes to the Rocket City with an extensive resume of collegiate coaching experience including serving as the head coach at Tennessee Chattanooga from 2004 to 2013.&#xA0;<br>&#xA0;<br>&quot;I am honored and humbled to be named head men&apos;s basketball coach at UAH and so excited to get started,&quot; Shulman said. &quot;I want to thank Dr. Altenkirch, Dr. Brophy and Dr. Wren for this opportunity to lead a great group of talented young men. I am honored to carry on the&#xA0;<dfn><a href="https://uahchargers.com/coaches.aspx?rc=353" rel="smarttag" rev="353">Lennie Acuff</a></dfn>&#xA0;legacy and the UAH way of winning and producing great young men that make UAH and the Huntsville community proud. It&apos;s time to get to work and build on the success that UAH is accustomed to having. The Shulman family is very excited to become members of the UAH family.&quot;<br>&#xA0;<br>An introductory press conference for Shulman will be held early next week.<br>&#xA0;<br>While at Chattanooga, the Mocs earned two NCAA tournament appearances following a pair of Southern Conference championships, and his team finished as the tournament runners-up in a third title game appearance. The second winningest coach in Chattanooga history, Shulman also won four SoCon North Division championships.<br>&#xA0;<br>In 2005, he was named as the top collegiate coach in Tennessee thanks to a season that included a NCAA tournament berth and Chattanooga&apos;s first win in 80 years over in-state foe Tennessee.<br>&#xA0;<br>Shulman&apos;s teams were particularly strong on the glass as the Mocs finished in the top three in the conference in both offensive rebounding and defensive rebounding in each of his nine seasons at the helm, and in eight of those nine years, Chattanooga finished in the top three in rebounding margin.<br>&#xA0;<br>During his nine-year tenure at Chattanooga, Shulman mentored 18 players who would eventually play professionally, and his squads also featured 11 All-Southern Conference performers and 10 Southern Conference All-Tournament selections.&#xA0;<br>&#xA0;<br>Shulman&apos;s recruiting record speaks for itself as he brought to the Mocs four of the top 10 scorers, three of the top 10 shot blockers, four of the top 10 rebounders, five of the top 15 in field goals, and each of the top five best 3-point makers in program history.<br>&#xA0;<br>Additionally, Shulman coached nine of the top 23 1,000-point scorers in Moc history.<br>&#xA0;<br>Prior to taking over the top spot at Chattanooga, Shulman served as the team&apos;s associate head coach from 2002 to 2004, and that came after stints as an assistant at each of Wofford, Tennessee Tech, and East Tennessee State.<br>&#xA0;<br>Shulman earned both his bachelor&apos;s and master&apos;s in physical education from ETSU in 1989 and 1992, respectively.<br>&#xA0;<br>Shulman is married to his wife Amy, and they have three sons in Max, Tanner, and JC.</p></div></div><div data-reactid="299"><div class="Article-paragraph" data-reactid="300"><div style="margin: 10px 0"><a style="color: #c90005" href="#" title="Follow this story to get email or text alerts from WRCB when there is a future article following this storyline." data-alertme data-alertme-banner data-alertme-publisher="WRCB">
      AlertMe</a></div></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd143" data-adData="{&quot;id&quot;:143,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;screensizes&quot;:[[[[1470,0],[[728,90],[300,250]]],[[1200,0],[[728,90],[300,250]]],[[992,0],[[728,90],[300,250]]],[[768,0],[[728,90],[300,250],[320,50]]],[[0,0],[[300,250],[320,50]]]]],&quot;wncc&quot;:&quot;News&quot;,&quot;serverRendered&quot;:true}" data-reactid="301"></div></div></div><style data-reactid="302">.Article blockquote{color: #000000;} .Article a{color: #000000;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="303"><!-- react-empty: 304 --></div><div class="frankly-core-ComponentContainer" data-reactid="305"><!-- react-empty: 306 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="307"><div class="frankly-core-ComponentContainer hidden-on-mobile" data-reactid="308"><!-- react-empty: 309 --></div><div class="frankly-core-ComponentContainer" data-reactid="310"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd43" data-adData="{&quot;id&quot;:&quot;43&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1},&quot;nat&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[992,0],[[300,600],[300,250]]],[[0,0],[300,250]],[[1470,0],[[300,250],[300,600]]],[[1200,0],[[300,250],[300,600]]],[[768,0],[300,250]]],&quot;serverRendered&quot;:true}" data-reactid="311"></div></div><div class="frankly-core-ComponentContainer" data-reactid="312"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd242" data-adData="{&quot;id&quot;:&quot;242&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;Promotion 1&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[0,0],[300,100]],[[1470,0],[300,100]],[[1200,0],[300,100]],[[992,0],[300,100]],[[768,0],[300,100]]],&quot;serverRendered&quot;:true}" data-reactid="313"></div></div><div class="frankly-core-ComponentContainer" data-reactid="314"><!-- react-empty: 315 --></div><div class="frankly-core-ComponentContainer" data-reactid="316"><!-- react-empty: 317 --></div><div class="frankly-core-ComponentContainer" data-reactid="318"><!-- react-empty: 319 --></div><div class="frankly-core-ComponentContainer" data-reactid="320"><!-- react-empty: 321 --></div><div class="frankly-core-ComponentContainer" data-reactid="322"><!-- react-empty: 323 --></div></div></div><div class="row" data-reactid="324"><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="325"><div class="frankly-core-ComponentContainer" data-reactid="326"><div class="PageTitle" id="PageTitle14239972" style="background-color:#ffffff;color:#000;" data-reactid="327"><h2 class="PageTitle-text" data-reactid="328"><div style="background-color:#ffffff;color:#000;" data-reactid="329"><span class="PageTitle-mainText" data-reactid="330">In Case You Missed It</span><!-- react-text: 331 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="332"></span></div></h2><style data-reactid="333">#PageTitle14239972 a:link{color: ;text-decoration: ;} #PageTitle14239972 a:visited{color: ;text-decoration: ;} #PageTitle14239972 a:hover{color: ;text-decoration: ;} #PageTitle14239972 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="334"><!-- react-empty: 335 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="336"><div class="frankly-core-ComponentContainer" data-reactid="337"><div class="PageTitle" id="PageTitle14239975" style="background-color:#FFFFFF;color:#000;" data-reactid="338"><h2 class="PageTitle-text" data-reactid="339"><div style="background-color:#FFFFFF;color:#000;" data-reactid="340"><span class="PageTitle-mainText" data-reactid="341">News</span><!-- react-text: 342 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="343"></span></div></h2><style data-reactid="344">#PageTitle14239975 a:link{color: ;text-decoration: ;} #PageTitle14239975 a:visited{color: ;text-decoration: ;} #PageTitle14239975 a:hover{color: ;text-decoration: ;} #PageTitle14239975 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="345"><!-- react-empty: 346 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="347"><div class="frankly-core-ComponentContainer" data-reactid="348"><div class="PageTitle" id="PageTitle14239978" style="background-color:#FFFFFF;color:#000;" data-reactid="349"><h2 class="PageTitle-text" data-reactid="350"><div style="background-color:#FFFFFF;color:#000;" data-reactid="351"><span class="PageTitle-mainText" data-reactid="352">Sports</span><!-- react-text: 353 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="354"></span></div></h2><style data-reactid="355">#PageTitle14239978 a:link{color: ;text-decoration: ;} #PageTitle14239978 a:visited{color: ;text-decoration: ;} #PageTitle14239978 a:hover{color: ;text-decoration: ;} #PageTitle14239978 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="356"><!-- react-empty: 357 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="358"><div class="frankly-core-ComponentContainer" data-reactid="359"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd52" data-adData="{&quot;id&quot;:&quot;52&quot;,&quot;ownerinfo&quot;:{&quot;loc&quot;:{&quot;share&quot;:1},&quot;nat&quot;:{&quot;share&quot;:1}},&quot;wncc&quot;:&quot;&quot;,&quot;type&quot;:&quot;dom&quot;,&quot;application&quot;:&quot;banner&quot;,&quot;oop&quot;:false,&quot;screensizes&quot;:[[[0,0],[300,250]],[[1470,0],[300,250]],[[1200,0],[300,250]],[[992,0],[300,250]],[[768,0],[300,250]]],&quot;serverRendered&quot;:true}" data-reactid="360"></div></div></div></div><div class="row" data-reactid="361"></div></div><div class="PageGrid PageFooter" data-reactid="362"><div class="row" data-reactid="363"><div class="" data-reactid="364"><div class="frankly-core-ComponentContainer" data-reactid="365"><!-- react-empty: 366 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="367"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="368"><div class="container" data-reactid="369"><div class="row" data-reactid="370"><div class="col-xs-12" data-reactid="371"><div class="Footer-copyrightText" data-reactid="372"><!-- react-text: 373 -->All content © copyright <!-- /react-text --><!-- react-text: 374 -->WRCB<!-- /react-text --><!-- react-text: 375 -->.<!-- /react-text --></div><div class="Footer-footerLinks" data-reactid="376"><a style="color:#FFFFFF;" href="https://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="377">EEO Reports</a><span data-reactid="378">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="379">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="380"><!-- react-text: 381 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="382"> Privacy Policy</a><!-- react-text: 383 -->, <!-- /react-text --><a href="/story/38350732/wrcbtvcoms-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="384"> Terms of Service</a><!-- react-text: 385 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="386"> Ad Choices</a><!-- react-text: 387 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="https://www.franklyinc.com" target="_blank" data-reactid="388"><div class="PoweredByFranklyIcon" data-reactid="389"><div class="imageContainer" data-reactid="390"><img class="frankly-footer lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://frankly.images.worldnow.com/images/branding/powered-by-frankly-media.svg?auto=webp&amp;disable=upscale&amp;width=150" alt="Powered by Frankly Media" style="object-fit:cover;" width="150" data-reactid="391"/></div></div></a></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9609/app-9abb0a097f7b85d0d19b.js"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          (function(){
            var adUnits = document.getElementsByClassName('AdvertisementUnit');
            for (var x = 0; x < adUnits.length; ++x) {
              var newAdData = adUnits[x].getAttribute('data-adData');
              newAdData = JSON.parse(newAdData);
              newAdData.wnsz = newAdData.id;
              var newAd = new Worldnow.Ad(newAdData);
            }
            Worldnow.AdMan.start();
            Worldnow.AdMan.load();
            for (var x = 0; x < Worldnow.AdMan.ads.length; ++x) {
              Worldnow.AdMan.ads[x].load();
            }
          })();
        </script>
        
      </body>
    </html>
  