
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="Grant Williams barreled through the lane through two Mississippi defenders, somehow willing himself into a position where he could get a short jumper to fall for the go-ahead bucket with four..."><meta name="keywords" content=""><link rel="canonical" href="https://www.wrcbtv.com/story/40041028/williams-bucket-lifts-no-7-tennessee-over-ole-miss-73-71" ><meta name="robots" content="NoIndex,Follow,NoArchive"><meta property="og:type" content="article"><meta property="og:title" content="Williams' bucket lifts No. 7 Tennessee over Ole Miss 73-71"><meta property="og:url" content="https://www.wrcbtv.com/story/40041028/williams-bucket-lifts-no-7-tennessee-over-ole-miss-73-71"><meta property="og:description" content="Grant Williams barreled through the lane through two Mississippi defenders, somehow willing himself into a position where he could get a short jumper to fall for the go-ahead bucket with four..."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Williams' bucket lifts No. 7 Tennessee over Ole Miss 73-71"><meta name="twitter:description" content="Grant Williams barreled through the lane through two Mississippi defenders, somehow willing himself into a position where he could get a short jumper to fall for the go-ahead bucket with four..."><meta property="og:image" content="https://images.worldnow.com/ap/images/18159443_G.jpg?lastEditedDate=1551303301000"><meta name="twitter:image" content="https://images.worldnow.com/ap/images/18159443_G.jpg?lastEditedDate=1551303301000"><meta property="fb:app_id" content="200422566681381">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9246/app-2032b23bf83d31be26e9.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News - AP-National",
          "client_name":"ap",
          "framework_name":"ResponsiveWeb",
          "headline":"Williams' bucket lifts No. 7 Tennessee over Ole Miss 73-71",
          "author":"",
          "permalink":"/story/40041028/williams-bucket-lifts-no-7-tennessee-over-ole-miss-73-71",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "40041028",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>Williams' bucket lifts No. 7 Tennessee over Ole Miss 73-71 - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
<meta name="msvalidate.01" content="55E9E5223A1CE42917CF11134D27C4D9" />

      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="332216674"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="12"><!-- react-empty: 13 --></div><div class="frankly-core-ComponentContainer" data-reactid="14"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="15"><div class="container" data-reactid="16"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="17"><a href="/" data-reactid="18"><div class="imageContainer" data-reactid="19"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://wrcb.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="20"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="21"><div class="CollapsibleHeader-toggleIcon" data-reactid="22"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="23"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="24"><line stroke="#676767" x1="4" y1="18" x2="32" y2="18" data-reactid="25"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="26"></line><line stroke="#676767" x1="4" y1="30" x2="32" y2="30" data-reactid="27"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="28"><div class="CollapsibleHeader-topHeader" data-reactid="29"><div class="frankly-core-ComponentContainer" data-reactid="30"><!-- react-empty: 31 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="32"><div style="display:inline-block;" data-reactid="33"><div class="AdvertisementUnit" id="WNAd124" data-reactid="34"></div></div></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="35"><div class="HeaderSearch hidden-xs" style="color:#676767;" data-reactid="36"><button class="HeaderSearch-icon" data-reactid="37"><i class="fa fa-search" aria-hidden="true" data-reactid="38"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="39"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="40"><li class="dropdown" data-reactid="41"><a href="/" target="_self" style="color:#676767;" data-reactid="42"><!-- react-text: 43 -->Home<!-- /react-text --></a><!-- react-text: 44 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="45"><span class="caret hidden-sm" data-reactid="46"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="47"><li class="" data-reactid="48"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="49"><!-- react-text: 50 -->3 Plus You<!-- /react-text --></a><!-- react-text: 51 --><!-- /react-text --></li><li class="" data-reactid="52"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="53"><!-- react-text: 54 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 55 --><!-- /react-text --></li><li class="" data-reactid="56"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="57"><!-- react-text: 58 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 59 --><!-- /react-text --></li><li class="" data-reactid="60"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="61"><!-- react-text: 62 -->Scam Alert<!-- /react-text --></a><!-- react-text: 63 --><!-- /react-text --></li><li class="" data-reactid="64"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="65"><!-- react-text: 66 -->Contests<!-- /react-text --></a><!-- react-text: 67 --><!-- /react-text --></li><li class="" data-reactid="68"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="69"><!-- react-text: 70 -->Contact Us<!-- /react-text --></a><!-- react-text: 71 --><!-- /react-text --></li><li class="" data-reactid="72"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="73"><!-- react-text: 74 -->News Team<!-- /react-text --></a><!-- react-text: 75 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="76"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="77"><!-- react-text: 78 -->News<!-- /react-text --></a><!-- react-text: 79 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="80"><span class="caret hidden-sm" data-reactid="81"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="82"><li class="" data-reactid="83"><a href="/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="84"><!-- react-text: 85 -->School Patrol<!-- /react-text --></a><!-- react-text: 86 --><!-- /react-text --></li><li class="" data-reactid="87"><a href="/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="88"><!-- react-text: 89 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 90 --><!-- /react-text --></li><li class="" data-reactid="91"><a href="/forever-family" target="_self" style="color:#676767;background-color:#fff;" data-reactid="92"><!-- react-text: 93 -->Forever Family<!-- /react-text --></a><!-- react-text: 94 --><!-- /react-text --></li><li class="" data-reactid="95"><a href="/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="96"><!-- react-text: 97 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 98 --><!-- /react-text --></li><li class="" data-reactid="99"><a href="/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="100"><!-- react-text: 101 -->Eye on Health<!-- /react-text --></a><!-- react-text: 102 --><!-- /react-text --></li><li class="" data-reactid="103"><a href="/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="104"><!-- react-text: 105 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 106 --><!-- /react-text --></li><li class="" data-reactid="107"><a href="/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="108"><!-- react-text: 109 -->What the Tech?<!-- /react-text --></a><!-- react-text: 110 --><!-- /react-text --></li><li class="" data-reactid="111"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="112"><!-- react-text: 113 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 114 --><!-- /react-text --></li><li class="" data-reactid="115"><a href="/your-3-cents" target="_self" style="color:#676767;background-color:#fff;" data-reactid="116"><!-- react-text: 117 -->Your 3 Cents<!-- /react-text --></a><!-- react-text: 118 --><!-- /react-text --></li><li class="" data-reactid="119"><a href="/making-a-difference" target="_self" style="color:#676767;background-color:#fff;" data-reactid="120"><!-- react-text: 121 -->Making a Difference<!-- /react-text --></a><!-- react-text: 122 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="123"><a href="/weather" target="_self" style="color:#676767;" data-reactid="124"><!-- react-text: 125 -->Weather<!-- /react-text --></a><!-- react-text: 126 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="127"><span class="caret hidden-sm" data-reactid="128"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="129"><li class="" data-reactid="130"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="131"><!-- react-text: 132 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 133 --><!-- /react-text --></li><li class="" data-reactid="134"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="135"><!-- react-text: 136 -->Closings Admin<!-- /react-text --></a><!-- react-text: 137 --><!-- /react-text --></li><li class="" data-reactid="138"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="139"><!-- react-text: 140 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 141 --><!-- /react-text --></li><li class="" data-reactid="142"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="143"><!-- react-text: 144 -->Radar<!-- /react-text --></a><!-- react-text: 145 --><!-- /react-text --></li><li class="" data-reactid="146"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="147"><!-- react-text: 148 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 149 --><!-- /react-text --></li><li class="" data-reactid="150"><a href="/hurricane-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="151"><!-- react-text: 152 -->Hurricane Tracker<!-- /react-text --></a><!-- react-text: 153 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="154"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="155"><!-- react-text: 156 -->Sports<!-- /react-text --></a><!-- react-text: 157 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="158"><span class="caret hidden-sm" data-reactid="159"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="160"><li class="" data-reactid="161"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="162"><!-- react-text: 163 -->Prep Sports<!-- /react-text --></a><!-- react-text: 164 --><!-- /react-text --></li><li class="" data-reactid="165"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="166"><!-- react-text: 167 -->Mocs<!-- /react-text --></a><!-- react-text: 168 --><!-- /react-text --></li><li class="" data-reactid="169"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="170"><!-- react-text: 171 -->Vols<!-- /react-text --></a><!-- react-text: 172 --><!-- /react-text --></li><li class="" data-reactid="173"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="174"><!-- react-text: 175 -->Lady Vols<!-- /react-text --></a><!-- react-text: 176 --><!-- /react-text --></li><li class="" data-reactid="177"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="178"><!-- react-text: 179 -->Dawgs<!-- /react-text --></a><!-- react-text: 180 --><!-- /react-text --></li><li class="" data-reactid="181"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="182"><!-- react-text: 183 -->Tide<!-- /react-text --></a><!-- react-text: 184 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="185"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="186"><!-- react-text: 187 -->Traffic<!-- /react-text --></a><!-- react-text: 188 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="189"><span class="caret hidden-sm" data-reactid="190"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="191"><li class="" data-reactid="192"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="193"><!-- react-text: 194 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 195 --><!-- /react-text --></li><li class="" data-reactid="196"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="197"><!-- react-text: 198 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 199 --><!-- /react-text --></li><li class="" data-reactid="200"><a href="/gadot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="201"><!-- react-text: 202 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 203 --><!-- /react-text --></li><li class="" data-reactid="204"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="205"><!-- react-text: 206 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 207 --><!-- /react-text --></li><li class="" data-reactid="208"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="209"><!-- react-text: 210 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 211 --><!-- /react-text --></li><li class="" data-reactid="212"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="213"><!-- react-text: 214 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 215 --><!-- /react-text --></li><li class="" data-reactid="216"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="217"><!-- react-text: 218 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 219 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="220"><a href="/more" target="_self" style="color:#676767;" data-reactid="221"><!-- react-text: 222 -->More<!-- /react-text --></a><!-- react-text: 223 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="224"><span class="caret hidden-sm" data-reactid="225"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="226"><li class="" data-reactid="227"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="228"><!-- react-text: 229 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 230 --><!-- /react-text --></li><li class="" data-reactid="231"><a href="/story/30853481/how-to-watch-channel-3-wrcbtv" target="_self" style="color:#676767;background-color:#fff;" data-reactid="232"><!-- react-text: 233 -->How to Watch Channel 3<!-- /react-text --></a><!-- react-text: 234 --><!-- /react-text --></li><li class="" data-reactid="235"><a href="/story/8077752/frequently-asked-questions" target="_self" style="color:#676767;background-color:#fff;" data-reactid="236"><!-- react-text: 237 -->FAQ&#x27;s<!-- /react-text --></a><!-- react-text: 238 --><!-- /react-text --></li><li class="" data-reactid="239"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="240"><!-- react-text: 241 -->Sales<!-- /react-text --></a><!-- react-text: 242 --><!-- /react-text --></li><li class="" data-reactid="243"><a href="/flipp-destination-page" target="_self" style="color:#676767;background-color:#fff;" data-reactid="244"><!-- react-text: 245 -->Weekly Circulars<!-- /react-text --></a><!-- react-text: 246 --><!-- /react-text --></li><li class="" data-reactid="247"><a href="/community-calendar" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="248"><!-- react-text: 249 -->Community Calendar<!-- /react-text --></a><!-- react-text: 250 --><!-- /react-text --></li><li class="" data-reactid="251"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="252"><!-- react-text: 253 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 254 --><!-- /react-text --></li><li class="" data-reactid="255"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="256"><!-- react-text: 257 -->CC concerns<!-- /react-text --></a><!-- react-text: 258 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="259"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="260"><!-- react-text: 261 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="262"><li class="" data-reactid="263"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="264"><!-- react-text: 265 -->Jobs<!-- /react-text --></a><!-- react-text: 266 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="267"><a style="color:#676767;" data-reactid="268"><i class="fa fa-search" aria-hidden="true" data-reactid="269"></i><!-- react-text: 270 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="271"><div class="row" data-reactid="272"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="273"></div></div><div class="row" data-reactid="274"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="275"><div class="frankly-core-ComponentContainer" data-reactid="276"><div class="Article" data-reactid="277"><div class="Article-contents" data-reactid="278"><div class="Article-boundingContainer" data-reactid="279"><div class="Article-pill" style="background-color:#ffffff;" data-reactid="280">News - AP-National</div><h1 class="Article-title" data-reactid="281">Williams&#x27; bucket lifts No. 7 Tennessee over Ole Miss 73-71</h1><div class="Article-abstract" data-reactid="282">Grant Williams scored 21 points, including the go-ahead basket with four seconds left, to lift No. 7 Tennessee over Mississippi 73-71.</div><div class="Timestamp" data-reactid="283"><div class="Timestamp-text" data-reactid="284"><span class="Timestamp-time" data-reactid="285">Wednesday, February 27th 2019, 9:35 PM EST</span><!-- react-text: 286 --><!-- /react-text --></div></div><div class="Timestamp-updated" data-reactid="287"><span class="Timestamp Timestamp-prefix" data-reactid="288"><!-- react-text: 289 -->Updated<!-- /react-text --><!-- react-text: 290 -->: <!-- /react-text --></span><div class="Timestamp" data-reactid="291"><div class="Timestamp-text" data-reactid="292"><span class="Timestamp-time" data-reactid="293">Thursday, February 28th 2019, 3:07 AM EST</span><!-- react-text: 294 --><!-- /react-text --></div></div></div></div><div class="Slideshow" data-reactid="295"></div><div class="Article-boundingContainer" data-reactid="296"><div class="ArticleBody" data-reactid="297"><div data-reactid="298"><div class="Article-paragraph" data-reactid="299"><p>By DAVID BRANDT<br>AP Sports Writer</p></div></div><div data-reactid="300"><div class="Article-paragraph" data-reactid="301"> </div></div><div data-reactid="302"><div class="Article-paragraph" data-reactid="303"><p>OXFORD, Miss. (AP) - Grant Williams barreled through the lane through two Mississippi defenders, somehow willing himself into a position where he could get a short jumper to fall for the go-ahead bucket with four seconds remaining.</p></div></div><div data-reactid="304"><div class="Article-paragraph" data-reactid="305"> </div></div><div data-reactid="306"><div class="Article-paragraph" data-reactid="307"><p>Nothing&apos;s coming easy for No. 7 Tennessee these days. But the Volunteers will take wins however they can.</p></div></div><div data-reactid="308"><div class="Article-paragraph" data-reactid="309"> </div></div><div data-reactid="310"><div class="Article-paragraph" data-reactid="311"><div style="margin: 10px 0"><a style="color: #c90005" href="#" title="Follow this story to get email or text alerts from WRCB when there is a future article following this storyline." data-alertme="" data-alertme-banner="" data-alertme-publisher="WRCB">
      AlertMe</a></div></div></div><div data-reactid="312"><div class="Article-paragraph" data-reactid="313"><p>Williams scored 21 points, including his clutch basket in the final seconds, to lift Tennessee over Ole Miss 73-71 on Wednesday night. The win keeps the Volunteers in a three-way tie with LSU and Kentucky atop the Southeastern Conference standings.</p></div></div><div data-reactid="314"><div class="Article-paragraph" data-reactid="315"> </div></div><div data-reactid="316"><div class="Article-paragraph" data-reactid="317"><p>&quot;I thought both teams just played their hearts out. You expect that this time of year,&quot; Tennessee coach Rick Barnes said. &quot;I just thought our guys found a way to stay in it and get it done at the end.&quot;</p></div></div><div data-reactid="318"><div class="Article-paragraph" data-reactid="319"> </div></div><div data-reactid="320"><div class="Article-paragraph" data-reactid="321"><p>Tennessee (25-3, 13-2 SEC) bounced back from a tough loss to LSU on Saturday with a hard-fought victory over the Rebels. Lamonte&apos; Turner added 17 points and Admiral Schofield had 11.</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd143" data-reactid="322"></div><div data-reactid="323"><div class="Article-paragraph" data-reactid="324"> </div></div><div data-reactid="325"><div class="Article-paragraph" data-reactid="326"><p>The Volunteers trailed 39-34 at halftime, but used a 14-0 run early in the second half to jump back ahead. Ole Miss wouldn&apos;t go away, pushing in front 58-57 on Terence Davis&apos; 3-pointer with 10 minutes left.</p></div></div><div data-reactid="327"><div class="Article-paragraph" data-reactid="328"> </div></div><div data-reactid="329"><div class="Article-paragraph" data-reactid="330"><p>From that point forward, it was a back-and-forth struggle. Ole Miss guard Breein Tyree missed the front end of a one-and-one with 18 seconds remaining, Tennessee grabbed the rebound and Williams hit a driving, short jumper in the lane to make it 72-71.</p></div></div><div data-reactid="331"><div class="Article-paragraph" data-reactid="332"> </div></div><div data-reactid="333"><div class="Article-paragraph" data-reactid="334"><p>&quot;Those guys made the right plays down the stretch,&quot; Davis said. &quot;You&apos;ve got to tip your hat to them.&quot;</p></div></div><div data-reactid="335"><div class="Article-paragraph" data-reactid="336"> </div></div><div data-reactid="337"><div class="Article-paragraph" data-reactid="338"><p>Ole Miss (19-9, 9-6) had one more opportunity in the final seconds, but Devontae Shuler was called for a charge after running into Schofield while shooting a deep 3-pointer with a second left. Ole Miss coach Kermit Davis was given a technical for arguing the call and throwing his jacket, but by that point the game was already decided.</p></div></div><div data-reactid="339"><div class="Article-paragraph" data-reactid="340"> </div></div><div data-reactid="341"><div class="Article-paragraph" data-reactid="342"><p>Immediately after the game, angry fans threw cups and other objects on the floor, including several things in the direction of the Tennessee bench. Kermit Davis expressed regret for throwing his jacket in the final seconds and said &quot;that probably enticed the crowd so I apologize for that. I was just being competitive in the moment.&quot;</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd19" data-reactid="343"></div><div data-reactid="344"><div class="Article-paragraph" data-reactid="345"> </div></div><div data-reactid="346"><div class="Article-paragraph" data-reactid="347"><p>&quot;Everybody&apos;s heartbroken in that locker room,&quot; Davis said. &quot;But we&apos;ve got to come back tomorrow, put that away, and get ready for Arkansas on Saturday.&quot;</p></div></div><div data-reactid="348"><div class="Article-paragraph" data-reactid="349"> </div></div><div data-reactid="350"><div class="Article-paragraph" data-reactid="351"><p>Tyree and Terence Davis led the Rebels with 16 points each. Blake Hinson added 14.</p></div></div><div data-reactid="352"><div class="Article-paragraph" data-reactid="353"> </div></div><div data-reactid="354"><div class="Article-paragraph" data-reactid="355"><p>Tennessee scored the first eight points and led for most of the first half. Ole Miss rallied in the final minutes to take its five-point halftime lead.</p></div></div><div data-reactid="356"><div class="Article-paragraph" data-reactid="357"> </div></div><div data-reactid="358"><div class="Article-paragraph" data-reactid="359"><p>THE NATIONAL ANTHEM</p></div></div><div data-reactid="360"><div class="Article-paragraph" data-reactid="361"> </div></div><div data-reactid="362"><div class="Article-paragraph" data-reactid="363"><p>No Ole Miss players knelt for the national anthem before the game.</p></div></div><div data-reactid="364"><div class="Article-paragraph" data-reactid="365"> </div></div><div data-reactid="366"><div class="Article-paragraph" data-reactid="367"><p>The minutes before the game were highly anticipated after eight Mississippi players kneeled during the anthem in response to a Confederacy rally near the arena before the Rebels&apos; 72-71 victory over Georgia on Saturday.</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd20" data-reactid="368"></div><div data-reactid="369"><div class="Article-paragraph" data-reactid="370"> </div></div><div data-reactid="371"><div class="Article-paragraph" data-reactid="372"><p>But there were no obvious demonstrations before the Tennessee game, with players standing in their usual spot along the free throw line in front of the Ole Miss bench.</p></div></div><div data-reactid="373"><div class="Article-paragraph" data-reactid="374"> </div></div><div data-reactid="375"><div class="Article-paragraph" data-reactid="376"><p>BIG PICTURE</p></div></div><div data-reactid="377"><div class="Article-paragraph" data-reactid="378"> </div></div><div data-reactid="379"><div class="Article-paragraph" data-reactid="380"><p>Tennessee: It was a huge bounce-back win for Tennessee, which got the big shot it needed from Williams at the end. Turner&apos;s 17 points came on 8-of-12 shooting from the field. Tennessee shot nearly 52 percent, including 58 percent in the second half.</p></div></div><div data-reactid="381"><div class="Article-paragraph" data-reactid="382"> </div></div><div data-reactid="383"><div class="Article-paragraph" data-reactid="384"><p>Ole Miss: A tough loss for the Rebels, who might have assured themselves a spot in the NCAA Tournament with a win. Bruce Stevens was a bright spot with 10 points and 10 rebounds. Ole Miss likely needs one more win to feel secure about its spot in the NCAAs. The Rebels have three games left, against Arkansas, Kentucky and Missouri.</p></div></div><div data-reactid="385"><div class="Article-paragraph" data-reactid="386"> </div></div><div data-reactid="387"><div class="Article-paragraph" data-reactid="388"><p>UP NEXT</p></div></div><div data-reactid="389"><div class="Article-paragraph" data-reactid="390"> </div></div><div data-reactid="391"><div class="Article-paragraph" data-reactid="392"><p>Tennessee: Returns home to face No. 4 Kentucky on Saturday.</p></div></div><div data-reactid="393"><div class="Article-paragraph" data-reactid="394"> </div></div><div data-reactid="395"><div class="Article-paragraph" data-reactid="396"><p>Ole Miss: Plays at Arkansas on Saturday.</p></div></div><div data-reactid="397"><div class="Article-paragraph" data-reactid="398"> </div></div><div data-reactid="399"><div class="Article-paragraph" data-reactid="400"><p>___</p></div></div><div data-reactid="401"><div class="Article-paragraph" data-reactid="402"> </div></div><div data-reactid="403"><div class="Article-paragraph" data-reactid="404"><p>More AP college basketball: https://apnews.com/Collegebasketball and https://twitter.com/AP_Top25</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd21" data-reactid="405"></div><div data-reactid="406"><div class="Article-paragraph" data-reactid="407"> </div></div><div data-reactid="408"><div class="Article-paragraph" data-reactid="409"><p style="font-style: italic">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div></div></div></div><style data-reactid="410">.Article blockquote{color: #000000;} .Article a{color: #000000;} </style></div></div></div><div class="frankly-core-ComponentContainer" data-reactid="411"><!-- react-empty: 412 --></div><div class="frankly-core-ComponentContainer" data-reactid="413"><!-- react-empty: 414 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="415"><div class="frankly-core-ComponentContainer hidden-on-mobile" data-reactid="416"><!-- react-empty: 417 --></div><div class="frankly-core-ComponentContainer" data-reactid="418"><!-- react-empty: 419 --></div><div class="frankly-core-ComponentContainer" data-reactid="420"><!-- react-empty: 421 --></div><div class="frankly-core-ComponentContainer" data-reactid="422"><!-- react-empty: 423 --></div><div class="frankly-core-ComponentContainer" data-reactid="424"><!-- react-empty: 425 --></div><div class="frankly-core-ComponentContainer" data-reactid="426"><!-- react-empty: 427 --></div></div></div><div class="row" data-reactid="428"><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="429"><div class="frankly-core-ComponentContainer" data-reactid="430"><div class="PageTitle" id="PageTitle24493213" style="background-color:#ffffff;color:#000;" data-reactid="431"><h2 class="PageTitle-text" data-reactid="432"><div style="background-color:#ffffff;color:#000;" data-reactid="433"><span class="PageTitle-mainText" data-reactid="434">In Case You Missed It</span><!-- react-text: 435 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="436"></span></div></h2><style data-reactid="437">#PageTitle24493213 a:link{color: ;text-decoration: ;} #PageTitle24493213 a:visited{color: ;text-decoration: ;} #PageTitle24493213 a:hover{color: ;text-decoration: ;} #PageTitle24493213 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="438"><!-- react-empty: 439 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="440"><div class="frankly-core-ComponentContainer" data-reactid="441"><div class="PageTitle" id="PageTitle24493216" style="background-color:#FFFFFF;color:#000;" data-reactid="442"><h2 class="PageTitle-text" data-reactid="443"><div style="background-color:#FFFFFF;color:#000;" data-reactid="444"><span class="PageTitle-mainText" data-reactid="445">News</span><!-- react-text: 446 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="447"></span></div></h2><style data-reactid="448">#PageTitle24493216 a:link{color: ;text-decoration: ;} #PageTitle24493216 a:visited{color: ;text-decoration: ;} #PageTitle24493216 a:hover{color: ;text-decoration: ;} #PageTitle24493216 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="449"><!-- react-empty: 450 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="451"><div class="frankly-core-ComponentContainer" data-reactid="452"><div class="PageTitle" id="PageTitle24493219" style="background-color:#FFFFFF;color:#000;" data-reactid="453"><h2 class="PageTitle-text" data-reactid="454"><div style="background-color:#FFFFFF;color:#000;" data-reactid="455"><span class="PageTitle-mainText" data-reactid="456">Sports</span><!-- react-text: 457 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="458"></span></div></h2><style data-reactid="459">#PageTitle24493219 a:link{color: ;text-decoration: ;} #PageTitle24493219 a:visited{color: ;text-decoration: ;} #PageTitle24493219 a:hover{color: ;text-decoration: ;} #PageTitle24493219 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="460"><!-- react-empty: 461 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="462"></div></div><div class="row" data-reactid="463"></div></div><div class="PageGrid PageFooter" data-reactid="464"><div class="row" data-reactid="465"><div class="" data-reactid="466"><div class="frankly-core-ComponentContainer" data-reactid="467"><!-- react-empty: 468 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="469"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="470"><div class="container" data-reactid="471"><div class="row" data-reactid="472"><div class="col-xs-12" data-reactid="473"><div class="Footer-copyrightText" data-reactid="474"><!-- react-text: 475 -->All content © copyright <!-- /react-text --><!-- react-text: 476 -->WRCB<!-- /react-text --><!-- react-text: 477 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="478"><div class="PoweredByFranklyIcon" data-reactid="479"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="480"><g data-reactid="481"><g id="Mark_1_" data-reactid="482"><g data-reactid="483"><g data-reactid="484"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="485"></path></g></g><g data-reactid="486"><g data-reactid="487"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="488"></path></g></g><g data-reactid="489"><g data-reactid="490"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="491"></circle></g></g></g><g id="Word_1_" data-reactid="492"><g data-reactid="493"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="494"></path></g><g data-reactid="495"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="496"></path></g><g data-reactid="497"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="498"></path></g><g data-reactid="499"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="500"></path></g><g data-reactid="501"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="502"></path></g><g data-reactid="503"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="504"></path></g><g data-reactid="505"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="506"></path></g></g></g><g data-reactid="507"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="508"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="509"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="510"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="511"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="512"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="513"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="514"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="515"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="516"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="517"><a style="color:#FFFFFF;" href="https://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="518">EEO Reports</a><span data-reactid="519">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="520">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="521"><!-- react-text: 522 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="523"> Privacy Policy</a><!-- react-text: 524 -->, <!-- /react-text --><a href="/story/38350732/wrcbtvcoms-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="525"> Terms of Service</a><!-- react-text: 526 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="527"> Ad Choices</a><!-- react-text: 528 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9246/app-4655298fe0d63278b20d.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        
      </body>
    </html>
  