
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content="Sources confirm to Ch. 3 Sports Director Paul Shahen that former UTC football player and assistant coach Rusty Wright interviewed for the Mocs football head coaching vacancy."><meta name="keywords" content=""><link rel="canonical" href="http://www.wrcbtv.com/story/39663919/sources-rusty-wright-interviews-for-utc-football-head-coaching-vacancy" ><meta name="robots" content=""><meta property="og:type" content="article"><meta property="og:title" content="SOURCES: Rusty Wright interviews for UTC Football Head Coaching vacancy"><meta property="og:url" content="http://www.wrcbtv.com/story/39663919/sources-rusty-wright-interviews-for-utc-football-head-coaching-vacancy"><meta property="og:description" content="Sources confirm to Ch. 3 Sports Director Paul Shahen that former UTC football player and assistant coach Rusty Wright interviewed for the Mocs football head coaching vacancy."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="SOURCES: Rusty Wright interviews for UTC Football Head Coaching vacancy"><meta name="twitter:description" content="Sources confirm to Ch. 3 Sports Director Paul Shahen that former UTC football player and assistant coach Rusty Wright interviewed for the Mocs football head coaching vacancy."><meta property="og:image" content="https://WRCB.images.worldnow.com/images/17947326_G.jpg?lastEditedDate=1545149538000"><meta name="twitter:image" content="https://WRCB.images.worldnow.com/images/17947326_G.jpg?lastEditedDate=1545149538000"><meta property="fb:app_id" content="200422566681381">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/9019/app-b821651ddb2ebb165410.css rel="stylesheet" type="text/css">
        <link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
<link href=https://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"wrcb",
          "framework_name":"ResponsiveWeb",
          "headline":"SOURCES: Rusty Wright interviews for UTC Football Head Coaching vacancy",
          "author":"Paul Shahen",
          "permalink":"/story/39663919/sources-rusty-wright-interviews-for-utc-football-head-coaching-vacancy",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "39663919",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>SOURCES: Rusty Wright interviews for UTC Football Head Coaching vacancy - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
<meta name="msvalidate.01" content="55E9E5223A1CE42917CF11134D27C4D9" />

      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1430236379"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><div class="NewsBanner" data-reactid="11"><div class="NewsBanner-content" data-reactid="12"><a href="https://www.wrcbtv.com/livestream" class="NewsBanner-item NewsBanner-firstItem" style="background-color:#c00306;color:#FFF;text-align:center;" data-reactid="13"><div class="NewsBanner-text showTimestamp" data-reactid="14"><div class="NewsBanner-headline" data-reactid="15"><span class="NewsBanner-title" style="color:#FFF;" data-reactid="16">Live Now: </span><!-- react-text: 17 -->WATCH Channel 3 Eyewitness News<!-- /react-text --></div></div></a></div></div></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="18"><!-- react-empty: 19 --></div><div class="frankly-core-ComponentContainer" data-reactid="20"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="21"><div class="container" data-reactid="22"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="23"><a href="/" data-reactid="24"><div class="imageContainer" data-reactid="25"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://wrcb.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="26"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="27"><div class="CollapsibleHeader-toggleIcon" data-reactid="28"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="29"><svg x="0px" y="0px" width="24px" height="24px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="30"><line stroke="#676767" x1="4" y1="18" x2="32" y2="18" data-reactid="31"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="32"></line><line stroke="#676767" x1="4" y1="30" x2="32" y2="30" data-reactid="33"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="34"><div class="CollapsibleHeader-topHeader" data-reactid="35"><div class="frankly-core-ComponentContainer" data-reactid="36"><!-- react-empty: 37 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="38"><div style="display:inline-block;" data-reactid="39"><div class="AdvertisementUnit" id="WNAd124" data-reactid="40"></div></div></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="41"><div class="HeaderSearch hidden-xs" style="color:#676767;" data-reactid="42"><button class="HeaderSearch-icon" data-reactid="43"><i class="fa fa-search" aria-hidden="true" data-reactid="44"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="45"><ul id="navbar" class="nav navbar-nav isHidden" data-reactid="46"><li class="dropdown" data-reactid="47"><a href="/" target="_self" style="color:#676767;" data-reactid="48"><!-- react-text: 49 -->Home<!-- /react-text --></a><!-- react-text: 50 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="51"><span class="caret hidden-sm" data-reactid="52"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="53"><li class="" data-reactid="54"><a href="/category/179716/channel-3s-annual-share-your-christmas-food-drive" target="_self" style="color:#676767;background-color:#fff;" data-reactid="55"><!-- react-text: 56 -->Share Your Christmas<!-- /react-text --></a><!-- react-text: 57 --><!-- /react-text --></li><li class="" data-reactid="58"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="59"><!-- react-text: 60 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 61 --><!-- /react-text --></li><li class="" data-reactid="62"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="63"><!-- react-text: 64 -->3 Plus You<!-- /react-text --></a><!-- react-text: 65 --><!-- /react-text --></li><li class="" data-reactid="66"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="67"><!-- react-text: 68 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 69 --><!-- /react-text --></li><li class="" data-reactid="70"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="71"><!-- react-text: 72 -->Scam Alert<!-- /react-text --></a><!-- react-text: 73 --><!-- /react-text --></li><li class="" data-reactid="74"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="75"><!-- react-text: 76 -->Contests<!-- /react-text --></a><!-- react-text: 77 --><!-- /react-text --></li><li class="" data-reactid="78"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="79"><!-- react-text: 80 -->Contact Us<!-- /react-text --></a><!-- react-text: 81 --><!-- /react-text --></li><li class="" data-reactid="82"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="83"><!-- react-text: 84 -->News Team<!-- /react-text --></a><!-- react-text: 85 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="86"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="87"><!-- react-text: 88 -->News<!-- /react-text --></a><!-- react-text: 89 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="90"><span class="caret hidden-sm" data-reactid="91"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="92"><li class="" data-reactid="93"><a href="/category/129649/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="94"><!-- react-text: 95 -->School Patrol<!-- /react-text --></a><!-- react-text: 96 --><!-- /react-text --></li><li class="" data-reactid="97"><a href="/category/129711/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="98"><!-- react-text: 99 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 100 --><!-- /react-text --></li><li class="" data-reactid="101"><a href="/category/132931/forever-family" target="_self" style="color:#676767;background-color:#fff;" data-reactid="102"><!-- react-text: 103 -->Forever Family<!-- /react-text --></a><!-- react-text: 104 --><!-- /react-text --></li><li class="" data-reactid="105"><a href="/category/129664/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="106"><!-- react-text: 107 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 108 --><!-- /react-text --></li><li class="" data-reactid="109"><a href="/category/129694/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="110"><!-- react-text: 111 -->Eye on Health<!-- /react-text --></a><!-- react-text: 112 --><!-- /react-text --></li><li class="" data-reactid="113"><a href="/category/302649/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="114"><!-- react-text: 115 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 116 --><!-- /react-text --></li><li class="" data-reactid="117"><a href="/category/313308/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="118"><!-- react-text: 119 -->What the Tech?<!-- /react-text --></a><!-- react-text: 120 --><!-- /react-text --></li><li class="" data-reactid="121"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="122"><!-- react-text: 123 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 124 --><!-- /react-text --></li><li class="" data-reactid="125"><a href="/category/333653/your-3-cents" target="_self" style="color:#676767;background-color:#fff;" data-reactid="126"><!-- react-text: 127 -->Your 3 Cents<!-- /react-text --></a><!-- react-text: 128 --><!-- /react-text --></li><li class="" data-reactid="129"><a href="/category/333827/making-a-difference" target="_self" style="color:#676767;background-color:#fff;" data-reactid="130"><!-- react-text: 131 -->Making a Difference<!-- /react-text --></a><!-- react-text: 132 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="133"><a href="/weather" target="_self" style="color:#676767;" data-reactid="134"><!-- react-text: 135 -->Weather<!-- /react-text --></a><!-- react-text: 136 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="137"><span class="caret hidden-sm" data-reactid="138"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="139"><li class="" data-reactid="140"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="141"><!-- react-text: 142 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 143 --><!-- /react-text --></li><li class="" data-reactid="144"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="145"><!-- react-text: 146 -->Closings Admin<!-- /react-text --></a><!-- react-text: 147 --><!-- /react-text --></li><li class="" data-reactid="148"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="149"><!-- react-text: 150 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 151 --><!-- /react-text --></li><li class="" data-reactid="152"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="153"><!-- react-text: 154 -->Radar<!-- /react-text --></a><!-- react-text: 155 --><!-- /react-text --></li><li class="" data-reactid="156"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="157"><!-- react-text: 158 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 159 --><!-- /react-text --></li><li class="" data-reactid="160"><a href="/hurricane-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="161"><!-- react-text: 162 -->Hurricane Tracker<!-- /react-text --></a><!-- react-text: 163 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="164"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="165"><!-- react-text: 166 -->Sports<!-- /react-text --></a><!-- react-text: 167 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="168"><span class="caret hidden-sm" data-reactid="169"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="170"><li class="" data-reactid="171"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="172"><!-- react-text: 173 -->Prep Sports<!-- /react-text --></a><!-- react-text: 174 --><!-- /react-text --></li><li class="" data-reactid="175"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="176"><!-- react-text: 177 -->Mocs<!-- /react-text --></a><!-- react-text: 178 --><!-- /react-text --></li><li class="" data-reactid="179"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="180"><!-- react-text: 181 -->Vols<!-- /react-text --></a><!-- react-text: 182 --><!-- /react-text --></li><li class="" data-reactid="183"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="184"><!-- react-text: 185 -->Lady Vols<!-- /react-text --></a><!-- react-text: 186 --><!-- /react-text --></li><li class="" data-reactid="187"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="188"><!-- react-text: 189 -->Dawgs<!-- /react-text --></a><!-- react-text: 190 --><!-- /react-text --></li><li class="" data-reactid="191"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="192"><!-- react-text: 193 -->Tide<!-- /react-text --></a><!-- react-text: 194 --><!-- /react-text --></li><li class="" data-reactid="195"><a href="/outdoors" target="_self" style="color:#676767;background-color:#fff;" data-reactid="196"><!-- react-text: 197 -->Outdoors<!-- /react-text --></a><!-- react-text: 198 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="199"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="200"><!-- react-text: 201 -->Traffic<!-- /react-text --></a><!-- react-text: 202 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="203"><span class="caret hidden-sm" data-reactid="204"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="205"><li class="" data-reactid="206"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="207"><!-- react-text: 208 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 209 --><!-- /react-text --></li><li class="" data-reactid="210"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="211"><!-- react-text: 212 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 213 --><!-- /react-text --></li><li class="" data-reactid="214"><a href="/gadot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="215"><!-- react-text: 216 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 217 --><!-- /react-text --></li><li class="" data-reactid="218"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="219"><!-- react-text: 220 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 221 --><!-- /react-text --></li><li class="" data-reactid="222"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="223"><!-- react-text: 224 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 225 --><!-- /react-text --></li><li class="" data-reactid="226"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="227"><!-- react-text: 228 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 229 --><!-- /react-text --></li><li class="" data-reactid="230"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="231"><!-- react-text: 232 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 233 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="234"><a href="/more" target="_self" style="color:#676767;" data-reactid="235"><!-- react-text: 236 -->More<!-- /react-text --></a><!-- react-text: 237 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="238"><span class="caret hidden-sm" data-reactid="239"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="240"><li class="" data-reactid="241"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="242"><!-- react-text: 243 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 244 --><!-- /react-text --></li><li class="" data-reactid="245"><a href="/story/8077752/frequently-asked-questions" target="_self" style="color:#676767;background-color:#fff;" data-reactid="246"><!-- react-text: 247 -->FAQ&#x27;s<!-- /react-text --></a><!-- react-text: 248 --><!-- /react-text --></li><li class="" data-reactid="249"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="250"><!-- react-text: 251 -->Sales<!-- /react-text --></a><!-- react-text: 252 --><!-- /react-text --></li><li class="" data-reactid="253"><a href="/flipp-destination-page" target="_self" style="color:#676767;background-color:#fff;" data-reactid="254"><!-- react-text: 255 -->Weekly Circulars<!-- /react-text --></a><!-- react-text: 256 --><!-- /react-text --></li><li class="" data-reactid="257"><a href="/community-calendar" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="258"><!-- react-text: 259 -->Community Calendar<!-- /react-text --></a><!-- react-text: 260 --><!-- /react-text --></li><li class="" data-reactid="261"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="262"><!-- react-text: 263 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 264 --><!-- /react-text --></li><li class="" data-reactid="265"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="266"><!-- react-text: 267 -->CC concerns<!-- /react-text --></a><!-- react-text: 268 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="269"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="270"><!-- react-text: 271 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="272"><li class="" data-reactid="273"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="274"><!-- react-text: 275 -->Jobs<!-- /react-text --></a><!-- react-text: 276 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="277"><a style="color:#676767;" data-reactid="278"><i class="fa fa-search" aria-hidden="true" data-reactid="279"></i><!-- react-text: 280 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="281"><div class="row" data-reactid="282"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="283"></div></div><div class="row" data-reactid="284"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="285"><div class="frankly-core-ComponentContainer" data-reactid="286"><div class="Article" data-reactid="287"><div class="Article-contents" data-reactid="288"><div class="Article-boundingContainer" data-reactid="289"><div class="Article-pill" style="background-color:#ffffff;" data-reactid="290">News</div><h1 class="Article-title" data-reactid="291">SOURCES: Rusty Wright interviews for UTC Football Head Coaching vacancy</h1><div class="Article-abstract" data-reactid="292">Sources confirm to Ch. 3 Sports Director Paul Shahen that former UTC football player and assistant coach Rusty Wright interviewed for the Mocs football head coaching vacancy.</div><div class="Timestamp" data-reactid="293"><div class="Timestamp-text" data-reactid="294"><span class="Timestamp-time" data-reactid="295">Tuesday, December 18th 2018, 4:14 PM EST</span><span class="Timestamp-connector" data-reactid="296"> by </span><span class="Timestamp-author" data-reactid="297">Paul Shahen</span></div></div><div class="Timestamp-updated" data-reactid="298"><span class="Timestamp Timestamp-prefix" data-reactid="299"><!-- react-text: 300 -->Updated<!-- /react-text --><!-- react-text: 301 -->: <!-- /react-text --></span><div class="Timestamp" data-reactid="302"><div class="Timestamp-text" data-reactid="303"><span class="Timestamp-time" data-reactid="304">Tuesday, December 18th 2018, 4:15 PM EST</span><!-- react-text: 305 --><!-- /react-text --></div></div></div></div><div class="Hero" data-reactid="306"><div class="Hero-image Hero-image-ratio" data-reactid="307"><div class="imageContainer" data-reactid="308"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="https://WRCB.images.worldnow.com/images/17947326_G.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds&amp;lastEditedDate=1545149538000" alt="Image" style="object-fit:contain;" height="560" data-reactid="309"/></div></div></div><div class="Article-boundingContainer" data-reactid="310"><div class="ArticleBody" data-reactid="311"><div data-reactid="312"><div class="Article-paragraph" data-reactid="313"><p>Sources confirm to Ch. 3 Sports Director Paul Shahen that former UTC football player and assistant coach Rusty Wright interviewed for the Mocs football head coaching vacancy.</p></div></div><div data-reactid="314"><div class="Article-paragraph" data-reactid="315"> </div></div><div data-reactid="316"><div class="Article-paragraph" data-reactid="317"><p>Rusty was a four year letterman in the mid 90&apos;s at UTC. After graduating in 1996 he spent 12 years in two stints on the Mocs football staff.&#xA0;</p></div></div><div data-reactid="318"><div class="Article-paragraph" data-reactid="319"> </div></div><div data-reactid="320"><div class="Article-paragraph" data-reactid="321"><p>His most recent time on UTC&apos;s staff was a four year stint from 2013 to 2016 under Head Coach Russ Huesman. Wright coached linebackers and special teams for Huesman.</p></div></div><div data-reactid="322"><div class="Article-paragraph" data-reactid="323"> </div></div><div data-reactid="324"><div class="Article-paragraph" data-reactid="325"><div style="margin: 10px 0"><a style="color: #c90005" href="#" title="Follow this story to get email or text alerts from WRCB when there is a future article following this storyline." data-alertme="" data-alertme-banner="" data-alertme-publisher="WRCB">
      AlertMe</a></div></div></div><div data-reactid="326"><div class="Article-paragraph" data-reactid="327"><p>After UTC Wright left for Georgia State where he currently coaches inside linebackers. Also currently on Georgia State&apos;s staff is former UTC All-American Quarterback Jacob Huesman who is serving as a graduate assistant.&#xA0;</p></div></div><div data-reactid="328"><div class="Article-paragraph" data-reactid="329"> </div></div><div data-reactid="330"><div class="Article-paragraph" data-reactid="331"><p>Rusty was in Chattanooga Monday night to watch his daughter who plays basketball for Belmont play basketball against the Chattanooga women.&#xA0;</p></div></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd143" data-reactid="332"></div><div data-reactid="333"><div class="Article-paragraph" data-reactid="334"> </div></div><div data-reactid="335"><div class="Article-paragraph" data-reactid="336"><p>As one source said, &quot;It seems it&apos;s Rusty&apos;s job to lose at this point.&quot;</p></div></div><div data-reactid="337"><div class="Article-paragraph" data-reactid="338"> </div></div><div data-reactid="339"><div class="Article-paragraph" data-reactid="340"><p>Tom Arth left UTC after two seasons last week for the Akron job.</p></div></div></div></div><style data-reactid="341">.Article blockquote{color: #000000;} .Article a{color: #000000;} </style></div></div></div><div class="frankly-core-ComponentContainer" style="margin-top:45px;padding:15px;border-top:#EDEDED 1px solid;" data-reactid="342"><!-- react-empty: 343 --></div><div class="frankly-core-ComponentContainer" style="margin-top:45px;padding:15px;border-top:#EDEDED 1px solid;" data-reactid="344"><!-- react-empty: 345 --></div><div class="frankly-core-ComponentContainer" data-reactid="346"><!-- react-empty: 347 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="348"><div class="frankly-core-ComponentContainer hidden-on-mobile popular-story" data-reactid="349"><div class="PageTitle" id="PageTitle289800" style="background-color:#ffffff;color:#000;" data-reactid="350"><h2 class="PageTitle-text" data-reactid="351"><div style="background-color:#ffffff;color:#000;" data-reactid="352"><span class="PageTitle-mainText" data-reactid="353">Trending Stories</span><!-- react-text: 354 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="355"></span></div></h2><style data-reactid="356">#PageTitle289800 a:link{color: ;text-decoration: ;} #PageTitle289800 a:visited{color: ;text-decoration: ;} #PageTitle289800 a:hover{color: ;text-decoration: ;} #PageTitle289800 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer hidden-on-mobile" data-reactid="357"><!-- react-empty: 358 --></div><div class="frankly-core-ComponentContainer" data-reactid="359"><!-- react-empty: 360 --></div><div class="frankly-core-ComponentContainer" data-reactid="361"><!-- react-empty: 362 --></div><div class="frankly-core-ComponentContainer" data-reactid="363"><!-- react-empty: 364 --></div><div class="frankly-core-ComponentContainer" data-reactid="365"><!-- react-empty: 366 --></div></div></div><div class="row" data-reactid="367"><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="368"><div class="frankly-core-ComponentContainer" data-reactid="369"><div class="PageTitle" id="PageTitle289807" style="background-color:#ffffff;color:#000;" data-reactid="370"><h2 class="PageTitle-text" data-reactid="371"><div style="background-color:#ffffff;color:#000;" data-reactid="372"><span class="PageTitle-mainText" data-reactid="373">In Case You Missed It</span><!-- react-text: 374 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="375"></span></div></h2><style data-reactid="376">#PageTitle289807 a:link{color: ;text-decoration: ;} #PageTitle289807 a:visited{color: ;text-decoration: ;} #PageTitle289807 a:hover{color: ;text-decoration: ;} #PageTitle289807 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="377"><!-- react-empty: 378 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="379"><div class="frankly-core-ComponentContainer" data-reactid="380"><div class="PageTitle" id="PageTitle289810" style="background-color:#FFFFFF;color:#000;" data-reactid="381"><h2 class="PageTitle-text" data-reactid="382"><div style="background-color:#FFFFFF;color:#000;" data-reactid="383"><span class="PageTitle-mainText" data-reactid="384">News</span><!-- react-text: 385 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="386"></span></div></h2><style data-reactid="387">#PageTitle289810 a:link{color: ;text-decoration: ;} #PageTitle289810 a:visited{color: ;text-decoration: ;} #PageTitle289810 a:hover{color: ;text-decoration: ;} #PageTitle289810 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="388"><!-- react-empty: 389 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="390"><div class="frankly-core-ComponentContainer" data-reactid="391"><div class="PageTitle" id="PageTitle289813" style="background-color:#FFFFFF;color:#000;" data-reactid="392"><h2 class="PageTitle-text" data-reactid="393"><div style="background-color:#FFFFFF;color:#000;" data-reactid="394"><span class="PageTitle-mainText" data-reactid="395">Sports</span><!-- react-text: 396 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="397"></span></div></h2><style data-reactid="398">#PageTitle289813 a:link{color: ;text-decoration: ;} #PageTitle289813 a:visited{color: ;text-decoration: ;} #PageTitle289813 a:hover{color: ;text-decoration: ;} #PageTitle289813 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="399"><!-- react-empty: 400 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="401"></div></div><div class="row" data-reactid="402"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="403"><div class="frankly-core-ComponentContainer" data-reactid="404"><!-- react-empty: 405 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="406"><div class="row" data-reactid="407"><div class="" data-reactid="408"><div class="frankly-core-ComponentContainer" data-reactid="409"><!-- react-empty: 410 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="411"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="412"><div class="container" data-reactid="413"><div class="row" data-reactid="414"><div class="col-xs-12" data-reactid="415"><div class="Footer-copyrightText" data-reactid="416"><!-- react-text: 417 -->All content © copyright <!-- /react-text --><!-- react-text: 418 -->WRCB<!-- /react-text --><!-- react-text: 419 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="420"><div class="PoweredByFranklyIcon" data-reactid="421"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="422"><g data-reactid="423"><g id="Mark_1_" data-reactid="424"><g data-reactid="425"><g data-reactid="426"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="427"></path></g></g><g data-reactid="428"><g data-reactid="429"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="430"></path></g></g><g data-reactid="431"><g data-reactid="432"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="433"></circle></g></g></g><g id="Word_1_" data-reactid="434"><g data-reactid="435"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="436"></path></g><g data-reactid="437"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="438"></path></g><g data-reactid="439"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="440"></path></g><g data-reactid="441"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="442"></path></g><g data-reactid="443"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="444"></path></g><g data-reactid="445"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="446"></path></g><g data-reactid="447"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="448"></path></g></g></g><g data-reactid="449"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="450"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="451"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="452"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="453"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="454"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="455"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="456"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="457"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="458"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="459"><a style="color:#FFFFFF;" href="https://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="460">EEO Reports</a><span data-reactid="461">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="462">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="463"><!-- react-text: 464 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="465"> Privacy Policy</a><!-- react-text: 466 -->, <!-- /react-text --><a href="/story/38350732/wrcbtvcoms-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="467"> Terms of Service</a><!-- react-text: 468 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="469"> Ad Choices</a><!-- react-text: 470 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/9019/app-249903206b67928f63ab.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        
      </body>
    </html>
  