<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mim324" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mim324";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><script class="kxct" data-id="qv9mim324" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mim324";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><title>Remembering the Woodmore Six - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
<meta name="Description" content="It’s expected to be an emotional week for the families of the children on Bus 366, including the mothers of the six children who died. "><meta name="KEYWORDS" content="WRCB, Channel 3, WRCB-TV, Chattanooga, News, Weather, Traffic, Radar, Sports, Tennessee Valley, Southeast Tennessee, Local News, NBC, Top Stories, Newschannel 3, Sky3"><meta name="news_keywords" content="WRCB, Channel 3, WRCB-TV, Chattanooga, News, Weather, Traffic, Radar, Sports, Tennessee Valley, Southeast Tennessee, Local News, NBC, Top Stories, Newschannel 3, Sky3"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/26"><meta name="owner" content="WRCB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.9.3"><meta name="wn-base" content="IIS18"><meta name="wnreadableurl" content="remembering-the-woodmore-six"><meta property="og:title" content="Remembering the Woodmore Six"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wrcbtv.com/story/37592269/remembering-the-woodmore-six"><meta property="og:image" content="http://WRCB.images.worldnow.com/images/16187211_G.jpg"><meta property="og:description" content="It’s expected to be an emotional week for the families of the children on Bus 366, including the mothers of the six children who died. "><link rel="canonical" href="http://www.wrcbtv.com/story/37592269/remembering-the-woodmore-six"><meta name="author" content="Michelle Heron"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Remembering the Woodmore Six"><meta name="twitter:description" content="It’s expected to be an emotional week for the families of the children on Bus 366, including the mothers of the six children who died. "><meta name="twitter:image" content="http://WRCB.images.worldnow.com/images/16187211_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="200422566681381" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.9.3_7.4.8-8">
<link type="text/css" rel="stylesheet" media="all" href="http://WRCB.images.worldnow.com/interface/css/container-e.css?ver=2018-02-22%2015%3A29%3A26_7.4.8-8">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.8-8_7.4.9.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.9.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.9.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.9.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1406 UL
                    , #menu1406 .wnHorizontal { background-color: #6B9BDB; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1406 A,
                    #menu1406 LI.wnOn .wnSublevel A,
                    #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1406 UL LI.wnOn { background-color: #6B9BDB; color: #ffffff; }
                    #menu1406 LI.wnOn A,
                        #menu1406 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1406 .wnSublevel { background-color: #cccccc; color: #000000; }
                #menu1406 LI.wnOn .wnSublevel A,
                    #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1406 .wnSublevel { border : 1px #cccccc solid; }
                        #menu1406 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu1406 .wnSublevel LI.wnOn { background-color: #cccccc; color: #24538B; }
                    #menu1406 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #24538B; }
                    #menu1406 .wnLeft { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu1406 LI.wnOn .wnLeft { background-image: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1406 .wnRight { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1406 LI.wnOn .wnRight { background-image: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1406 .wnRight .wnMiddle { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1406 LI.wnOn .wnMiddle { background-image: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1406 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1406 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WRCB',
            affiliateId : '750',
            baseUrl : 'www.wrcbtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.8-8',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '72',mdPartnerDomain : 'http://dub.wrcbtv.com'},
            registrationId : '557038',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WRCB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.9.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WRCB';
wng_pageInfo.ownerAffiliateId=parseInt('750',10);
wng_pageInfo.containerId=parseInt('37592269',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37592269/remembering-the-woodmore-six';
wng_pageInfo.content_authors='Michelle Heron';
wng_pageInfo.headline='Remembering the Woodmore Six';
wng_pageInfo.pageTitle='Remembering the Woodmore Six - WRCBtv.com | Chattanooga News, Weather & Sports';
wng_pageInfo.pageTitleTag='WRCBtv.com | Chattanooga News, Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWRCB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WRCB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WRCB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WRCB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WRCB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WRCB'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WRCB'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WRCB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WRCB'},width:645,height:300,wncc:"News",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WRCB'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};</script>
<script type="text/javascript" src="http://WRCB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-02-22%2015%3A29%3A26_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WRCB.config.js?ver=7.4.9.3_7.4.8-8"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.9.3_7.4.8-8"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href="http://fonts.googleapis.com/css?family=Roboto:400,700,700italic,400italic,500,500italic|Roboto+Condensed:400italic,700italic,400,700" rel="stylesheet" type="text/css"><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/wncustom/custom/wrcb/2015/custom.css' /><script src="http://ftpcontent.worldnow.com/wncustom/custom/wrcb/2015/custom.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','207819236230780');fbq('track','PageView');fbq('track','ViewContent');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=207819236230780&ev=PageView&noscript=1"/></noscript><script>fbq('track','Search');fbq('track','ViewContent');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWRCB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '88', group: 'Sarkes Tarzian' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-5' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Remembering the Woodmore Six - WRCBtv.com | Chattanooga News, Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WRCB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WRCB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1406" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1406"><li class="wnFirstNode" id="menu1406_1-C123971"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"> Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_1-C123971"><li class="wnFirstNode" id="menu1406_1_1-C320178"><span><a href="/category/320178/woodmore-bus-crash">Woodmore Bus Crash</a></span></li><li class="" id="menu1406_1_2-C324715"><span><a href="/category/324715/3-on-your-side-scam-alert">Scam Alert</a></span></li><li class="" id="menu1406_1_3-S16453242"><span><a href="/story/16453242/connect-with-wrcb">Connect with WRCB</a></span></li><li class="" id="menu1406_1_4-C195151"><span><a href="/category/195151/3-plus-you">3 Plus You</a></span></li><li class="" id="menu1406_1_5-C128948"><span><a href="/category/128948/whats-on-3">What's on 3</a></span></li><li class="" id="menu1406_1_6-C128949"><span><a href="/category/128949/contests">Contests</a></span></li><li class="" id="menu1406_1_7-C227799"><span><a href="/category/227799/antenna-tv-chattanooga">Antenna TV</a></span></li><li class="" id="menu1406_1_8-C129629"><span><a href="/category/129629/eyewitness-news-team">News Team</a></span></li></ul></li><li class="" id="menu1406_2-C123974"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123974/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_2-C123974"><li class="wnFirstNode" id="menu1406_2_1-C129649"><span><a href="/category/129649/school-patrol">School Patrol</a></span></li><li class="" id="menu1406_2_2-C129711"><span><a href="/category/129711/restaurant-report-card">Restaurant Report Card</a></span></li><li class="" id="menu1406_2_3-C132931"><span><a href="/category/132931/forever-family">Forever Family </a></span></li><li class="" id="menu1406_2_4-C129664"><span><a href="/category/129664/crime-stoppers">Crime Stoppers </a></span></li><li class="" id="menu1406_2_5-C129694"><span><a href="/category/129694/eye-on-health"> Eye on Health</a></span></li><li class="" id="menu1406_2_6-C302649"><span><a href="/category/302649/thinking-out-loud">Thinking Out Loud</a></span></li><li class="" id="menu1406_2_7-C313308"><span><a href="/category/313308/what-the-tech">What the Tech?</a></span></li></ul></li><li class="" id="menu1406_3-C123972"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_3-C123972"><li class="wnFirstNode" id="menu1406_3_1-S20957868"><span><a href="/story/20957868/closings-delays">Closings &amp; delays</a></span></li><li class="" id="menu1406_3_2-S30605866"><span><a href="/story/30605866/school-closings-admin">Closings Admin</a></span></li><li class="" id="menu1406_3_7-C260460"><span><a href="/category/260460/junior-forecaster">Junior Forecaster</a></span></li><li class="" id="menu1406_3_3-S33084800"><span><a href="/story/33084800/webcams">Channel 3 Webcams</a></span></li><li class="" id="menu1406_3_4-S23779776"><span><a href="/story/23779776/channel-3-storm-alert-team-7-day-forecast">Seven day forecast</a></span></li><li class="" id="menu1406_3_5-L645456"><span><a href="javascript:OpenWin('http://www.wrcbtv.com/category/267068/full-screen-iradar||height=768,width=1024,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Full-screen iRadar</a></span></li><li class="" id="menu1406_3_6-S23779721"><span><a href="/story/23779721/channel-3-storm-alert-team-day-planner">Day Planner</a></span></li></ul></li><li class="" id="menu1406_4-C123975"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123975/sports"> Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_4-C123975"><li class="wnFirstNode" id="menu1406_4_1-C310307"><span><a href="/category/310307/olympic-zone">Olympic Zone</a></span></li><li class="" id="menu1406_4_8-C135534"><span><a href="/category/135534/prep-sports">Prep Sports</a></span></li><li class="" id="menu1406_4_2-C129933"><span><a href="/category/129933/chattanooga-mocs">Mocs</a></span></li><li class="" id="menu1406_4_3-C129931"><span><a href="/category/129931/tennessee-volunteers">Vols</a></span></li><li class="" id="menu1406_4_4-C129932"><span><a href="/category/129932/lady-vols">Lady Vols </a></span></li><li class="" id="menu1406_4_5-C129935"><span><a href="/category/129935/georgia-bulldogs">Dawgs</a></span></li><li class="" id="menu1406_4_6-C129936"><span><a href="/category/129936/alabama-crimson-tide">Tide</a></span></li><li class="" id="menu1406_4_7-C204537"><span><a href="/category/204537/outdoors">Outdoors</a></span></li></ul></li><li class="" id="menu1406_5-C128947"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128947/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_5-C128947"><li class="wnFirstNode" id="menu1406_5_1-C209277"><span><a href="/category/209277/gas-prices">Fuel Finder</a></span></li><li class="" id="menu1406_5_2-L485609"><span><a href="/link/485609/tn-dot">TDOT Traffic</a></span></li><li class="" id="menu1406_5_3-L485610"><span><a href="/link/485610/ga-dot">GDOT  Traffic</a></span></li><li class="" id="menu1406_5_4-L604723"><span><a href="/link/604723/al-dot">ALDOT Traffic</a></span></li><li class="" id="menu1406_5_5-L485611"><span><a href="/link/485611/nc-dot">NCDOT Traffic</a></span></li><li class="" id="menu1406_5_6-L723502"><span><a href="/link/723502/cha-flight-tracker">CHA flight tracker</a></span></li><li class="" id="menu1406_5_7-L723503"><span><a href="/link/723503/flight-aware-misery-map">Flight Aware Misery Map</a></span></li></ul></li><li class="" id="menu1406_6-C272354"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/272354/more">MORE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_6-C272354"><li class="wnFirstNode" id="menu1406_6_8-C320158"><span><a href="/category/320158/flipp-destination-page">Weekly Circulars</a></span></li><li class="" id="menu1406_6_9-S9753229"><span><a href="/story/9753229/closed-caption-concerns">CC concerns </a></span></li><li class="" id="menu1406_6_1-C128948"><span><a href="/category/128948/whats-on-3">What's on 3</a></span></li><li class="" id="menu1406_6_2-L712294"><span><a href="http://wrcb.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu1406_6_3-S8107204"><span><a href="/story/8107204/wrcb-sales">Sales </a></span></li><li class="" id="menu1406_6_4-C129629"><span><a href="/category/129629/eyewitness-news-team">News Team</a></span></li><li class="" id="menu1406_6_5-S19188811"><span><a href="/story/19188811/wrcb-tvs-fcc-public-files">FCC Public Files</a></span></li><li class="" id="menu1406_6_6-S8073086"><span><a href="/story/8073086/current-job-openings">Job Openings</a></span></li><li class="" id="menu1406_6_7-C128949"><span><a href="/category/128949/contests">Contests</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1406"></div></div></div></div><div id="spacermenu1406" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1406', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WRCB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WRCB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Remembering the Woodmore Six</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 26, 2018 10:44 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 26, 2018 10:44 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, February 26, 2018 12:55 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Monday, February 26, 2018 12:55 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Michelle Heron, Anchor/Reporter</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.wrcbtv.com/story/25848195/michelle-heron">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:mheron@wrcbtv.com?body=http://www.wrcbtv.com/story/37592269/remembering-the-woodmore-six">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.wrcbtv.com/story/25848195/michelle-heron">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:mheron@wrcbtv.com?body=http://www.wrcbtv.com/story/37592269/remembering-the-woodmore-six">mheron@wrcbtv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="" title="" border="0" src="http://WRCB.images.worldnow.com/images/16187211_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CHATTANOOGA, TN (WRCB) -
            </span><p>It&rsquo;s expected to be an emotional week for the families of the children on Bus 366, including the mothers of the six children who died.</p><p>Tuesday, <a href="http://www.wrcbtv.com/category/320178/woodmore-bus-crash" target="_blank"><u><strong>Woodmore bus driver Johnthony&nbsp;Walker</strong></u></a> goes on trial as a jury from Clarksville hears his case.</p><p>They shared these pictures with us and the stories behind their fondest memories.</p><hr /><p><strong>D&rsquo;Myunn Brown</strong></p><p><img alt="" src="http://WRCB.images.worldnow.com/images/16186518_G.jpg" style="width:100%" /></p><p>D&rsquo;Myunn Brown, 6, was a kindergartener at Woodmore Elementary School.<br />His mother, Diamound Brown says her son loved the water.<br />She says he loved to swim regardless of the weather.<br />Brown shared this picture of her son playing in the fountains at Coolidge Park.</p><hr /><p><strong>Zyanna Harris</strong></p><p><img alt="" src="http://WRCB.images.worldnow.com/images/16186520_G.jpg" style="width:100%" /></p><p>Zyanna Harris, 10, was a 4th grader at Woodmore Elementary School.<br />Friends describe her as having a sense of humor and loved to laugh.<br />They also say she was far from shy and had a sassy side to her as well.</p><hr /><p><strong>Cor&rsquo;Dayja Jones</strong></p><p><img alt="" src="http://WRCB.images.worldnow.com/images/16186523_G.jpg" style="width:100%" /></p><p>Cor&rsquo;Dayja Jones, 9, was a 4th grader at Woodmore Elementary School.<br />For her mother, LaTesha Jones, Halloween 2016 holds one of her fondest memories of her daughter.<br />Jones tells Channel 3 Cor&rsquo;Dayja wanted to dress up like a police officer that year and wear her costume to school.<br />Jones said Cor&rsquo;Dayja&rsquo;s younger sister envied her older sister so much, she wanted to be a police officer for Halloween too.</p><hr /><p><strong>Zyaira Mateen</strong></p><p><img alt="" src="http://WRCB.images.worldnow.com/images/16186526_G.jpg" style="width:100%" /></p><p>Zyaira Mateen, 6, was a 1st grader at Woodmore Elementary School.<br />One of her mother, Jasmine Mateen&rsquo;s favorite memories is taking her daughter to the Chattanooga Zoo.<br />Even though the goats were bigger than the 6-year-old, Zyaira wasn&rsquo;t afraid.<br />Mateen snapped this picture as her daughter brushed one of the goats.</p><hr /><p><strong>Zoie Nash</strong></p><p><img alt="" src="http://WRCB.images.worldnow.com/images/16186528_G.jpg" style="width:100%" /></p><p>Zoie Nash, 9, was a 4th grader at Woodmore Elementary School.<br />Her mother Misti Nash reminisces of family time with her daughter and sons.<br />One of her most cherished moments was when this picture was taken.<br />Nash says Zoie was watching TV with her mom and brothers on the couch.</p><hr /><p><strong>Keonte Wilson</strong></p><p><img alt="" src="http://WRCB.images.worldnow.com/images/16186530_G.jpg" style="width:100%" /></p><p>Keonte Wilson, 8, was a 4th grader at Woodmore Elementary School.<br />His mother, Demetrius Wilson remembers his 7th birthday fondly.<br />She tells Channel 3 Keonte celebrated the big day at Chuck E. Cheese with his siblings and friends.<br />Wearing his birthday hat, Wilson snapped this picture as he blew out the candles on his Spiderman themed birthday cake.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><!--DISPLAY SIZE 8: Feature - Col 2A-->
<div id="WNDS8" class="wnDS8 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Flipp for article pages(497499)', 'UB_497499');</script><div class="wnDVUtilityBlock"><style>
.flipp {
    background-color: #FFFFFF;
    padding: 10px;
    margin-bottom: 0px;
}

.flipptitle {
    font-family: 'Roboto', sans-serif;
    font-size: 18px;
    font-weight: 700;
    color: #6b9bdb;
    line-height: 21px;
    margin: 0;
    background-color: #FFFFFF;

}
#circularhub_module_10279 {
   margin-top: 10px;
}

</style>


<div class="flipp">
<div class="flipptitle">WEEKLY CIRCULARS</div>
<div id="circularhub_module_10279"></div>
         <script src="//api.circularhub.com/10279/cbd54a6d67a1378d/flyertown_module.js"></script>

  <script type="text/javascript">
                $(function(){
                       var contentClassification = wng_pageInfo.contentClassification;
                       var containerClass = wng_pageInfo.containerClass;
                

 {
                     $('#WNAd44').insertAfter('.flipp');
 }

               });
                
         </script>
</div>


</div><script>Worldnow.Helpers.debug('UB Flipp for article pages(497499)', 'UB_497499');</script><script>Worldnow.Helpers.debug('UB Connatix story page block(497500)', 'UB_497500');</script><div class="wnDVUtilityBlock"><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='5d23af83-ee17-455f-9567-4e9b15ae5497'></script></div><script>Worldnow.Helpers.debug('UB Connatix story page block(497500)', 'UB_497500');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS8-->
<div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">News</span><a class="wnContent more" href="/category/123974/news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-02-26 16:42:43"><h4 class="wnContent headline"><a href="/story/37592889/at-least-7-tornadoes-confirmed-in-middle-tn-southern-ky"><span class="text">At least 7 tornadoes confirmed in Middle TN, southern KY</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37592889/at-least-7-tornadoes-confirmed-in-middle-tn-southern-ky"><span class="text">At least 7 tornadoes confirmed in Middle TN, southern KY</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 1:32 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 18:32:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37592889/at-least-7-tornadoes-confirmed-in-middle-tn-southern-ky"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16186681_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Several homes in Clarksville were leveled by tornadoes. (WSMV)" alt="Several homes in Clarksville were leveled by tornadoes. (WSMV)"></a><span class="caption left width90"><span class="text">Several homes in Clarksville were leveled by tornadoes. (WSMV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37592889/at-least-7-tornadoes-confirmed-in-middle-tn-southern-ky"><img border="0" width="90" data-path="http://wsmv.images.worldnow.com/images/16186681_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>At least seven confirmed tornadoes ripped through Middle Tennessee and southern Kentucky over the weekend.</p></span><a class="more" href="/story/37592889/at-least-7-tornadoes-confirmed-in-middle-tn-southern-ky"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>At least seven confirmed tornadoes ripped through Middle Tennessee and southern Kentucky over the weekend.</p></span><a class="more" href="/story/37592889/at-least-7-tornadoes-confirmed-in-middle-tn-southern-ky"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-20 even-20"><meta content="News - AP-National"><meta content="2018-02-26 06:06:13"><h4 class="wnContent headline"><a href="/story/37588516/congress-returns-amid-pressure-to-act-on-gun-violence"><span class="text">Congress returns amid pressure to act on gun violence</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37588516/congress-returns-amid-pressure-to-act-on-gun-violence"><span class="text">Congress returns amid pressure to act on gun violence</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 1:29 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 18:29:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37588516/congress-returns-amid-pressure-to-act-on-gun-violence"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16182942_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37588516/congress-returns-amid-pressure-to-act-on-gun-violence"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16182942_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(AP Photo/J. Scott Applewhite, File). CORRECTS TO MARJORY STONEMAN DOUGLAS HIGH SCHOOL, NOT PARKLAND - In this Feb. 21, 2018, photo, school students from Montgomery County, Md., in suburban Washington, rally in solidarity with those affected by the sho..." alt="(AP Photo/J. Scott Applewhite, File). CORRECTS TO MARJORY STONEMAN DOUGLAS HIGH SCHOOL, NOT PARKLAND - In this Feb. 21, 2018, photo, school students from Montgomery County, Md., in suburban Washington, rally in solidarity with those affected by the sho..."></a><span class="caption left width90"><span class="text">(AP Photo/J. Scott Applewhite, File). CORRECTS TO MARJORY STONEMAN DOUGLAS HIGH SCHOOL, NOT PARKLAND - In this Feb. 21, 2018, photo, school students from Montgomery County, Md., in suburban Washington, rally in solidarity with those affected by the sho...</span></span></div><div class="wnContent summary abridged"><span class="text">Congress returns to work under pressure to respond to the outcry over gun violence and facing a list of proposals, some of them from President Donald Trump.</span><a class="more" href="/story/37588516/congress-returns-amid-pressure-to-act-on-gun-violence"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text">Congress returns to work under pressure to respond to the outcry over gun violence and facing a list of proposals, some of them from President Donald Trump.</span><a class="more" href="/story/37588516/congress-returns-amid-pressure-to-act-on-gun-violence"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-20 odd-20 last"><meta content="News - AP-National"><meta content="2018-02-26 03:36:14"><h4 class="wnContent headline"><a href="/story/37588150/new-york-remembers-1993-world-trade-center-bombing"><span class="text">New York remembers 1993 World Trade Center bombing</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37588150/new-york-remembers-1993-world-trade-center-bombing"><span class="text">New York remembers 1993 World Trade Center bombing</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 26 2018 1:28 PM EST</span><span class="wnContent timestamp gmttime">2018-02-26 18:28:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37588150/new-york-remembers-1993-world-trade-center-bombing"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16182103_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37588150/new-york-remembers-1993-world-trade-center-bombing"><img border="0" width="90" data-path="http://images.worldnow.com/AP/images/16182103_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="(AP Photo/Richard Drew). The names of the six people who died in the Feb. 26, 1993 truck bomb attack at the World Trade Center are inscribed in the bronze border of the north reflecting pool of the National September 11 Memorial, in New York, Friday, F..." alt="(AP Photo/Richard Drew). The names of the six people who died in the Feb. 26, 1993 truck bomb attack at the World Trade Center are inscribed in the bronze border of the north reflecting pool of the National September 11 Memorial, in New York, Friday, F..."></a><span class="caption left width90"><span class="text">(AP Photo/Richard Drew). The names of the six people who died in the Feb. 26, 1993 truck bomb attack at the World Trade Center are inscribed in the bronze border of the north reflecting pool of the National September 11 Memorial, in New York, Friday, F...</span></span></div><div class="wnContent summary abridged"><span class="text">Survivors and others are set to gather at the World Trade Center to mark the anniversary of a terror attack: the deadly 1993 bombing.</span><a class="more" href="/story/37588150/new-york-remembers-1993-world-trade-center-bombing"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text">Survivors and others are set to gather at the World Trade Center to mark the anniversary of a terror attack: the deadly 1993 bombing.</span><a class="more" href="/story/37588150/new-york-remembers-1993-world-trade-center-bombing"><span class="text">More</span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Weather(412415)', 'UB_412415');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><div id="CDEV-cole4-weather" class="wnBlock cdev-cole4-weather displaySize">
  <div class="wnItem header"><h3><span class="text siteDefault">Weather</span><div class="wnClear"></div></h3></div>
     <div class="cdev-col4-weather-locations clearfix">
          <div class="cdev-col4-weather-location-select">
               <select class="cdev-col4-weather-picker"></select>
               <div class="cdev-col4-weather-location-name"></div>
          </div>
          <div class="cdev-col4-weather-location-save">
               <label><input type="checkbox" class="cdev-col4-weather-saved-location">&nbsp;Save Location</label>
          </div>
     </div>
     <div class="cdev-col4-weather-info">
          <div class="cdev-col4-weather-current-condition">
               <div class="cdev-col4-weather-icon"></div>
               <div class="cdev-col4-weather-current-temp"></div>
               <div class="cdev-col4-weather-current-high"></div>
               <div class="cdev-col4-weather-current-low"></div>
               <div class="cdev-col4-weather-feels-like"></div>
               <div class="cdev-col4-weather-sky-condition"></div>
          </div>
          <div class="cdev-col4-weather-radar">
               <a class="cdev-col4-weather-radar-image"href="/category/155668/radar"><img src="http://ftpcontent2.worldnow.com/wrcb/wxgraphics/160x120x1/doppler.jpg" BORDER="0"></a>
<!--               <a class="cdev-col4-weather-radar-link" href="http://www.wrcbtv.com/weather">Radar</a>               -->
          </div>
     </div>
     <ul class="cdev-col4-weather-links clearfix">      
        <li>
          <a href="/story/23779721/channel-3-storm-alert-team-day-planner">Day Planner</a>
    </li>
        <li>
          <a href="/story/29239350/channel-3-storm-alert-7-day-forecast">7 Day</a>
    </li>
        <li>
      <a href="http://www.wrcbtv.com/weather">Radar</a>
    </li>           
        <li>
      <a style="padding:0 20px;" href="http://eyewitness.wrcbtv.com/gallery/3561">Pix</a>
    </li>                           
     </ul>
</div>

<style type="text/css">
#CDEV-cole4-weather {
     width: 300px;
     height: auto;
     background-color: #fff;
}

#CDEV-cole4-weather .cdev-col4-weather-locations {
     width: 100%;
     height: 32px;
     position: relative;
}

#CDEV-cole4-weather .cdev-col4-weather-location-select {
     width: 165px;
     height: 22px;
     background-image: url("http://ftpcontent.worldnow.com/wncustom/custom/wrcb/2015/images/wx-dropdown.png");
     background-repeat: no-repeat;  
     background-position: right top;  
     float: left; 
     margin-left: 10px;
     border: 1px solid #eee;
}

#CDEV-cole4-weather .cdev-col4-weather-location-name {
     width: 140px;
     height: 22px;
     left: 20px;
     top: 0;
     position: absolute;
     font-size: 14px;
     font-weight: bold;
     line-height: 21px;
}

#CDEV-cole4-weather .cdev-col4-weather-picker {
     width: 165px;
     height: 32px;
     display: none;
     z-index: 2;    
     left: 10px;
     top: 0;
     position: absolute;      
}

#CDEV-cole4-weather .cdev-col4-weather-picker:hover {
     cursor: pointer;      
}

#CDEV-cole4-weather .cdev-col4-weather-location-save {
  width: 115px;
  height: 22px;
  float:right;
}

#CDEV-cole4-weather .cdev-col4-weather-location-save label {
  line-height: 22px;
  font-size: 12px;
}

#CDEV-cole4-weather .cdev-col4-weather-info {
     width: 100%;
     height: 75px;
     overflow: hidden;
     position: relative;
}

#CDEV-cole4-weather .cdev-col4-weather-current-condition {
     width: 180px;
     height: 75px;
     overflow: hidden;
     position: absolute;
     left: 0;
     top: 0;
}

#CDEV-cole4-weather .cdev-col4-weather-icon {
     width: 60px;
     height: 60px;
     position: absolute;
     left: 7px;
     top: 1px;
}

#CDEV-cole4-weather .cdev-col4-weather-current-temp {
     width: 72px;
     height: 40px;
     position: absolute;
     left: 65px;
     top: 8px;     
     font-size: 38px;
     font-weight: bold;
     color: #b52713;
     line-height: 39px;
     text-align: center;
}

#CDEV-cole4-weather .cdev-col4-weather-current-high,
#CDEV-cole4-weather .cdev-col4-weather-current-low {
  width: 45px;
  height: 18px;
  position: absolute;
  left: 138px;
  font-size: 12px;
  line-height: 13px;
  text-align: left;
}

#CDEV-cole4-weather .cdev-col4-weather-current-high {
     top: 8px; 
}

#CDEV-cole4-weather .cdev-col4-weather-current-low {
     top: 30px;    
}

#CDEV-cole4-weather .cdev-col4-weather-sky-condition {
     width: 110px;
     position: absolute;
     left: 74px;
     font-size: 11px;
     line-height: 12px;
     text-align: left;
     top: 50px;  
     height: 15px;   
}

#CDEV-cole4-weather .cdev-col4-weather-radar {
     width: 107px;
     height: 61px;
     text-align: center;
     overflow: hidden;  
     position: absolute;
     right: 10px;
     top: 0;
}

#CDEV-cole4-weather .cdev-col4-weather-radar-image {
     display: block;
     width: 107px;
     height: 61px;
     overflow: hidden;  
     position: relative;
}

#CDEV-cole4-weather .cdev-col4-weather-radar-image img {
     width: 107px;
     height: 61px;
     border: none;
}

#CDEV-cole4-weather .cdev-col4-weather-radar-link {
     display: block;
     width: 123px;
     height: 15px;
     overflow: hidden;  
     position: relative;
     top: 14px;
     padding: 0 3px;
     margin: 0 auto;
     font-size: 11px;
     font-weight: bold;
}

#CDEV-cole4-weather .cdev-col4-weather-links {
  width: 100%;
  height: 30px;
  overflow: hidden;
  position: relative;
  padding: 0;
  margin: 0;
  list-style: none;
  display: table;
}

#CDEV-cole4-weather .cdev-col4-weather-links li {
  height: 30px;
  display: table-cell;
  float: left;  
  text-transform: uppercase;
  border-left: 2px solid #fff;  
  vertical-align: top;
  box-sizing: border-box;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
}

#CDEV-cole4-weather .cdev-col4-weather-links li:first-child {
  border-left: none;

}

#CDEV-cole4-weather .cdev-col4-weather-links li a {
  display: block;
  padding: 0 15px;
  font-family: 'Roboto Condensed', sans-serif;
  font-size: 13px;
  font-weight: 700;
  line-height: 29px;
  text-decoration: none;
  background-color: #a2a2a2;
  color: #fff;
  text-align: center;
}

#CDEV-cole4-weather .cdev-col4-weather-links li a:hover {
  text-decoration: none;
  color: #fff !important;
  background-color: #6b9bdb;
}


</style>

<script type="text/javascript">
$wn(document).bind('csWxCol4Ready', function() {
     CSWxManager.setOption('defaultHandler', 'wrcb');
     CSWxManager.setOption('iconSize', 60);

     var $CDEVcol4wx = $wn('#CDEV-cole4-weather');

     var wxZips  = [
          {station: '37401', name: 'Chattanooga'},     
          {station: '37311', name: 'Cleveland'},
          {station: '37347', name: 'Jasper'},
          {station: '37307', name: 'Benton'},
          {station: '37301', name: 'Altamont'},
          {station: '37327', name: 'Dunlap'},
          {station: '37367', name: 'Pikeville'},
          {station: '37321', name: 'Dayton'},
          {station: '37322', name: 'Decatur'},
          {station: '37303', name: 'Athens'},
          {station: '30752', name: 'Trenton'},
          {station: '30728', name: 'LaFayette'},
          {station: '30736', name: 'Ringgold'},
          {station: '30719', name: 'Dalton'},
          {station: '30705', name: 'Chatsworth'},
          {station: '28906', name: 'Murphy'}
     ];

     CSWxManager.loadConfig(wxZips);

     CSWxManager.ready(function(wx) {
     if (!wx.hasData()) { 
          $CDEVcol4wx.closest('.wnDVUtilityBlock').hide();
          return;
     }

     var cookieName = 'csWxCol4' + wng_pageInfo.affiliateName;
     var defaultStation = WNCookie.get(cookieName);

     // Populate the drop-down box
     $wn.each(wx.listNames(), function(i, name) {
          var $opt = $wn('<option />', {value: i, text: name});
          $CDEVcol4wx.find('.cdev-col4-weather-picker').append($opt);
     });

    // Define hi's and lo's via weather feed
    var hi = wx.fetch('high');
    var lo = wx.fetch('low');

     // Wire up the drop-down 'change' event
     $CDEVcol4wx.find('.cdev-col4-weather-picker').change(function() {
          wx.index($wn(this).val());
          $CDEVcol4wx.find('.cdev-col4-weather-location-name').html($wn(this).find('option:eq(' + $wn(this).val() + ')').text());
          $CDEVcol4wx.find('.cdev-col4-weather-current-temp').html(wx.fetch('temperature') + '&deg;');
          $CDEVcol4wx.find('.cdev-col4-weather-current-high').html('HI ' + hi + '&deg;');
          $CDEVcol4wx.find('.cdev-col4-weather-current-low').html('LO ' + lo + '&deg;');
          $CDEVcol4wx.find('.cdev-col4-weather-icon').css('background-image', wx.fetch('iconcss'));
          $CDEVcol4wx.find('.cdev-col4-weather-sky-condition').html(wx.fetch('sky'));
          $CDEVcol4wx.find('.cdev-col4-weather-picker')[0].checked = (wx.index() === parseInt(defaultStation, 10));
     });
    
    // Handle remembering and forgetting the default city
    $CDEVcol4wx.find('.cdev-col4-weather-saved-location').change(function() {
      if (this.checked) {
        // Expire one year from now
        var expDate = new Date();
        expDate.setFullYear(expDate.getFullYear() + 1);
        
        defaultStation = wx.index();
        WNCookie.set(cookieName, defaultStation, { expires: expDate });
      } else {
        defaultStation = null;
        WNCookie.set(cookieName, defaultStation, { expires: new Date(0) });
      }
    });
    
    // Load up the initial city
    if (defaultStation !== null) {
      $CDEVcol4wx.find('.cdev-col4-weather-picker')
          .val(defaultStation)
          .change()
          .css({
               'opacity':'0',
               'display':'block'
          });
    } else {
      $CDEVcol4wx.find('.cdev-col4-weather-picker')
          .change()
          .css({
               'opacity':'0',
               'display':'block'
          });
    }
    
  });
});

$wn(document).trigger('csWxCol4Ready');
</script></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Col. 4 Weather(412415)', 'UB_412415');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Woodmore Bus Crash</span><a class="wnContent more" href="/category/320178/woodmore-bus-crash"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Opinion story priority-1 odd displaySizeId-20 odd-20"><meta content="Opinion"><meta content="2016-11-22 04:15:46"><h4 class="wnContent headline"><a href="/story/33766936/our-school-bus-tragedy-trying-to-make-sense-of-it-all"><span class="text">DAVID CARROLL: Our school bus tragedy: trying to make sense of it all</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33766936/our-school-bus-tragedy-trying-to-make-sense-of-it-all"><span class="text">DAVID CARROLL: Our school bus tragedy: trying to make sense of it all</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, February 5 2018 7:02 PM EST</span><span class="wnContent timestamp gmttime">2018-02-06 00:02:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>I love my city. &nbsp;That&rsquo;s why my heart is hurting.&nbsp;</p></span><a class="more" href="/story/33766936/our-school-bus-tragedy-trying-to-make-sense-of-it-all"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>I love my city. &nbsp;That&rsquo;s why my heart is hurting.&nbsp;</p></span><a class="more" href="/story/33766936/our-school-bus-tragedy-trying-to-make-sense-of-it-all"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2017-11-19 16:11:01"><h4 class="wnContent headline"><a href="/story/36880590/the-first-responders-paramedics-police-officers-recall-scene-of-crash-photos"><span class="text">The first responders: Paramedics, police officers recall scene of Woodmore crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36880590/the-first-responders-paramedics-police-officers-recall-scene-of-crash-photos"><span class="text">The first responders: Paramedics, police officers recall scene of Woodmore crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, November 19 2017 4:29 PM EST</span><span class="wnContent timestamp gmttime">2017-11-19 21:29:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/36880590/the-first-responders-paramedics-police-officers-recall-scene-of-crash-photos"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/15450183_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Paramedic Douglas Evans, left, talks his experience responding to the Woodmore bus crash scene one year ago. Lieutenant Tony Sylvester, left, and Paramedic Stacie Liles listen to the account recently at Medic 11 station. Photo by Tim Barber /Times Free Pr" alt="Paramedic Douglas Evans, left, talks his experience responding to the Woodmore bus crash scene one year ago. Lieutenant Tony Sylvester, left, and Paramedic Stacie Liles listen to the account recently at Medic 11 station. Photo by Tim Barber /Times Free Pr"></a><span class="caption left width250"><span class="text">Paramedic Douglas Evans, left, talks his experience responding to the Woodmore bus crash scene one year ago. Lieutenant Tony Sylvester, left, and Paramedic Stacie Liles listen to the account recently at Medic 11 station. Photo by Tim Barber /Times Free Pr</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36880590/the-first-responders-paramedics-police-officers-recall-scene-of-crash-photos"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/15450183_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>&quot;My job was to kind of get an estimate of how many patients we're going to have. How many critical, how many are walking wounded, how many are dead. That's what I relayed over the radio,&quot; she said. &quot;I think at the time of the call I was guessing maybe 28 [patients].&quot;</p>  <div class="grammarly-disable-indicator"></div></span><a class="more" href="/story/36880590/the-first-responders-paramedics-police-officers-recall-scene-of-crash-photos"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>&quot;My job was to kind of get an estimate of how many patients we're going to have. How many critical, how many are walking wounded, how many are dead. That's what I relayed over the radio,&quot; she said. &quot;I think at the time of the call I was guessing maybe 28 [patients].&quot;</p><div class="grammarly-disable-indicator"></div></span><a class="more" href="/story/36880590/the-first-responders-paramedics-police-officers-recall-scene-of-crash-photos"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2017-11-09 22:58:20"><h4 class="wnContent headline"><a href="/story/36808934/more-lawsuits-filed-in-woodmore-school-bus-crash"><span class="text">UPDATE: Woodmore teacher, secretary file lawsuits for emotional trauma after bus crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36808934/more-lawsuits-filed-in-woodmore-school-bus-crash"><span class="text">UPDATE: Woodmore teacher, secretary file lawsuits for emotional trauma after bus crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, November 17 2017 11:54 AM EST</span><span class="wnContent timestamp gmttime">2017-11-17 16:54:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/36808934/more-lawsuits-filed-in-woodmore-school-bus-crash"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/15377089_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36808934/more-lawsuits-filed-in-woodmore-school-bus-crash"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/15377089_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Two new, additional lawsuits have been filed by Hamilton County school employees in the wake of the&nbsp;Woodmore bus crash.</p></span><a class="more" href="/story/36808934/more-lawsuits-filed-in-woodmore-school-bus-crash"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>Two new, additional lawsuits have been filed by Hamilton County school employees in the wake of the&nbsp;Woodmore bus crash.</p></span><a class="more" href="/story/36808934/more-lawsuits-filed-in-woodmore-school-bus-crash"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-08-28 16:46:10"><h4 class="wnContent headline"><a href="/story/36232743/update-court-date-set-for-woodmore-bus-driver-johnthony-walker"><span class="text">UPDATE: Woodmore bus driver Johnthony Walker out on bond</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36232743/update-court-date-set-for-woodmore-bus-driver-johnthony-walker"><span class="text">UPDATE: Woodmore bus driver Johnthony Walker out on bond</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, October 4 2017 9:52 AM EDT</span><span class="wnContent timestamp gmttime">2017-10-04 13:52:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/36232743/update-court-date-set-for-woodmore-bus-driver-johnthony-walker"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/14432565_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Johnthony Walker. TFP photo" alt="Johnthony Walker. TFP photo"></a><span class="caption left width250"><span class="text">Johnthony Walker. TFP photo</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36232743/update-court-date-set-for-woodmore-bus-driver-johnthony-walker"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/14432565_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Johnthony Walker's bond was been reduced by a Hamilton County judge.&nbsp;</p></span><a class="more" href="/story/36232743/update-court-date-set-for-woodmore-bus-driver-johnthony-walker"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>Johnthony Walker's bond was been reduced by a Hamilton County judge.&nbsp;</p></span><a class="more" href="/story/36232743/update-court-date-set-for-woodmore-bus-driver-johnthony-walker"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-08-15 15:32:04"><h4 class="wnContent headline"><a href="/story/36139209/keller-williams-greater-downtown-donates-11k-to-woodmore"><span class="text">Keller Williams Chattanooga donates $11k to Woodmore</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36139209/keller-williams-greater-downtown-donates-11k-to-woodmore"><span class="text">Keller Williams Chattanooga donates $11k to Woodmore</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 16 2017 5:54 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-16 21:54:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/36139209/keller-williams-greater-downtown-donates-11k-to-woodmore"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/14658570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36139209/keller-williams-greater-downtown-donates-11k-to-woodmore"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/14658570_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A group of close to one hundred local real estate agents were training at the Keller Williams Greater Downtown office during the time of the 2016 Woodmore bus tragedy.&nbsp;</p> </span><a class="more" href="/story/36139209/keller-williams-greater-downtown-donates-11k-to-woodmore"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>A group of close to one hundred local real estate agents were training at the Keller Williams Greater Downtown office during the time of the 2016 Woodmore bus tragedy.&nbsp;</p></span><a class="more" href="/story/36139209/keller-williams-greater-downtown-donates-11k-to-woodmore"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2017-08-01 20:27:53"><h4 class="wnContent headline"><a href="/story/36024825/independent-operators-will-be-driving-all-4-woodmore-bus-routes"><span class="text">Independent operators will be driving all 4 Woodmore bus routes</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36024825/independent-operators-will-be-driving-all-4-woodmore-bus-routes"><span class="text">Independent operators will be driving all 4 Woodmore bus routes</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, August 2 2017 7:40 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-02 11:40:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/36024825/independent-operators-will-be-driving-all-4-woodmore-bus-routes"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/13620025_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36024825/independent-operators-will-be-driving-all-4-woodmore-bus-routes"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/13620025_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Hamilton County independent bus drivers will soon take over the routes for Woodmore Elementary School. &nbsp;</p></span><a class="more" href="/story/36024825/independent-operators-will-be-driving-all-4-woodmore-bus-routes"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>Hamilton County independent bus drivers will soon take over the routes for Woodmore Elementary School. &nbsp;</p></span><a class="more" href="/story/36024825/independent-operators-will-be-driving-all-4-woodmore-bus-routes"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-05-23 21:57:02"><h4 class="wnContent headline"><a href="/story/35500491/first-responders-reflect-on-woodmore-elementary-school-bus-crash-six-months-later"><span class="text">First responders reflect on Woodmore Elementary school bus crash six months later</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35500491/first-responders-reflect-on-woodmore-elementary-school-bus-crash-six-months-later"><span class="text">First responders reflect on Woodmore Elementary school bus crash six months later</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 23 2017 6:25 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-23 22:25:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/35500491/first-responders-reflect-on-woodmore-elementary-school-bus-crash-six-months-later"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/13960521_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35500491/first-responders-reflect-on-woodmore-elementary-school-bus-crash-six-months-later"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/13960521_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>This week marks six months since the tragic Woodmore Elementary school bus crash that killed six young children.&nbsp;</p> </span><a class="more" href="/story/35500491/first-responders-reflect-on-woodmore-elementary-school-bus-crash-six-months-later"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>This week marks six months since the tragic Woodmore Elementary school bus crash that killed six young children.&nbsp;</p></span><a class="more" href="/story/35500491/first-responders-reflect-on-woodmore-elementary-school-bus-crash-six-months-later"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2016-11-21 20:36:58"><h4 class="wnContent headline"><a href="/story/33763627/update-driver-in-woodmore-bus-crash-gets-jury-from-outside-hamilton-county"><span class="text">UPDATE: Driver in Woodmore bus crash gets jury from outside Hamilton County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/33763627/update-driver-in-woodmore-bus-crash-gets-jury-from-outside-hamilton-county"><span class="text">UPDATE: Driver in Woodmore bus crash gets jury from outside Hamilton County</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, May 15 2017 5:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-15 21:01:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/33763627/update-driver-in-woodmore-bus-crash-gets-jury-from-outside-hamilton-county"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/12706875_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/33763627/update-driver-in-woodmore-bus-crash-gets-jury-from-outside-hamilton-county"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/12706875_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Twenty-four-year-old Johnthony Walker's case will be tried by a jury selected from outside of Hamilton County.</p> </span><a class="more" href="/story/33763627/update-driver-in-woodmore-bus-crash-gets-jury-from-outside-hamilton-county"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>Twenty-four-year-old Johnthony Walker's case will be tried by a jury selected from outside of Hamilton County.</p></span><a class="more" href="/story/33763627/update-driver-in-woodmore-bus-crash-gets-jury-from-outside-hamilton-county"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-20 odd-20 collapsed"><meta content="News"><meta content="2017-05-04 19:54:25"><h4 class="wnContent headline"><a href="/story/35345528/rep-favors-asks-finance-committee-to-pull-school-bus-seat-belts-bill-off-calendar"><span class="text">UPDATE: Rep. Favors asks finance committee to pull school bus seat belts bill off calendar</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35345528/rep-favors-asks-finance-committee-to-pull-school-bus-seat-belts-bill-off-calendar"><span class="text">UPDATE: Rep. Favors asks finance committee to pull school bus seat belts bill off calendar</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 5 2017 1:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-05 17:20:27 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/35345528/rep-favors-asks-finance-committee-to-pull-school-bus-seat-belts-bill-off-calendar"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/13792518_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="File photo of Rep. JoAnne Favors pushing for seat belts on school buses." alt="File photo of Rep. JoAnne Favors pushing for seat belts on school buses."></a><span class="caption left width250"><span class="text">File photo of Rep. JoAnne Favors pushing for seat belts on school buses.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35345528/rep-favors-asks-finance-committee-to-pull-school-bus-seat-belts-bill-off-calendar"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/13792518_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Favors says after surveying members of the house, she didn't feel she had enough votes to get the bill out of the full finance committee.</p></span><a class="more" href="/story/35345528/rep-favors-asks-finance-committee-to-pull-school-bus-seat-belts-bill-off-calendar"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>Favors says after surveying members of the house, she didn't feel she had enough votes to get the bill out of the full finance committee.</p></span><a class="more" href="/story/35345528/rep-favors-asks-finance-committee-to-pull-school-bus-seat-belts-bill-off-calendar"><span class="text">More</span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-20 even-20 collapsed last"><meta content="News"><meta content="2017-04-26 19:06:45"><h4 class="wnContent headline"><a href="/story/35256191/tn-ag-files-lawsuit-against-law-firm-unlawful-solicitation-of-woodmore-victims"><span class="text">TN AG files lawsuit against law firm unlawful solicitation of Woodmore victims</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35256191/tn-ag-files-lawsuit-against-law-firm-unlawful-solicitation-of-woodmore-victims"><span class="text">TN AG files lawsuit against law firm unlawful solicitation of Woodmore victims</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, April 26 2017 3:06 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-26 19:06:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width250"><a href="/story/35256191/tn-ag-files-lawsuit-against-law-firm-unlawful-solicitation-of-woodmore-victims"><img border="0" width="250" data-path="http://WRCB.images.worldnow.com/images/12773180_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="The Woodmore memorial after the deadly 2016 bus crash." alt="The Woodmore memorial after the deadly 2016 bus crash."></a><span class="caption left width250"><span class="text">The Woodmore memorial after the deadly 2016 bus crash.</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35256191/tn-ag-files-lawsuit-against-law-firm-unlawful-solicitation-of-woodmore-victims"><img border="0" width="90" data-path="http://WRCB.images.worldnow.com/images/12773180_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tennessee Attorney General Herbert H. Slatery III filed a lawsuit against a Texas law firm on Wednesday accusing them of deceiving Woodmore victims.&nbsp;</p> </span><a class="more" href="/story/35256191/tn-ag-files-lawsuit-against-law-firm-unlawful-solicitation-of-woodmore-victims"><span class="text">More</span></a></div><div class="wnContent summary"><span class="text"><p>Tennessee Attorney General Herbert H. Slatery III filed a lawsuit against a Texas law firm on Wednesday accusing them of deceiving Woodmore victims.&nbsp;</p></span><a class="more" href="/story/35256191/tn-ag-files-lawsuit-against-law-firm-unlawful-solicitation-of-woodmore-victims"><span class="text">More</span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WRCB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't find what you're looking for?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="">
	       		<input class="footer-submit" type="submit" value="Search">
	    	</form>
	    	<div class="footer-member-center clearfix"></div>
    	</div>
	</div>
	<div class="station-info">
        <p class='address'>WRCB-TV<br />
         	900 Whitehall Road<br />
        	Chattanooga, TN 37405<br />
         	(423) 267-5412<br />
         	<a href="http://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" target="_blank">WRCB Jobs EEO</a> <span>|</span> <a href="http://www.wrcbtv.com/story/19188811/wrcb-tvs-fcc-public-files" target="_blank">FCC Public Files</a>
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="copyrightText">
		<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
    	<div class="text">
			All content &copy; Copyright 2000 - 2018 WRCB. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    	</div>
    	<div class="clear"></div>       
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><img src="http://b.collective-media.net/seg/cm/2d7n" width="1" height="1" /><script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=56292;_sf_async_config.domain='wrcbtv.com';_sf_async_config.useCanonical=true;_sf_async_config.sections='Change this to your Section name';_sf_async_config.authors='Change this to your Author name';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma17302']);
            _snaq.push(['setMarket', '873478901']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Michelle Heron']);
            _snaq.push(['setArticlePublishTime', '2018-02-26T15:44:26Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.4.9.3&amp;cid=ma17302&amp;mrk=873478901" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>