
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta property="fb:app_id" content="200422566681381"><meta name="description" content="SNL enters its 38th season on September 15, with comedian Seth MacFarlane as host and musical guest Frank Ocean."><meta name="keywords" content=""><link rel="canonical" href="http://www.wrcbtv.com/story/19502538/saturday-night-live-adds-three-new-cast-members" ><meta name="robots" content="Index,Follow,NoArchive"><meta property="og:type" content="article"><meta property="og:title" content="“SATURDAY NIGHT LIVE” adds three new cast members"><meta property="og:url" content="http://www.wrcbtv.com/story/19502538/saturday-night-live-adds-three-new-cast-members"><meta property="og:description" content="SNL enters its 38th season on September 15, with comedian Seth MacFarlane as host and musical guest Frank Ocean."><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="“SATURDAY NIGHT LIVE” adds three new cast members"><meta name="twitter:description" content="SNL enters its 38th season on September 15, with comedian Seth MacFarlane as host and musical guest Frank Ocean."><meta property="og:image" content="http://WRCB.images.worldnow.com/images/19502538_BG1.jpg"><meta name="twitter:image" content="http://WRCB.images.worldnow.com/images/19502538_BG1.jpg">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/7662/app-39c6959e572aea928437.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"story",
          "feature_name":"story",
          "content_classification":"News",
          "client_name":"wrcb",
          "framework_name":"ResponsiveWeb",
          "headline":"“SATURDAY NIGHT LIVE” adds three new cast members",
          "author":"",
          "permalink":"/story/19502538/saturday-night-live-adds-three-new-cast-members",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "19502538",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>“SATURDAY NIGHT LIVE” adds three new cast members - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="http://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="49400999"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" data-reactid="12"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="13"><div class="container" data-reactid="14"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="15"><a href="/" data-reactid="16"><div class="imageContainer" data-reactid="17"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://WRCB.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="18"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="19"><div class="CollapsibleHeader-toggleIcon" data-reactid="20"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="21"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="22"><line stroke="#676767" x1="12" y1="18" x2="32" y2="18" data-reactid="23"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="24"></line><line stroke="#676767" x1="20" y1="30" x2="32" y2="30" data-reactid="25"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="26"><div class="CollapsibleHeader-topHeader" data-reactid="27"><div class="frankly-core-ComponentContainer" data-reactid="28"><!-- react-empty: 29 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="30"><div class="HeaderSearch hidden-xs" style="color:#000;" data-reactid="31"><button class="HeaderSearch-icon" data-reactid="32"><i class="fa fa-search" aria-hidden="true" data-reactid="33"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="34"><ul id="navbar" class="nav navbar-nav" data-reactid="35"><li class="dropdown" data-reactid="36"><a href="/" target="_self" style="color:#676767;" data-reactid="37"><!-- react-text: 38 -->Home<!-- /react-text --></a><!-- react-text: 39 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="40"><span class="caret hidden-sm" data-reactid="41"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="42"><li class="" data-reactid="43"><a href="/category/283774/riverbend-2018" target="_self" style="color:#676767;background-color:#fff;" data-reactid="44"><!-- react-text: 45 -->Riverbend 2018<!-- /react-text --></a><!-- react-text: 46 --><!-- /react-text --></li><li class="" data-reactid="47"><a href="/category/331688/decision-2018" target="_self" style="color:#676767;background-color:#fff;" data-reactid="48"><!-- react-text: 49 -->Decision 2018<!-- /react-text --></a><!-- react-text: 50 --><!-- /react-text --></li><li class="" data-reactid="51"><a href="/category/259612/st-jude-dream-home-giveaway" target="_self" style="color:#676767;background-color:#fff;" data-reactid="52"><!-- react-text: 53 -->St. Jude Dream Home<!-- /react-text --></a><!-- react-text: 54 --><!-- /react-text --></li><li class="" data-reactid="55"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="56"><!-- react-text: 57 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 58 --><!-- /react-text --></li><li class="" data-reactid="59"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="60"><!-- react-text: 61 -->Scam Alert<!-- /react-text --></a><!-- react-text: 62 --><!-- /react-text --></li><li class="" data-reactid="63"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="64"><!-- react-text: 65 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 66 --><!-- /react-text --></li><li class="" data-reactid="67"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="68"><!-- react-text: 69 -->3 Plus You<!-- /react-text --></a><!-- react-text: 70 --><!-- /react-text --></li><li class="" data-reactid="71"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="72"><!-- react-text: 73 -->Contests<!-- /react-text --></a><!-- react-text: 74 --><!-- /react-text --></li><li class="" data-reactid="75"><a href="/antenna-tv-chattanooga" target="_self" style="color:#676767;background-color:#fff;" data-reactid="76"><!-- react-text: 77 -->Antenna TV<!-- /react-text --></a><!-- react-text: 78 --><!-- /react-text --></li><li class="" data-reactid="79"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="80"><!-- react-text: 81 -->Contact Us<!-- /react-text --></a><!-- react-text: 82 --><!-- /react-text --></li><li class="" data-reactid="83"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="84"><!-- react-text: 85 -->News Team<!-- /react-text --></a><!-- react-text: 86 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="87"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="88"><!-- react-text: 89 -->News<!-- /react-text --></a><!-- react-text: 90 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="91"><span class="caret hidden-sm" data-reactid="92"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="93"><li class="" data-reactid="94"><a href="/category/129649/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="95"><!-- react-text: 96 -->School Patrol<!-- /react-text --></a><!-- react-text: 97 --><!-- /react-text --></li><li class="" data-reactid="98"><a href="/category/129711/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="99"><!-- react-text: 100 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 101 --><!-- /react-text --></li><li class="" data-reactid="102"><a href="/category/132931/forever-family" target="_self" style="color:#676767;background-color:#fff;" data-reactid="103"><!-- react-text: 104 -->Forever Family<!-- /react-text --></a><!-- react-text: 105 --><!-- /react-text --></li><li class="" data-reactid="106"><a href="/category/129664/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="107"><!-- react-text: 108 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 109 --><!-- /react-text --></li><li class="" data-reactid="110"><a href="/category/129694/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="111"><!-- react-text: 112 -->Eye on Health<!-- /react-text --></a><!-- react-text: 113 --><!-- /react-text --></li><li class="" data-reactid="114"><a href="/category/302649/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="115"><!-- react-text: 116 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 117 --><!-- /react-text --></li><li class="" data-reactid="118"><a href="/category/313308/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="119"><!-- react-text: 120 -->What the Tech?<!-- /react-text --></a><!-- react-text: 121 --><!-- /react-text --></li><li class="" data-reactid="122"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="123"><!-- react-text: 124 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 125 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="126"><a href="/weather" target="_self" style="color:#676767;" data-reactid="127"><!-- react-text: 128 -->Weather<!-- /react-text --></a><!-- react-text: 129 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="130"><span class="caret hidden-sm" data-reactid="131"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="132"><li class="" data-reactid="133"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="134"><!-- react-text: 135 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 136 --><!-- /react-text --></li><li class="" data-reactid="137"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="138"><!-- react-text: 139 -->Closings Admin<!-- /react-text --></a><!-- react-text: 140 --><!-- /react-text --></li><li class="" data-reactid="141"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="142"><!-- react-text: 143 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 144 --><!-- /react-text --></li><li class="" data-reactid="145"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="146"><!-- react-text: 147 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 148 --><!-- /react-text --></li><li class="" data-reactid="149"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="150"><!-- react-text: 151 -->Radar<!-- /react-text --></a><!-- react-text: 152 --><!-- /react-text --></li><li class="" data-reactid="153"><a href="/hurricane-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="154"><!-- react-text: 155 -->Hurricane Tracker<!-- /react-text --></a><!-- react-text: 156 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="157"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="158"><!-- react-text: 159 -->Sports<!-- /react-text --></a><!-- react-text: 160 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="161"><span class="caret hidden-sm" data-reactid="162"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="163"><li class="" data-reactid="164"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="165"><!-- react-text: 166 -->Prep Sports<!-- /react-text --></a><!-- react-text: 167 --><!-- /react-text --></li><li class="" data-reactid="168"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="169"><!-- react-text: 170 -->Mocs<!-- /react-text --></a><!-- react-text: 171 --><!-- /react-text --></li><li class="" data-reactid="172"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="173"><!-- react-text: 174 -->Vols<!-- /react-text --></a><!-- react-text: 175 --><!-- /react-text --></li><li class="" data-reactid="176"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="177"><!-- react-text: 178 -->Lady Vols<!-- /react-text --></a><!-- react-text: 179 --><!-- /react-text --></li><li class="" data-reactid="180"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="181"><!-- react-text: 182 -->Dawgs<!-- /react-text --></a><!-- react-text: 183 --><!-- /react-text --></li><li class="" data-reactid="184"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="185"><!-- react-text: 186 -->Tide<!-- /react-text --></a><!-- react-text: 187 --><!-- /react-text --></li><li class="" data-reactid="188"><a href="/outdoors" target="_self" style="color:#676767;background-color:#fff;" data-reactid="189"><!-- react-text: 190 -->Outdoors<!-- /react-text --></a><!-- react-text: 191 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="192"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="193"><!-- react-text: 194 -->Traffic<!-- /react-text --></a><!-- react-text: 195 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="196"><span class="caret hidden-sm" data-reactid="197"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="198"><li class="" data-reactid="199"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="200"><!-- react-text: 201 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 202 --><!-- /react-text --></li><li class="" data-reactid="203"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="204"><!-- react-text: 205 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 206 --><!-- /react-text --></li><li class="" data-reactid="207"><a href="/gadot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="208"><!-- react-text: 209 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 210 --><!-- /react-text --></li><li class="" data-reactid="211"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="212"><!-- react-text: 213 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 214 --><!-- /react-text --></li><li class="" data-reactid="215"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="216"><!-- react-text: 217 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 218 --><!-- /react-text --></li><li class="" data-reactid="219"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="220"><!-- react-text: 221 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 222 --><!-- /react-text --></li><li class="" data-reactid="223"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="224"><!-- react-text: 225 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 226 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="227"><a href="/more" target="_self" style="color:#676767;" data-reactid="228"><!-- react-text: 229 -->More<!-- /react-text --></a><!-- react-text: 230 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="231"><span class="caret hidden-sm" data-reactid="232"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="233"><li class="" data-reactid="234"><a href="/story/8077752/frequently-asked-questions" target="_self" style="color:#676767;background-color:#fff;" data-reactid="235"><!-- react-text: 236 -->FAQ&#x27;s<!-- /react-text --></a><!-- react-text: 237 --><!-- /react-text --></li><li class="" data-reactid="238"><a href="/flipp-destination-page" target="_self" style="color:#676767;background-color:#fff;" data-reactid="239"><!-- react-text: 240 -->Weekly Circulars<!-- /react-text --></a><!-- react-text: 241 --><!-- /react-text --></li><li class="" data-reactid="242"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="243"><!-- react-text: 244 -->CC concerns<!-- /react-text --></a><!-- react-text: 245 --><!-- /react-text --></li><li class="" data-reactid="246"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="247"><!-- react-text: 248 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 249 --><!-- /react-text --></li><li class="" data-reactid="250"><a href="/community-calendar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="251"><!-- react-text: 252 -->Community Calendar<!-- /react-text --></a><!-- react-text: 253 --><!-- /react-text --></li><li class="" data-reactid="254"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="255"><!-- react-text: 256 -->Sales<!-- /react-text --></a><!-- react-text: 257 --><!-- /react-text --></li><li class="" data-reactid="258"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="259"><!-- react-text: 260 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 261 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="262"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="263"><!-- react-text: 264 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="265"><li class="" data-reactid="266"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="267"><!-- react-text: 268 -->Jobs<!-- /react-text --></a><!-- react-text: 269 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="270"><a style="color:#676767;" data-reactid="271"><i class="fa fa-search" aria-hidden="true" data-reactid="272"></i><!-- react-text: 273 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="274"><div class="row" data-reactid="275"><div class="col-xl-12 col-md-12 col-sm-12 col-xs-12" data-reactid="276"></div></div><div class="row" data-reactid="277"><div class="col-xl-9 col-md-8 col-sm-12 col-xs-12" data-reactid="278"><div class="frankly-core-ComponentContainer" data-reactid="279"><div class="Article" data-reactid="280"><div class="Article-contents" data-reactid="281"><div class="Article-boundingContainer" data-reactid="282"><div class="Article-pill" style="background-color:#ffffff;" data-reactid="283">News</div><h1 class="Article-title" data-reactid="284">“SATURDAY NIGHT LIVE” adds three new cast members</h1><div class="Article-abstract" data-reactid="285">SNL enters its 38th season on September 15, with comedian Seth MacFarlane as host and musical guest Frank Ocean.</div><div class="Timestamp" data-reactid="286"><div class="Timestamp-text" data-reactid="287"><span class="Timestamp-time" data-reactid="288">Monday, September 10th 2012, 12:33 pm EDT</span><!-- react-text: 289 --><!-- /react-text --></div></div><div class="Timestamp-updated" data-reactid="290"><span class="Timestamp Timestamp-prefix" data-reactid="291">Updated: </span><div class="Timestamp" data-reactid="292"><div class="Timestamp-text" data-reactid="293"><span class="Timestamp-time" data-reactid="294">Monday, September 10th 2012, 12:46 pm EDT</span><!-- react-text: 295 --><!-- /react-text --></div></div></div></div><div class="Hero" data-reactid="296"><div class="Hero-image Hero-image-ratio" data-reactid="297"><div class="imageContainer" data-reactid="298"><img class="Hero-image--scale lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://WRCB.images.worldnow.com/images/19502538_BG1.jpg?auto=webp&amp;disable=upscale&amp;height=560&amp;fit=bounds" alt="Image" style="object-fit:contain;" height="560" data-reactid="299"/></div></div></div><div class="Article-boundingContainer" data-reactid="300"><div class="ArticleBody" data-reactid="301"><div class="Article-paragraph" data-reactid="302"><p>NEW YORK (NBC) -- NBC&apos;s &quot;Saturday Night Live&quot; has added three featured players, Aidy Bryant, Tim Robinson and Cecily Strong. Bryant trained with iO Chicago, Annoyance Theatre and was an ensemble member of the Second City E.T.C Stage. Robinson, also an alumnus of The Second City, performed on their Mainstage and in their National Touring Company. He has also performed at the iO Theater in Chicago and at the Just For Laughs Festival in Montreal. Strong has performed as a member of the Second City National Touring Company and has studied at the iO Theater.</p></div><div class="Article-paragraph" data-reactid="303"> </div><div class="Article-paragraph" data-reactid="304"><p>SNL enters its 38th season on September 15, with comedian Seth MacFarlane as host and musical guest Frank Ocean. <br></p></div><div class="Article-paragraph" data-reactid="305"> </div><div class="Article-paragraph" data-reactid="306"><p>&quot;Saturday Night Live&quot; is produced in association with Broadway Video. The creator and executive producer is Lorne Michaels.</p></div><div class="Article-paragraph" data-reactid="307"> </div><div class="Article-paragraph" data-reactid="308"><p>SNL airs Saturday nights on WRCB at 11:30 p.m.<br></p></div><div class="Article-paragraph" data-reactid="309"> </div><div class="Article-paragraph" data-reactid="310"><p>&#xA0;</p></div><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd143" data-reactid="311"></div></div></div><style data-reactid="312">.Article blockquote{color: #000000;} .Article a{color: #000000;} </style></div></div></div><div class="frankly-core-ComponentContainer" style="margin-top:45px;padding:15px;border-top:#EDEDED 1px solid;" data-reactid="313"><!-- react-empty: 314 --></div><div class="frankly-core-ComponentContainer" style="margin-top:45px;padding:15px;border-top:#EDEDED 1px solid;" data-reactid="315"><!-- react-empty: 316 --></div><div class="frankly-core-ComponentContainer" data-reactid="317"><!-- react-empty: 318 --></div></div><div class="col-xl-3 col-md-4 col-sm-12 col-xs-12" data-reactid="319"><div class="frankly-core-ComponentContainer hidden-on-mobile popular-story" data-reactid="320"><div class="PageTitle" id="PageTitle18195864" style="background-color:#ffffff;" data-reactid="321"><h2 class="PageTitle-text" data-reactid="322"><div data-reactid="323"><span class="PageTitle-mainText" data-reactid="324">Trending Stories</span><!-- react-text: 325 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="326"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="327"><span class="PageTitle-sponsorLabel" data-reactid="328"></span><div class="SponsorUnit" data-reactid="329"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="330"><div class="imageContainer" data-reactid="331"><img class="SponsorUnit-image lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/WRCB_BrandImage.jpg" alt="Image" style="object-fit:cover;" width="120" data-reactid="332"/></div></a></div></div><style data-reactid="333">#PageTitle18195864 a:link{color: ;text-decoration: ;} #PageTitle18195864 a:visited{color: ;text-decoration: ;} #PageTitle18195864 a:hover{color: ;text-decoration: ;} #PageTitle18195864 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer hidden-on-mobile" data-reactid="334"><!-- react-empty: 335 --></div><div class="frankly-core-ComponentContainer" data-reactid="336"><!-- react-empty: 337 --></div><div class="frankly-core-ComponentContainer" data-reactid="338"><!-- react-empty: 339 --></div></div></div><div class="row" data-reactid="340"><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="341"><div class="frankly-core-ComponentContainer" data-reactid="342"><div class="PageTitle" id="PageTitle18195869" style="background-color:#ffffff;" data-reactid="343"><h2 class="PageTitle-text" data-reactid="344"><div data-reactid="345"><span class="PageTitle-mainText" data-reactid="346">In Case You Missed It</span><!-- react-text: 347 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="348"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="349"><span class="PageTitle-sponsorLabel" data-reactid="350"></span><div class="SponsorUnit" data-reactid="351"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="352"><div class="imageContainer" data-reactid="353"><img class="SponsorUnit-image lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/WRCB_BrandImage.jpg" alt="Image" style="object-fit:cover;" width="120" data-reactid="354"/></div></a></div></div><style data-reactid="355">#PageTitle18195869 a:link{color: ;text-decoration: ;} #PageTitle18195869 a:visited{color: ;text-decoration: ;} #PageTitle18195869 a:hover{color: ;text-decoration: ;} #PageTitle18195869 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="356"><!-- react-empty: 357 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="358"><div class="frankly-core-ComponentContainer" data-reactid="359"><div class="PageTitle" id="PageTitle18195872" style="background-color:#FFFFFF;" data-reactid="360"><h2 class="PageTitle-text" data-reactid="361"><div data-reactid="362"><span class="PageTitle-mainText" data-reactid="363">News</span><!-- react-text: 364 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="365"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="366"><span class="PageTitle-sponsorLabel" data-reactid="367"></span><div class="SponsorUnit" data-reactid="368"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="369"><div class="imageContainer" data-reactid="370"><img class="SponsorUnit-image lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/WRCB_BrandImage.jpg" alt="Image" style="object-fit:cover;" width="120" data-reactid="371"/></div></a></div></div><style data-reactid="372">#PageTitle18195872 a:link{color: ;text-decoration: ;} #PageTitle18195872 a:visited{color: ;text-decoration: ;} #PageTitle18195872 a:hover{color: ;text-decoration: ;} #PageTitle18195872 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="373"><!-- react-empty: 374 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="375"><div class="frankly-core-ComponentContainer" data-reactid="376"><div class="PageTitle" id="PageTitle18195875" style="background-color:#FFFFFF;" data-reactid="377"><h2 class="PageTitle-text" data-reactid="378"><div data-reactid="379"><span class="PageTitle-mainText" data-reactid="380">Sports</span><!-- react-text: 381 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="382"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="383"><span class="PageTitle-sponsorLabel" data-reactid="384"></span><div class="SponsorUnit" data-reactid="385"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="386"><div class="imageContainer" data-reactid="387"><img class="SponsorUnit-image lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/WRCB_BrandImage.jpg" alt="Image" style="object-fit:cover;" width="120" data-reactid="388"/></div></a></div></div><style data-reactid="389">#PageTitle18195875 a:link{color: ;text-decoration: ;} #PageTitle18195875 a:visited{color: ;text-decoration: ;} #PageTitle18195875 a:hover{color: ;text-decoration: ;} #PageTitle18195875 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="390"><!-- react-empty: 391 --></div></div><div class="col-xl-3 col-lg-3 col-md-3 col-sm-12 col-xs-12" data-reactid="392"></div></div><div class="row" data-reactid="393"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-xs-12" data-reactid="394"><div class="frankly-core-ComponentContainer" data-reactid="395"><!-- react-empty: 396 --></div></div></div></div><div class="PageGrid PageFooter" data-reactid="397"><div class="row" data-reactid="398"><div class="" data-reactid="399"><div class="frankly-core-ComponentContainer" data-reactid="400"><!-- react-empty: 401 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="402"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="403"><div class="container" data-reactid="404"><div class="row" data-reactid="405"><div class="col-xs-12" data-reactid="406"><div class="Footer-copyrightText" data-reactid="407"><!-- react-text: 408 -->All content © copyright <!-- /react-text --><!-- react-text: 409 -->WRCB<!-- /react-text --><!-- react-text: 410 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="411"><div class="PoweredByFranklyIcon" data-reactid="412"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="413"><g data-reactid="414"><g id="Mark_1_" data-reactid="415"><g data-reactid="416"><g data-reactid="417"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="418"></path></g></g><g data-reactid="419"><g data-reactid="420"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="421"></path></g></g><g data-reactid="422"><g data-reactid="423"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="424"></circle></g></g></g><g id="Word_1_" data-reactid="425"><g data-reactid="426"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="427"></path></g><g data-reactid="428"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="429"></path></g><g data-reactid="430"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="431"></path></g><g data-reactid="432"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="433"></path></g><g data-reactid="434"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="435"></path></g><g data-reactid="436"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="437"></path></g><g data-reactid="438"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="439"></path></g></g></g><g data-reactid="440"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="441"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="442"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="443"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="444"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="445"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="446"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="447"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="448"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="449"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="450"><a style="color:#FFFFFF;" href="http://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="451">EEO Reports</a><span data-reactid="452">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="453">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="454"><!-- react-text: 455 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="456"> Privacy Policy</a><!-- react-text: 457 -->, <!-- /react-text --><a href="/story/38350732/wrcbtvcoms-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="458"> Terms of Service</a><!-- react-text: 459 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="460"> Ad Choices</a><!-- react-text: 461 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>var _reduxData = {affiliateZipcode: 37401};</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/7662/app-44621f1567162d690de1.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        
      </body>
    </html>
  