
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/object-fit-images/3.2.3/ofi.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta name="description" content=""><meta name="keywords" content=""><meta name="robots" content=""><link rel="canonical" href="" ><meta name="og:title" property="og:title" content=""><meta name="og:type" property="og:type" content="article"><meta name="og:url" property="og:url" content=""><meta name="og:description" property="og:description" content=""><meta name="og:image" property="og:image" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:description" content=""><meta name="twitter:title" content="">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/7490/app-c5f5cfe0242c44be92eb.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"null",
          "feature_name":"null",
          "content_classification":"",
          "client_name":"wrcb",
          "framework_name":"ResponsiveWeb",
          "headline":null,
          "author":"",
          "permalink":"/clip/13295535/alabama-gives-saban-3-year-extension-4m-signing-bonus",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "1316152395",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="http://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="-1181880604"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" data-reactid="12"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="13"><div class="container" data-reactid="14"><div class="CollapsibleHeader-logo col-lg-2 col-md-3 col-sm-4" data-reactid="15"><a href="/" data-reactid="16"><div class="imageContainer" data-reactid="17"><img class=" lazyload" data-src="http://WRCB.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="18"/></div></a></div><div class="col-lg-10 col-md-9 col-sm-8 col-xs-12" data-reactid="19"><div class="CollapsibleHeader-toggleIcon" data-reactid="20"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="21"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="22"><line stroke="#676767" x1="12" y1="18" x2="32" y2="18" data-reactid="23"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="24"></line><line stroke="#676767" x1="20" y1="30" x2="32" y2="30" data-reactid="25"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="26"><div class="CollapsibleHeader-topHeader" data-reactid="27"><div class="frankly-core-ComponentContainer" data-reactid="28"><!-- react-empty: 29 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="30"><div class="HeaderSearch hidden-xs" style="color:#FFF;" data-reactid="31"><button class="HeaderSearch-icon" data-reactid="32"><i class="fa fa-search" aria-hidden="true" data-reactid="33"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="34"><ul id="navbar" class="nav navbar-nav" data-reactid="35"><li class="dropdown" data-reactid="36"><a href="/" target="_self" style="color:#676767;" data-reactid="37"><!-- react-text: 38 -->Home<!-- /react-text --></a><!-- react-text: 39 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="40"><span class="caret hidden-sm" data-reactid="41"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="42"><li class="" data-reactid="43"><a href="/category/331688/decision-2018" target="_self" style="color:#676767;background-color:#fff;" data-reactid="44"><!-- react-text: 45 -->Decision 2018<!-- /react-text --></a><!-- react-text: 46 --><!-- /react-text --></li><li class="" data-reactid="47"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="48"><!-- react-text: 49 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 50 --><!-- /react-text --></li><li class="" data-reactid="51"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="52"><!-- react-text: 53 -->Scam Alert<!-- /react-text --></a><!-- react-text: 54 --><!-- /react-text --></li><li class="" data-reactid="55"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="56"><!-- react-text: 57 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 58 --><!-- /react-text --></li><li class="" data-reactid="59"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="60"><!-- react-text: 61 -->3 Plus You<!-- /react-text --></a><!-- react-text: 62 --><!-- /react-text --></li><li class="" data-reactid="63"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="64"><!-- react-text: 65 -->Contests<!-- /react-text --></a><!-- react-text: 66 --><!-- /react-text --></li><li class="" data-reactid="67"><a href="/antenna-tv-chattanooga" target="_self" style="color:#676767;background-color:#fff;" data-reactid="68"><!-- react-text: 69 -->Antenna TV<!-- /react-text --></a><!-- react-text: 70 --><!-- /react-text --></li><li class="" data-reactid="71"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="72"><!-- react-text: 73 -->Contact Us<!-- /react-text --></a><!-- react-text: 74 --><!-- /react-text --></li><li class="" data-reactid="75"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="76"><!-- react-text: 77 -->News Team<!-- /react-text --></a><!-- react-text: 78 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="79"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="80"><!-- react-text: 81 -->News<!-- /react-text --></a><!-- react-text: 82 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="83"><span class="caret hidden-sm" data-reactid="84"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="85"><li class="" data-reactid="86"><a href="/category/129649/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="87"><!-- react-text: 88 -->School Patrol<!-- /react-text --></a><!-- react-text: 89 --><!-- /react-text --></li><li class="" data-reactid="90"><a href="/category/129711/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="91"><!-- react-text: 92 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 93 --><!-- /react-text --></li><li class="" data-reactid="94"><a href="/category/132931/forever-family" target="_self" style="color:#676767;background-color:#fff;" data-reactid="95"><!-- react-text: 96 -->Forever Family<!-- /react-text --></a><!-- react-text: 97 --><!-- /react-text --></li><li class="" data-reactid="98"><a href="/category/129664/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="99"><!-- react-text: 100 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 101 --><!-- /react-text --></li><li class="" data-reactid="102"><a href="/category/129694/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="103"><!-- react-text: 104 -->Eye on Health<!-- /react-text --></a><!-- react-text: 105 --><!-- /react-text --></li><li class="" data-reactid="106"><a href="/category/302649/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="107"><!-- react-text: 108 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 109 --><!-- /react-text --></li><li class="" data-reactid="110"><a href="/category/313308/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="111"><!-- react-text: 112 -->What the Tech?<!-- /react-text --></a><!-- react-text: 113 --><!-- /react-text --></li><li class="" data-reactid="114"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="115"><!-- react-text: 116 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 117 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="118"><a href="/weather" target="_self" style="color:#676767;" data-reactid="119"><!-- react-text: 120 -->Weather<!-- /react-text --></a><!-- react-text: 121 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="122"><span class="caret hidden-sm" data-reactid="123"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="124"><li class="" data-reactid="125"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="126"><!-- react-text: 127 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 128 --><!-- /react-text --></li><li class="" data-reactid="129"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="130"><!-- react-text: 131 -->Closings Admin<!-- /react-text --></a><!-- react-text: 132 --><!-- /react-text --></li><li class="" data-reactid="133"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="134"><!-- react-text: 135 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 136 --><!-- /react-text --></li><li class="" data-reactid="137"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="138"><!-- react-text: 139 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 140 --><!-- /react-text --></li><li class="" data-reactid="141"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="142"><!-- react-text: 143 -->Radar<!-- /react-text --></a><!-- react-text: 144 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="145"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="146"><!-- react-text: 147 -->Sports<!-- /react-text --></a><!-- react-text: 148 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="149"><span class="caret hidden-sm" data-reactid="150"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="151"><li class="" data-reactid="152"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="153"><!-- react-text: 154 -->Prep Sports<!-- /react-text --></a><!-- react-text: 155 --><!-- /react-text --></li><li class="" data-reactid="156"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="157"><!-- react-text: 158 -->Mocs<!-- /react-text --></a><!-- react-text: 159 --><!-- /react-text --></li><li class="" data-reactid="160"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="161"><!-- react-text: 162 -->Vols<!-- /react-text --></a><!-- react-text: 163 --><!-- /react-text --></li><li class="" data-reactid="164"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="165"><!-- react-text: 166 -->Lady Vols<!-- /react-text --></a><!-- react-text: 167 --><!-- /react-text --></li><li class="" data-reactid="168"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="169"><!-- react-text: 170 -->Dawgs<!-- /react-text --></a><!-- react-text: 171 --><!-- /react-text --></li><li class="" data-reactid="172"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="173"><!-- react-text: 174 -->Tide<!-- /react-text --></a><!-- react-text: 175 --><!-- /react-text --></li><li class="" data-reactid="176"><a href="/outdoors" target="_self" style="color:#676767;background-color:#fff;" data-reactid="177"><!-- react-text: 178 -->Outdoors<!-- /react-text --></a><!-- react-text: 179 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="180"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="181"><!-- react-text: 182 -->Traffic<!-- /react-text --></a><!-- react-text: 183 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="184"><span class="caret hidden-sm" data-reactid="185"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="186"><li class="" data-reactid="187"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="188"><!-- react-text: 189 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 190 --><!-- /react-text --></li><li class="" data-reactid="191"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="192"><!-- react-text: 193 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 194 --><!-- /react-text --></li><li class="" data-reactid="195"><a href="/gadot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="196"><!-- react-text: 197 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 198 --><!-- /react-text --></li><li class="" data-reactid="199"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="200"><!-- react-text: 201 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 202 --><!-- /react-text --></li><li class="" data-reactid="203"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="204"><!-- react-text: 205 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 206 --><!-- /react-text --></li><li class="" data-reactid="207"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="208"><!-- react-text: 209 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 210 --><!-- /react-text --></li><li class="" data-reactid="211"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="212"><!-- react-text: 213 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 214 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="215"><a href="/more" target="_self" style="color:#676767;" data-reactid="216"><!-- react-text: 217 -->More<!-- /react-text --></a><!-- react-text: 218 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="219"><span class="caret hidden-sm" data-reactid="220"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="221"><li class="" data-reactid="222"><a href="/flipp-destination-page" target="_self" style="color:#676767;background-color:#fff;" data-reactid="223"><!-- react-text: 224 -->Weekly Circulars<!-- /react-text --></a><!-- react-text: 225 --><!-- /react-text --></li><li class="" data-reactid="226"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="227"><!-- react-text: 228 -->CC concerns<!-- /react-text --></a><!-- react-text: 229 --><!-- /react-text --></li><li class="" data-reactid="230"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="231"><!-- react-text: 232 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 233 --><!-- /react-text --></li><li class="" data-reactid="234"><a href="/community-calendar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="235"><!-- react-text: 236 -->Community Calendar<!-- /react-text --></a><!-- react-text: 237 --><!-- /react-text --></li><li class="" data-reactid="238"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="239"><!-- react-text: 240 -->Sales<!-- /react-text --></a><!-- react-text: 241 --><!-- /react-text --></li><li class="" data-reactid="242"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="243"><!-- react-text: 244 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 245 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="246"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="247"><!-- react-text: 248 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="249"><li class="" data-reactid="250"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="251"><!-- react-text: 252 -->Jobs<!-- /react-text --></a><!-- react-text: 253 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="254"><a style="color:#676767;" data-reactid="255"><i class="fa fa-search" aria-hidden="true" data-reactid="256"></i><!-- react-text: 257 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="258"><div class="row" data-reactid="259"><div class="col-xs-12" data-reactid="260"></div></div><div class="row--hasStickyChild row" data-reactid="261"><div class="col-md-9 col-xs-12" data-reactid="262"><div class="frankly-core-ComponentContainer" data-reactid="263"><!-- react-empty: 264 --></div></div><div class="col-md-3 col-xs-12" data-reactid="265"><div class="frankly-core-ComponentContainer" style="padding-top:65px;padding-bottom:5px;" data-reactid="266"><div class="PageTitle" id="PageTitle15293969" style="background-color:#c4e4ff;" data-reactid="267"><h2 class="PageTitle-text" data-reactid="268"><div data-reactid="269"><span class="PageTitle-mainText" data-reactid="270">POPULAR STORIES</span><!-- react-text: 271 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="272"></span></div></h2><div class="PageTitle-sponsorComponent" data-reactid="273"><span class="PageTitle-sponsorLabel" data-reactid="274"></span><div class="SponsorUnit" data-reactid="275"><a class="SponsorUnit-sponsoredLink" href="" target="_blank" rel="noopener noreferrer" data-reactid="276"><div class="imageContainer" data-reactid="277"><img class="SponsorUnit-image lazyload" data-src="http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/WRCB_BrandImage.jpg" alt="" style="object-fit:cover;" width="120" data-reactid="278"/></div></a></div></div><style data-reactid="279">#PageTitle15293969 a:link{color: ;text-decoration: ;} #PageTitle15293969 a:visited{color: ;text-decoration: ;} #PageTitle15293969 a:hover{color: ;text-decoration: ;} #PageTitle15293969 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="280"><!-- react-empty: 281 --></div><div id="ComponentContainer_15293971" style="top:0;position:sticky;" class="frankly-core-ComponentContainer-Wrapper frankly-core-ComponentContainer-Wrapper--sticky" data-reactid="282"><div class="frankly-core-ComponentContainer" data-reactid="283"><div class="CardContainer" style="background-color:;" data-reactid="284"><div class="CardContainer-gutterSpacing--xxs col-xs-12" data-reactid="285"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd108" data-reactid="286"></div></div><!-- react-text: 287 --><!-- /react-text --></div></div></div></div></div></div><div class="PageGrid PageFooter" data-reactid="288"><div class="row" data-reactid="289"><div class="" data-reactid="290"><div class="frankly-core-ComponentContainer" data-reactid="291"><!-- react-empty: 292 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="293"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="294"><div class="container" data-reactid="295"><div class="row" data-reactid="296"><div class="col-xs-12" data-reactid="297"><div class="Footer-copyrightText" data-reactid="298"><!-- react-text: 299 -->All content © copyright <!-- /react-text --><!-- react-text: 300 -->WRCB<!-- /react-text --><!-- react-text: 301 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="302"><div class="PoweredByFranklyIcon" data-reactid="303"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="304"><g data-reactid="305"><g id="Mark_1_" data-reactid="306"><g data-reactid="307"><g data-reactid="308"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="309"></path></g></g><g data-reactid="310"><g data-reactid="311"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="312"></path></g></g><g data-reactid="313"><g data-reactid="314"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="315"></circle></g></g></g><g id="Word_1_" data-reactid="316"><g data-reactid="317"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="318"></path></g><g data-reactid="319"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="320"></path></g><g data-reactid="321"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="322"></path></g><g data-reactid="323"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="324"></path></g><g data-reactid="325"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="326"></path></g><g data-reactid="327"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="328"></path></g><g data-reactid="329"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="330"></path></g></g></g><g data-reactid="331"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="332"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="333"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="334"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="335"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="336"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="337"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="338"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="339"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="340"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="341"><a style="color:#FFFFFF;" href="http://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="342">EEO Reports</a><span data-reactid="343">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="344">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="345"><!-- react-text: 346 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="347"> Privacy Policy</a><!-- react-text: 348 -->, <!-- /react-text --><a href="/story/18991/terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="349"> Terms of Service</a><!-- react-text: 350 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="351"> Ad Choices</a><!-- react-text: 352 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>var _reduxData = {affiliateZipcode: 37401};</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/7490/app-c23349c4afde3bc19b2b.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        <script>
          if (isIE11 || isIE10 || isIE9 || edge) {
            document.addEventListener("DOMContentLoaded", function(event) {
              var assureObjectfit = setInterval(function(){
                if (document.getElementsByClassName('objectfitTag')) {  // check to make sure we've loaded objectfit polyfill
                    objectFitImages();
                  stopAssureObjectfit();
                }
              }, 100);
              function stopAssureObjectfit() {
                clearInterval(assureObjectfit);
              }
            });
          }
        </script>
        
      </body>
    </html>
  