<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9mim324" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mim324";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><script class="kxct" data-id="qv9mim324" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9mim324";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><title>Sessions Admits Russian Meeting, Denies Wrongdoing - WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
<meta name="Description" content="WRCB-TV 3 NBC affiliate in Chattanooga, Tennessee with complete coverage of breaking news in Chattanooga along with weather, sports and traffic across the Tennessee Valley."><meta name="KEYWORDS" content="WRCB, Channel 3, WRCB-TV, Chattanooga, News, Weather, Traffic, Radar, Sports, Tennessee Valley, Southeast Tennessee, Local News, NBC, Top Stories, Newschannel 3, Sky3"><meta name="news_keywords" content="WRCB, Channel 3, WRCB-TV, Chattanooga, News, Weather, Traffic, Radar, Sports, Tennessee Valley, Southeast Tennessee, Local News, NBC, Top Stories, Newschannel 3, Sky3"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/03/3"><meta name="owner" content="WRCB"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="sessions-admits-russian-meeting-denies-wrongdoing"><meta property="og:title" content="Sessions Admits Russian Meeting, Denies Wrongdoing"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wrcbtv.com/clip/13146722/sessions-admits-russian-meeting-denies-wrongdoing"><meta property="og:image" content="http://WRCB.images.worldnow.com/images/13146722_VA.jpg"><meta property="og:description" content="WRCB-TV 3 NBC affiliate in Chattanooga, Tennessee with complete coverage of breaking news in Chattanooga along with weather, sports and traffic across the Tennessee Valley."><link rel="canonical" href="http://www.wrcbtv.com/clip/13146722/sessions-admits-russian-meeting-denies-wrongdoing"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Sessions Admits Russian Meeting, Denies Wrongdoing"><meta name="twitter:description" content="WRCB-TV 3 NBC affiliate in Chattanooga, Tennessee with complete coverage of breaking news in Chattanooga along with weather, sports and traffic across the Tennessee Valley."><meta name="twitter:image" content="http://WRCB.images.worldnow.com/images/13146722_VA.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="200422566681381" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WRCB.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A36_7.3.9.93">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1406 UL
                    , #menu1406 .wnHorizontal { background-color: #6B9BDB; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1406 A,
                    #menu1406 LI.wnOn .wnSublevel A,
                    #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1406 UL LI.wnOn { background-color: #6B9BDB; color: #ffffff; }
                    #menu1406 LI.wnOn A,
                        #menu1406 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu1406 .wnSublevel { background-color: #cccccc; color: #000000; }
                #menu1406 LI.wnOn .wnSublevel A,
                    #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1406 .wnSublevel { border : 1px #cccccc solid; }
                        #menu1406 > .wnHorizontal .wnStatic .wnMenuTypeText .wnSublevel { width: 978px; }
                    #menu1406 .wnSublevel LI.wnOn { background-color: #cccccc; color: #24538B; }
                    #menu1406 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1406 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #24538B; }
                    #menu1406 .wnLeft { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 4px; }
                    #menu1406 LI.wnOn .wnLeft { background-image: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1406 .wnRight { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1406 LI.wnOn .wnRight { background-image: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1406 .wnRight .wnMiddle { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1406 LI.wnOn .wnMiddle { background-image: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu1406 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WRCB.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu1406 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WRCB',
            affiliateId : '750',
            baseUrl : 'www.wrcbtv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '72',mdPartnerDomain : 'http://dub.wrcbtv.com'},
            registrationId : '557038',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WRCB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='WRCB';
wng_pageInfo.ownerAffiliateId=parseInt('750',10);
wng_pageInfo.containerId=parseInt('13146722',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/13146722/sessions-admits-russian-meeting-denies-wrongdoing';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Sessions Admits Russian Meeting, Denies Wrongdoing';
wng_pageInfo.pageTitle='Sessions Admits Russian Meeting, Denies Wrongdoing - WRCBtv.com | Chattanooga News, Weather & Sports';
wng_pageInfo.pageTitleTag='WRCBtv.com | Chattanooga News, Weather & Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWRCB';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WRCB'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'nat',split:'30',type:'async',aff:'WRCB'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'async',aff:'WRCB'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WRCB'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WRCB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};</script>
<script type="text/javascript" src="http://WRCB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A36_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WRCB.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href="http://fonts.googleapis.com/css?family=Roboto:400,700,700italic,400italic,500,500italic|Roboto+Condensed:400italic,700italic,400,700" rel="stylesheet" type="text/css"><link rel='stylesheet' type='text/css' href='http://ftpcontent.worldnow.com/wncustom/custom/wrcb/2015/custom.css' /><script src="http://ftpcontent.worldnow.com/wncustom/custom/wrcb/2015/custom.js"></script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','207819236230780');fbq('track','PageView');fbq('track','ViewContent');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=207819236230780&ev=PageView&noscript=1"/></noscript><script>fbq('track','Search');fbq('track','ViewContent');</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWRCB" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-5' ,"dma":'88' ,"group":'Sarkes Tarzian'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Sessions Admits Russian Meeting, Denies Wrongdoing - WRCBtv.com | Chattanooga News, Weather &amp; Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo_dark.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WRCB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WRCB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1406" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1406"><li class="wnFirstNode" id="menu1406_1-C123971"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"> Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_1-C123971"><li class="wnFirstNode" id="menu1406_1_1-C324715"><span><a href="/category/324715/3-on-your-side-scam-alert">Scam Alert</a></span></li><li class="" id="menu1406_1_2-C195151"><span><a href="/category/195151/3-plus-you">3 Plus You</a></span></li><li class="" id="menu1406_1_3-L491720"><span><a href="javascript:OpenWin('http://eyewitness.wrcbtv.com||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">PIX@wrcbtv.com</a></span></li><li class="" id="menu1406_1_4-C128948"><span><a href="/category/128948/whats-on-3">What's on 3</a></span></li><li class="" id="menu1406_1_5-C128949"><span><a href="/category/128949/contests">Contests</a></span></li><li class="" id="menu1406_1_6-C227799"><span><a href="/category/227799/antenna-tv-chattanooga">Antenna TV</a></span></li><li class="" id="menu1406_1_7-S19188811"><span><a href="/story/19188811/wrcb-tvs-fcc-public-files">FCC Public Files</a></span></li><li class="" id="menu1406_1_8-S16453242"><span><a href="/story/16453242/connect-with-wrcb">Connect with WRCB</a></span></li></ul></li><li class="" id="menu1406_2-C123974"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123974/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_2-C123974"><li class="wnFirstNode" id="menu1406_2_1-C129649"><span><a href="/category/129649/school-patrol">School Patrol</a></span></li><li class="" id="menu1406_2_2-C129664"><span><a href="/category/129664/crime-stoppers">Crime Stoppers </a></span></li><li class="" id="menu1406_2_3-C132931"><span><a href="/category/132931/forever-family">Forever Family </a></span></li><li class="" id="menu1406_2_4-C129694"><span><a href="/category/129694/eye-on-health"> Eye on Health</a></span></li><li class="" id="menu1406_2_5-C129711"><span><a href="/category/129711/restaurant-report-card">Restaurant Report Card</a></span></li><li class="" id="menu1406_2_6-C302649"><span><a href="/category/302649/thinking-out-loud">Thinking Out Loud</a></span></li><li class="" id="menu1406_2_7-C313308"><span><a href="/category/313308/what-the-tech">What the Tech?</a></span></li><li class="" id="menu1406_2_8-C315656"><span><a href="/category/315656/3-in-your-town">3 In Your Town</a></span></li></ul></li><li class="" id="menu1406_3-C123972"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_3-C123972"><li class="wnFirstNode" id="menu1406_3_1-S30605866"><span><a href="/story/30605866/school-closings-admin">Closings Admin</a></span></li><li class="" id="menu1406_3_2-S33084800"><span><a href="/story/33084800/webcams">Channel 3 Webcams</a></span></li><li class="" id="menu1406_3_3-C299307"><span><a href="/category/299307/paul-said">Paul Said</a></span></li><li class="" id="menu1406_3_4-S20957868"><span><a href="/story/20957868/closings-delays">Closings &amp; delays</a></span></li><li class="" id="menu1406_3_5-S23779721"><span><a href="/story/23779721/channel-3-storm-alert-team-day-planner">Day Planner</a></span></li><li class="" id="menu1406_3_6-S23779776"><span><a href="/story/23779776/channel-3-storm-alert-team-7-day-forecast">Seven day forecast</a></span></li><li class="" id="menu1406_3_7-L645456"><span><a href="javascript:OpenWin('http://www.wrcbtv.com/category/267068/full-screen-iradar||height=768,width=1024,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Full-screen iRadar</a></span></li><li class="" id="menu1406_3_8-C260460"><span><a href="/category/260460/junior-forecaster">Junior Forecaster</a></span></li></ul></li><li class="" id="menu1406_4-C123975"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123975/sports"> Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_4-C123975"><li class="wnFirstNode" id="menu1406_4_1-C267493"><span><a href="/category/267493/fnf3">Friday Night Football</a></span></li><li class="" id="menu1406_4_8-C135534"><span><a href="/category/135534/prep-sports">Prep Sports</a></span></li><li class="" id="menu1406_4_2-C129933"><span><a href="/category/129933/chattanooga-mocs">Mocs</a></span></li><li class="" id="menu1406_4_3-C129931"><span><a href="/category/129931/tennessee-volunteers">Vols</a></span></li><li class="" id="menu1406_4_4-C129932"><span><a href="/category/129932/lady-vols">Lady Vols </a></span></li><li class="" id="menu1406_4_5-C129935"><span><a href="/category/129935/georgia-bulldogs">Dawgs</a></span></li><li class="" id="menu1406_4_6-C129936"><span><a href="/category/129936/alabama-crimson-tide">Tide</a></span></li><li class="" id="menu1406_4_7-C204537"><span><a href="/category/204537/outdoors">Outdoors</a></span></li></ul></li><li class="" id="menu1406_5-C128947"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/128947/traffic">Traffic</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_5-C128947"><li class="wnFirstNode" id="menu1406_5_1-C209277"><span><a href="/category/209277/gas-prices">Fuel Finder</a></span></li><li class="" id="menu1406_5_2-L485609"><span><a href="/link/485609/tn-dot">TDOT Traffic</a></span></li><li class="" id="menu1406_5_3-L485610"><span><a href="/link/485610/ga-dot">GDOT  Traffic</a></span></li><li class="" id="menu1406_5_4-L604723"><span><a href="/link/604723/al-dot">ALDOT Traffic</a></span></li><li class="" id="menu1406_5_5-L485611"><span><a href="/link/485611/nc-dot">NCDOT Traffic</a></span></li><li class="" id="menu1406_5_6-L723502"><span><a href="/link/723502/cha-flight-tracker">CHA flight tracker</a></span></li><li class="" id="menu1406_5_7-L723503"><span><a href="/link/723503/flight-aware-misery-map">Flight Aware Misery Map</a></span></li></ul></li><li class="" id="menu1406_6-C272354"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/272354/more">MORE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1406_6-C272354"><li class="wnFirstNode" id="menu1406_6_1-C128948"><span><a href="/category/128948/whats-on-3">What's on 3</a></span></li><li class="" id="menu1406_6_2-S8107204"><span><a href="/story/8107204/wrcb-sales">Sales </a></span></li><li class="" id="menu1406_6_9-S9753229"><span><a href="/story/9753229/closed-caption-concerns">CC concerns </a></span></li><li class="" id="menu1406_6_3-C128951"><span><a href="/category/128951/wrcb">WRCB</a></span></li><li class="" id="menu1406_6_4-L712294"><span><a href="http://wrcb.eviesays.com/">Community Calendar</a></span></li><li class="" id="menu1406_6_5-C129629"><span><a href="/category/129629/eyewitness-news-team">News Team</a></span></li><li class="" id="menu1406_6_6-S19188811"><span><a href="/story/19188811/wrcb-tvs-fcc-public-files">FCC Public Files</a></span></li><li class="" id="menu1406_6_7-S8073086"><span><a href="/story/8073086/current-job-openings">Job Openings</a></span></li><li class="" id="menu1406_6_10-C305290"><span><a href="/category/305290/excellence-in-education">Excellence in Education</a></span></li><li class="" id="menu1406_6_8-C128949"><span><a href="/category/128949/contests">Contests</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1406"></div></div></div></div><div id="spacermenu1406" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1406', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WRCB.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WRCB.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WRCB.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>Sessions Admits Russian Meeting, Denies Wrongdoing</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.silver);
            widgetVideoCanvasCP.SetVariable("clipId", "13146722");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "overlay");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span><p>Attorney General Jeff Sessions denies misleading Senate on talks with Russia; recuses himself from any investigations into Trump campaign ties to Russia.</p></span></div></div><div class="wnItem clip-ad"><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery1", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WRCB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't find what you're looking for?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="">
	       		<input class="footer-submit" type="submit" value="Search">
	    	</form>
	    	<div class="footer-member-center clearfix"></div>
    	</div>
	</div>
	<div class="station-info">
        <p class='address'>WRCB-TV<br />
         	900 Whitehall Road<br />
        	Chattanooga, TN 37405<br />
         	(423) 267-5412<br />
         	<a href="http://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" target="_blank">WRCB Jobs EEO</a> <span>|</span> <a href="http://www.wrcbtv.com/story/19188811/wrcb-tvs-fcc-public-files" target="_blank">FCC Public Files</a>
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="copyrightText">
		<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
    	<div class="text">
			All content &copy; Copyright 2000 - 2017 WRCB. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>, and <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    	</div>
    	<div class="clear"></div>       
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><img src="http://b.collective-media.net/seg/cm/2d7n" width="1" height="1" /><script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=56292;_sf_async_config.domain='wrcbtv.com';_sf_async_config.useCanonical=true;_sf_async_config.sections='Change this to your Section name';_sf_async_config.authors='Change this to your Author name';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma17302']);
            _snaq.push(['setMarket', '873478901']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', '']);
            _snaq.push(['setArticlePublishTime', '2017-03-03T07:21:13Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'clip']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=Container-E.98&amp;cid=ma17302&amp;mrk=873478901" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>