
    <!DOCTYPE html>
    <html lang=en>
      <head>
        <!-- New Relic Browser snippet , should be before everything else -->
    <script type="text/javascript">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</script>
        <!--[if IE 8]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-shim.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.1/es5-sham.min.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
        <script src="//cdn.uriit.ru/console-polyfill/index.js"></script>
        <![endif]-->
        <script>
          frnStartLoadTime = (new Date()).getTime();
        </script>
        <script>
          var isIE11 = !!navigator.userAgent.match(/Trident.*rv:11./);
          var isIE10 = navigator.userAgent.match(/MSIE 10/i);
          var isIE9 = navigator.userAgent.match(/MSIE 9/i);
          var edge = navigator.userAgent.match(/Edge/i);
          if (isIE11 || isIE10 || isIE9 || edge) {
            var targetScriptNode = document.getElementsByTagName('script')[0];

            var picturefillTag = document.createElement('script');
            picturefillTag.src = "https://cdnjs.cloudflare.com/ajax/libs/picturefill/3.0.3/picturefill.min.js";
            picturefillTag.className = 'picturefillTag';
            targetScriptNode.parentNode.insertBefore(picturefillTag, targetScriptNode);

            var objectfitTag = document.createElement('script');
            objectfitTag.src = "https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.2/plugins/object-fit/ls.object-fit.min.js";
            objectfitTag.className = 'objectfitTag';
            targetScriptNode.parentNode.insertBefore(objectfitTag, targetScriptNode);
          }
        </script>
        <meta property="fb:app_id" content="200422566681381"><meta name="description" content=""><meta name="keywords" content=""><link rel="canonical" href="http://www.wrcbtv.com/clip/13042928/trumps-big-day-arrives" ><meta name="robots" content=""><meta property="og:title" content=""><meta property="og:type" content="article"><meta property="og:url" content="http://www.wrcbtv.com/clip/13042928/trumps-big-day-arrives"><meta property="og:description" content=""><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content=""><meta name="twitter:description" content="">
        <meta charset="utf-8">
        <meta name="viewport" content="width=device-width, minimum-scale=1.0">
        <link rel="icon" type=image/ico href=http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/favicon.ico>
        <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/css/bootstrap.min.css">
        <link href=https://ngw-static.franklyinc.com/assets/8023/app-2a6bfec7ee217fd461bc.css rel="stylesheet" type="text/css">
        <link href=http://ftpcontent.worldnow.com/professionalservices/globalcss/custom-global-breaking-template.css rel="stylesheet" type="text/css">
<link href=http://ftpcontent.worldnow.com/professionalservices/clients/wrcb/wrcb_ngw.css rel="stylesheet" type="text/css">
<link href=http://ftpcontent.worldnow.com/professionalservices/globalcss/logo.css rel="stylesheet" type="text/css">
        <script src="https://code.jquery.com/jquery-2.2.0.min.js"></script>
        <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js"></script>
        <script>franklyDataLayer = [{
          "ua_id":"UA-82494642-5",
          "page_classification":"null",
          "feature_name":"null",
          "content_classification":"",
          "client_name":"wrcb",
          "framework_name":"ResponsiveWeb",
          "headline":null,
          "author":"",
          "permalink":"/clip/13042928/trumps-big-day-arrives",
          "group":"Sarkes Tarzian",
          "browser_type": "ua.browser.name",
          "browser_version": "ua.browser.version",
          "client_id": 750,
          "device_platform": "ua.os.name",
          "device_model": "ua.device.model",
          "device_version": "ua.os.version",
          "dma": "88",
          "feature_id": "1921521139",
          "framework_version": "framework_version",
          "screen_resolution": "screen_resolution",
          "station_id": 750,
          "station_name": "wrcb",
          "adSettings": {
            "prebid": false,
            "enableLazyAds": true
          },
          "IMAGE_OPT_ENABLED": true,
          "IMAGE_OPT_RETINA": false
        }];
        </script>
        <title>WRCBtv.com | Chattanooga News, Weather &amp; Sports</title>
        <script>
          window.iFrameResizer = {};
        </script>
        <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.3/iframeResizer.contentWindow.min.js" defer></script>
        <script type="text/javascript" src="https://wrcb.images.worldnow.com/interface/js/WNVideo.js"></script>
        <!-- Frankly Google Tag Manager -->
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script>
        <!-- End Frankly Google Tag Manager -->
        
        
        <meta name="google-site-verification" content="YNyu8pOMvd1OooddfEz1dVo47k5evhziTi283sbLZ5E" />
<meta name="msvalidate.01" content="55E9E5223A1CE42917CF11134D27C4D9" />
      </head>
      <body>
        <!-- Frankly Google Tag Manager (noscript) -->
          <noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-WV2QLD'height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
        <!-- End Frankly Google Tag Manager (noscript) -->
        
        <div id="content">
    <div id="_universalRender-wrapper">
      <div class="App" data-reactroot="" data-reactid="1" data-react-checksum="929646185"><div id="page" class="Page affiliate--wrcb is-inIframe" data-reactid="2"><div id="header" class="PageGrid PageHeader" data-reactid="3"><div class="row" data-reactid="4"><div class="col-xs-12" data-reactid="5"><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="6"><!-- react-empty: 7 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="8"><!-- react-empty: 9 --></div><div class="frankly-core-ComponentContainer" style="position:relative;z-index:99;" data-reactid="10"><!-- react-empty: 11 --></div><div class="frankly-core-ComponentContainer" data-reactid="12"><div class="CollapsibleHeader" style="border-top:;border-bottom:1px solid #043556;background-color:#FFFFFF;" data-reactid="13"><div class="container" data-reactid="14"><div class="CollapsibleHeader-logo col-lg-4 col-md-5 col-sm-5" data-reactid="15"><a href="/" data-reactid="16"><div class="imageContainer" data-reactid="17"><img class=" lazyload" src="data:image/gif;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkkAQAAB8AG7jymN8AAAAASUVORK5CYII=" data-src="http://WRCB.images.worldnow.com/images/16405348_G.png?auto=webp&amp;disable=upscale&amp;dpr=2&amp;height=70&amp;fit=bounds" alt="logo" style="object-fit:cover;" height="70" data-reactid="18"/></div></a></div><div class="col-lg-8 col-md-7 col-sm-7 col-xs-12" data-reactid="19"><div class="CollapsibleHeader-toggleIcon" data-reactid="20"><div type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="21"><svg x="0px" y="0px" width="20px" height="20px" viewBox="0 0 36 36" xml:space="preserve" data-reactid="22"><line stroke="#676767" x1="12" y1="18" x2="32" y2="18" data-reactid="23"></line><line stroke="#676767" x1="4" y1="6" x2="32" y2="6" data-reactid="24"></line><line stroke="#676767" x1="20" y1="30" x2="32" y2="30" data-reactid="25"></line></svg></div></div><div class="HeaderMenu clearfix" data-reactid="26"><div class="CollapsibleHeader-topHeader" data-reactid="27"><div class="frankly-core-ComponentContainer" data-reactid="28"><!-- react-empty: 29 --></div><div class="Collapsible-HeaderMenu-SponsorArea" data-reactid="30"><!-- react-empty: 31 --></div></div><div class="HeaderMenu-SearchBar hidden-xs" data-reactid="32"><div class="HeaderSearch hidden-xs" style="color:#676767;" data-reactid="33"><button class="HeaderSearch-icon" data-reactid="34"><i class="fa fa-search" aria-hidden="true" data-reactid="35"></i></button></div></div><div id="navbar-collapse" class="navbar-collapse collapse" aria-expanded="false" data-reactid="36"><ul id="navbar" class="nav navbar-nav" data-reactid="37"><li class="dropdown" data-reactid="38"><a href="/" target="_self" style="color:#676767;" data-reactid="39"><!-- react-text: 40 -->Home<!-- /react-text --></a><!-- react-text: 41 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="42"><span class="caret hidden-sm" data-reactid="43"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="44"><li class="" data-reactid="45"><a href="/category/331688/decision-2018" target="_self" style="color:#676767;background-color:#fff;" data-reactid="46"><!-- react-text: 47 -->Decision 2018<!-- /react-text --></a><!-- react-text: 48 --><!-- /react-text --></li><li class="" data-reactid="49"><a href="/category/328828/opioid-crisis" target="_self" style="color:#676767;background-color:#fff;" data-reactid="50"><!-- react-text: 51 -->Opioid Crisis<!-- /react-text --></a><!-- react-text: 52 --><!-- /react-text --></li><li class="" data-reactid="53"><a href="/category/324715/scam-alert" target="_self" style="color:#676767;background-color:#fff;" data-reactid="54"><!-- react-text: 55 -->Scam Alert<!-- /react-text --></a><!-- react-text: 56 --><!-- /react-text --></li><li class="" data-reactid="57"><a href="/story/38119827/connect-with-wrcb-channel-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="58"><!-- react-text: 59 -->Connect with WRCB<!-- /react-text --></a><!-- react-text: 60 --><!-- /react-text --></li><li class="" data-reactid="61"><a href="/category/195151/3-plus-you" target="_self" style="color:#676767;background-color:#fff;" data-reactid="62"><!-- react-text: 63 -->3 Plus You<!-- /react-text --></a><!-- react-text: 64 --><!-- /react-text --></li><li class="" data-reactid="65"><a href="/category/128949/contests" target="_self" style="color:#676767;background-color:#fff;" data-reactid="66"><!-- react-text: 67 -->Contests<!-- /react-text --></a><!-- react-text: 68 --><!-- /react-text --></li><li class="" data-reactid="69"><a href="/antenna-tv-chattanooga" target="_self" style="color:#676767;background-color:#fff;" data-reactid="70"><!-- react-text: 71 -->Antenna TV<!-- /react-text --></a><!-- react-text: 72 --><!-- /react-text --></li><li class="" data-reactid="73"><a href="/story/8079622/contact-us" target="_self" style="color:#676767;background-color:#fff;" data-reactid="74"><!-- react-text: 75 -->Contact Us<!-- /react-text --></a><!-- react-text: 76 --><!-- /react-text --></li><li class="" data-reactid="77"><a href="/eyewitness-news-team" target="_self" style="color:#676767;background-color:#fff;" data-reactid="78"><!-- react-text: 79 -->News Team<!-- /react-text --></a><!-- react-text: 80 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="81"><a href="/category/123974/news" target="_self" style="color:#676767;" data-reactid="82"><!-- react-text: 83 -->News<!-- /react-text --></a><!-- react-text: 84 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="85"><span class="caret hidden-sm" data-reactid="86"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="87"><li class="" data-reactid="88"><a href="/category/129649/school-patrol" target="_self" style="color:#676767;background-color:#fff;" data-reactid="89"><!-- react-text: 90 -->School Patrol<!-- /react-text --></a><!-- react-text: 91 --><!-- /react-text --></li><li class="" data-reactid="92"><a href="/category/129711/restaurant-report-card" target="_self" style="color:#676767;background-color:#fff;" data-reactid="93"><!-- react-text: 94 -->Restaurant Report Card<!-- /react-text --></a><!-- react-text: 95 --><!-- /react-text --></li><li class="" data-reactid="96"><a href="/category/132931/forever-family" target="_self" style="color:#676767;background-color:#fff;" data-reactid="97"><!-- react-text: 98 -->Forever Family<!-- /react-text --></a><!-- react-text: 99 --><!-- /react-text --></li><li class="" data-reactid="100"><a href="/category/129664/crime-stoppers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="101"><!-- react-text: 102 -->Crime Stoppers<!-- /react-text --></a><!-- react-text: 103 --><!-- /react-text --></li><li class="" data-reactid="104"><a href="/category/129694/eye-on-health" target="_self" style="color:#676767;background-color:#fff;" data-reactid="105"><!-- react-text: 106 -->Eye on Health<!-- /react-text --></a><!-- react-text: 107 --><!-- /react-text --></li><li class="" data-reactid="108"><a href="/category/302649/thinking-out-loud" target="_self" style="color:#676767;background-color:#fff;" data-reactid="109"><!-- react-text: 110 -->Thinking Out Loud<!-- /react-text --></a><!-- react-text: 111 --><!-- /react-text --></li><li class="" data-reactid="112"><a href="/category/313308/what-the-tech" target="_self" style="color:#676767;background-color:#fff;" data-reactid="113"><!-- react-text: 114 -->What the Tech?<!-- /react-text --></a><!-- react-text: 115 --><!-- /react-text --></li><li class="" data-reactid="116"><a href="/3-in-your-town" target="_self" style="color:#676767;background-color:#fff;" data-reactid="117"><!-- react-text: 118 -->3 in Your Town<!-- /react-text --></a><!-- react-text: 119 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="120"><a href="/weather" target="_self" style="color:#676767;" data-reactid="121"><!-- react-text: 122 -->Weather<!-- /react-text --></a><!-- react-text: 123 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="124"><span class="caret hidden-sm" data-reactid="125"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="126"><li class="" data-reactid="127"><a href="/school-closings" target="_self" style="color:#676767;background-color:#fff;" data-reactid="128"><!-- react-text: 129 -->Closings and Delays<!-- /react-text --></a><!-- react-text: 130 --><!-- /react-text --></li><li class="" data-reactid="131"><a href="/school-closings-admin" target="_self" style="color:#676767;background-color:#fff;" data-reactid="132"><!-- react-text: 133 -->Closings Admin<!-- /react-text --></a><!-- react-text: 134 --><!-- /react-text --></li><li class="" data-reactid="135"><a href="/category/260460/junior-forecaster" target="_self" style="color:#676767;background-color:#fff;" data-reactid="136"><!-- react-text: 137 -->Junior Forecaster<!-- /react-text --></a><!-- react-text: 138 --><!-- /react-text --></li><li class="" data-reactid="139"><a href="/story/33084800/webcams" target="_self" style="color:#676767;background-color:#fff;" data-reactid="140"><!-- react-text: 141 -->Channel 3 Webcams<!-- /react-text --></a><!-- react-text: 142 --><!-- /react-text --></li><li class="" data-reactid="143"><a href="/iradar" target="_self" style="color:#676767;background-color:#fff;" data-reactid="144"><!-- react-text: 145 -->Radar<!-- /react-text --></a><!-- react-text: 146 --><!-- /react-text --></li><li class="" data-reactid="147"><a href="/hurricane-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="148"><!-- react-text: 149 -->Hurricane Tracker<!-- /react-text --></a><!-- react-text: 150 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="151"><a href="/category/123975/sports" target="_self" style="color:#676767;" data-reactid="152"><!-- react-text: 153 -->Sports<!-- /react-text --></a><!-- react-text: 154 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="155"><span class="caret hidden-sm" data-reactid="156"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="157"><li class="" data-reactid="158"><a href="/category/135534/prep-sports" target="_self" style="color:#676767;background-color:#fff;" data-reactid="159"><!-- react-text: 160 -->Prep Sports<!-- /react-text --></a><!-- react-text: 161 --><!-- /react-text --></li><li class="" data-reactid="162"><a href="/category/129933/chattanooga-mocs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="163"><!-- react-text: 164 -->Mocs<!-- /react-text --></a><!-- react-text: 165 --><!-- /react-text --></li><li class="" data-reactid="166"><a href="/category/129931/tennessee-volunteers" target="_self" style="color:#676767;background-color:#fff;" data-reactid="167"><!-- react-text: 168 -->Vols<!-- /react-text --></a><!-- react-text: 169 --><!-- /react-text --></li><li class="" data-reactid="170"><a href="/category/129932/lady-vols" target="_self" style="color:#676767;background-color:#fff;" data-reactid="171"><!-- react-text: 172 -->Lady Vols<!-- /react-text --></a><!-- react-text: 173 --><!-- /react-text --></li><li class="" data-reactid="174"><a href="/category/129935/georgia-bulldogs" target="_self" style="color:#676767;background-color:#fff;" data-reactid="175"><!-- react-text: 176 -->Dawgs<!-- /react-text --></a><!-- react-text: 177 --><!-- /react-text --></li><li class="" data-reactid="178"><a href="/category/129936/alabama-crimson-tide" target="_self" style="color:#676767;background-color:#fff;" data-reactid="179"><!-- react-text: 180 -->Tide<!-- /react-text --></a><!-- react-text: 181 --><!-- /react-text --></li><li class="" data-reactid="182"><a href="/outdoors" target="_self" style="color:#676767;background-color:#fff;" data-reactid="183"><!-- react-text: 184 -->Outdoors<!-- /react-text --></a><!-- react-text: 185 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="186"><a href="/traffic" target="_self" style="color:#676767;" data-reactid="187"><!-- react-text: 188 -->Traffic<!-- /react-text --></a><!-- react-text: 189 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="190"><span class="caret hidden-sm" data-reactid="191"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="192"><li class="" data-reactid="193"><a href="/gas-prices" target="_self" style="color:#676767;background-color:#fff;" data-reactid="194"><!-- react-text: 195 -->Fuel Finder<!-- /react-text --></a><!-- react-text: 196 --><!-- /react-text --></li><li class="" data-reactid="197"><a href="/tdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="198"><!-- react-text: 199 -->TDOT Traffic<!-- /react-text --></a><!-- react-text: 200 --><!-- /react-text --></li><li class="" data-reactid="201"><a href="/gadot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="202"><!-- react-text: 203 -->GDOT Traffic<!-- /react-text --></a><!-- react-text: 204 --><!-- /react-text --></li><li class="" data-reactid="205"><a href="/aldot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="206"><!-- react-text: 207 -->ALDOT Traffic<!-- /react-text --></a><!-- react-text: 208 --><!-- /react-text --></li><li class="" data-reactid="209"><a href="/ncdot-traffic" target="_self" style="color:#676767;background-color:#fff;" data-reactid="210"><!-- react-text: 211 -->NCDOT Traffic<!-- /react-text --></a><!-- react-text: 212 --><!-- /react-text --></li><li class="" data-reactid="213"><a href="/cha-flight-tracker" target="_self" style="color:#676767;background-color:#fff;" data-reactid="214"><!-- react-text: 215 -->CHA Flight Tracker<!-- /react-text --></a><!-- react-text: 216 --><!-- /react-text --></li><li class="" data-reactid="217"><a href="/flight-aware-misery-map" target="_self" style="color:#676767;background-color:#fff;" data-reactid="218"><!-- react-text: 219 -->Flight Aware Misery Map<!-- /react-text --></a><!-- react-text: 220 --><!-- /react-text --></li></ul></li><li class="dropdown" data-reactid="221"><a href="/more" target="_self" style="color:#676767;" data-reactid="222"><!-- react-text: 223 -->More<!-- /react-text --></a><!-- react-text: 224 --><!-- /react-text --><a data-toggle="dropdown" aria-expanded="false" class="HeaderMenu-topMenuDropdownIcon" style="color:#676767;" data-reactid="225"><span class="caret hidden-sm" data-reactid="226"></span></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="227"><li class="" data-reactid="228"><a href="/whats-on-3" target="_self" style="color:#676767;background-color:#fff;" data-reactid="229"><!-- react-text: 230 -->What&#x27;s on 3<!-- /react-text --></a><!-- react-text: 231 --><!-- /react-text --></li><li class="" data-reactid="232"><a href="/story/8077752/frequently-asked-questions" target="_self" style="color:#676767;background-color:#fff;" data-reactid="233"><!-- react-text: 234 -->FAQ&#x27;s<!-- /react-text --></a><!-- react-text: 235 --><!-- /react-text --></li><li class="" data-reactid="236"><a href="/flipp-destination-page" target="_self" style="color:#676767;background-color:#fff;" data-reactid="237"><!-- react-text: 238 -->Weekly Circulars<!-- /react-text --></a><!-- react-text: 239 --><!-- /react-text --></li><li class="" data-reactid="240"><a href="/link/712294/a" target="_self" style="color:#676767;background-color:#fff;" data-reactid="241"><!-- react-text: 242 -->Community Calendar<!-- /react-text --></a><!-- react-text: 243 --><!-- /react-text --></li><li class="" data-reactid="244"><a href="/story/8107204/wrcb-sales" target="_self" style="color:#676767;background-color:#fff;" data-reactid="245"><!-- react-text: 246 -->Sales<!-- /react-text --></a><!-- react-text: 247 --><!-- /react-text --></li><li class="" data-reactid="248"><a href="/story/19188811/wrcb-tvs-fcc-public-files" target="_self" style="color:#676767;background-color:#fff;" data-reactid="249"><!-- react-text: 250 -->FCC Public Files<!-- /react-text --></a><!-- react-text: 251 --><!-- /react-text --></li><li class="" data-reactid="252"><a href="/story/38138770/cc-concerns" target="_self" style="color:#676767;background-color:#fff;" data-reactid="253"><!-- react-text: 254 -->CC concerns<!-- /react-text --></a><!-- react-text: 255 --><!-- /react-text --></li><li class="dropdown-submenu" data-reactid="256"><a href="/story/8073086/current-job-openings" style="color:#676767;background-color:#fff;" data-reactid="257"><!-- react-text: 258 -->Job Openings<!-- /react-text --></a><ul style="background-color:#fff;" class="dropdown-menu" data-reactid="259"><li class="" data-reactid="260"><a href="/category/129634/jobs" target="_blank" style="color:#676767;background-color:#fff;" data-reactid="261"><!-- react-text: 262 -->Jobs<!-- /react-text --></a><!-- react-text: 263 --><!-- /react-text --></li></ul></li></ul></li><li class="HeaderMenu-search" data-toggle="collapse" data-target="#navbar-collapse" data-reactid="264"><a style="color:#676767;" data-reactid="265"><i class="fa fa-search" aria-hidden="true" data-reactid="266"></i><!-- react-text: 267 --> Search<!-- /react-text --></a></li></ul></div></div></div></div></div></div></div></div></div><div class="PageGrid PageBody container" data-reactid="268"><div class="row" data-reactid="269"><div class="col-xs-12" data-reactid="270"></div></div><div class="row--hasStickyChild row" data-reactid="271"><div class="col-md-9 col-xs-12" data-reactid="272"><div class="frankly-core-ComponentContainer" data-reactid="273"><!-- react-empty: 274 --></div><div class="frankly-core-ComponentContainer" data-reactid="275"><!-- react-empty: 276 --></div></div><div class="col-md-3 col-xs-12" data-reactid="277"><div class="frankly-core-ComponentContainer" style="padding-top:65px;padding-bottom:5px;" data-reactid="278"><div class="PageTitle" id="PageTitle10091082" style="background-color:#FFFFFF;" data-reactid="279"><h2 class="PageTitle-text" data-reactid="280"><div style="background-color:#FFFFFF;" data-reactid="281"><span class="PageTitle-mainText" data-reactid="282">TRENDING VIDEOS</span><!-- react-text: 283 --> <!-- /react-text --><span class="PageTitle-secondaryText" data-reactid="284"></span></div></h2><style data-reactid="285">#PageTitle10091082 a:link{color: ;text-decoration: ;} #PageTitle10091082 a:visited{color: ;text-decoration: ;} #PageTitle10091082 a:hover{color: ;text-decoration: ;} #PageTitle10091082 a:active{color: ;text-decoration: ;} </style></div></div><div class="frankly-core-ComponentContainer" data-reactid="286"><!-- react-empty: 287 --></div><div id="ComponentContainer_10091084" style="top:0;position:sticky;" class="frankly-core-ComponentContainer-Wrapper frankly-core-ComponentContainer-Wrapper--sticky" data-reactid="288"><div class="frankly-core-ComponentContainer" data-reactid="289"><div class="CardContainer" style="background-color:;" data-reactid="290"><div class="CardContainer-gutterSpacing--xxs col-xs-12" data-reactid="291"><div class="AdvertisementUnit AdvertisementUnit--wideGreyBase" id="WNAd108" data-reactid="292"></div></div><!-- react-text: 293 --><!-- /react-text --></div></div></div></div></div></div><div class="PageGrid PageFooter" data-reactid="294"><div class="row" data-reactid="295"><div class="" data-reactid="296"><div class="frankly-core-ComponentContainer" data-reactid="297"><!-- react-empty: 298 --></div><div class="frankly-core-ComponentContainer copyright-footer" style="margin:-50px -15px 0 -15px;" data-reactid="299"><div class="Footer" style="background-color:#212121;color:#FFFFFF;" data-reactid="300"><div class="container" data-reactid="301"><div class="row" data-reactid="302"><div class="col-xs-12" data-reactid="303"><div class="Footer-copyrightText" data-reactid="304"><!-- react-text: 305 -->All content © copyright <!-- /react-text --><!-- react-text: 306 -->WRCB<!-- /react-text --><!-- react-text: 307 -->.<!-- /react-text --></div><a class="Footer-franklyLink" href="http://www.franklyinc.com" target="_blank" data-reactid="308"><div class="PoweredByFranklyIcon" data-reactid="309"><svg x="0px" y="0px" width="110.1px" height="16.5px" viewBox="0 0 110.1 16.5" data-reactid="310"><g data-reactid="311"><g id="Mark_1_" data-reactid="312"><g data-reactid="313"><g data-reactid="314"><path class="PoweredByFranklyIcon-path" d="M108.3,2.4h-7c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h7c0.7,0,1.2,0.5,1.2,1.2S109,2.4,108.3,2.4z" data-reactid="315"></path></g></g><g data-reactid="316"><g data-reactid="317"><path class="PoweredByFranklyIcon-path" d="M108.9,6.8h-3c-0.7,0-1.2-0.5-1.2-1.2s0.5-1.2,1.2-1.2h3c0.7,0,1.2,0.5,1.2,1.2S109.6,6.8,108.9,6.8z" data-reactid="318"></path></g></g><g data-reactid="319"><g data-reactid="320"><circle class="PoweredByFranklyIcon-path" cx="104.8" cy="10" r="1.3" data-reactid="321"></circle></g></g></g><g id="Word_1_" data-reactid="322"><g data-reactid="323"><path class="PoweredByFranklyIcon-path" d="M59.8,3.4c0.2,0,0.3-0.1,0.3-0.3V2.2c0-0.2-0.1-0.3-0.3-0.3l-0.6,0c-1.5,0-2.7,1.2-2.7,2.7v9 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V7.2h1.6c0.2,0,0.3-0.1,0.3-0.3V5.9c0-0.2-0.1-0.3-0.3-0.3h-1.6l0-1 c0-0.1,0-0.1,0-0.2c0.1-0.6,0.6-1,1.2-1H59.8z" data-reactid="324"></path></g><g data-reactid="325"><path class="PoweredByFranklyIcon-path" d="M64.8,5.5c-0.1-0.1-0.1-0.1-0.2-0.1c-0.1,0-0.3,0-0.5,0c-0.5,0.1-0.9,0.3-1.2,0.5V5.9c0-0.2-0.1-0.3-0.3-0.3 h-1c-0.2,0-0.3,0.1-0.3,0.3v2.9v0.9v3.8c0,0.2,0.1,0.3,0.3,0.3h1.1c0.2,0,0.3-0.1,0.3-0.3V9V8.7c0-0.9,0.7-1.6,1.6-1.6 c0.2,0,0.3-0.2,0.3-0.3V5.7C64.9,5.6,64.8,5.6,64.8,5.5z" data-reactid="326"></path></g><g data-reactid="327"><path class="PoweredByFranklyIcon-path" d="M72.6,6.7c-0.8-0.8-1.8-1.3-2.9-1.3c-0.1,0-0.2,0-0.2,0c-1.1,0-2.1,0.4-2.9,1.2c-0.9,0.9-1.3,1.9-1.3,3.1 c0,1.1,0.4,2.2,1.2,3c0.8,0.8,1.8,1.3,2.9,1.3c0.1,0,0.1,0,0.2,0c1,0,1.8-0.3,2.6-0.9v0.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3V9.8v0C73.8,8.6,73.4,7.6,72.6,6.7z M69.5,12.4c-1.4,0-2.6-1.2-2.6-2.7c0-1.4,1.2-2.6,2.6-2.6 s2.6,1.2,2.6,2.6C72.1,11.2,71,12.4,69.5,12.4z" data-reactid="328"></path></g><g data-reactid="329"><path class="PoweredByFranklyIcon-path" d="M78.7,5.4c-1.1,0-1.9,0.4-2.7,1.1C75.3,7.2,75,8.1,75,9.2v4.4c0,0.2,0.1,0.3,0.3,0.3h1 c0.2,0,0.3-0.1,0.3-0.3v-4c0-1.1,0.2-1.5,0.6-1.9C77.6,7.2,78.1,7,78.7,7c0.5,0,1,0.2,1.4,0.6c0.4,0.4,0.6,0.9,0.6,1.9v4 c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V9.2c0-1.1-0.4-2-1.1-2.7C80.6,5.8,79.7,5.4,78.7,5.4z" data-reactid="330"></path></g><g data-reactid="331"><path class="PoweredByFranklyIcon-path" d="M87.2,9.8L90,6.1C90,6,90.1,5.9,90,5.8c-0.1-0.1-0.2-0.2-0.3-0.2h-1.3c-0.1,0-0.2,0-0.3,0.1l-3,3.8V3.2 c0-0.2-0.1-0.3-0.3-0.3h-1.1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3H85c0.2,0,0.3-0.1,0.3-0.3v-1.3l0.9-1.1l2.2,2.7 c0.1,0.1,0.2,0.1,0.2,0.1H90c0.1,0,0.2-0.1,0.3-0.2c0.1-0.1,0-0.2,0-0.3L87.2,9.8z" data-reactid="332"></path></g><g data-reactid="333"><path class="PoweredByFranklyIcon-path" d="M92.6,2.9h-1c-0.2,0-0.3,0.1-0.3,0.3v10.3c0,0.2,0.1,0.3,0.3,0.3h1c0.2,0,0.3-0.1,0.3-0.3V3.2 C92.9,3.1,92.7,2.9,92.6,2.9z" data-reactid="334"></path></g><g data-reactid="335"><path class="PoweredByFranklyIcon-path" d="M101.6,5.7c-0.1-0.1-0.2-0.1-0.3-0.1h-1.1c-0.1,0-0.2,0.1-0.3,0.2l-2.3,5.3l-2.1-5.3c0-0.1-0.2-0.2-0.3-0.2 h-1.1c-0.1,0-0.2,0.1-0.3,0.1c-0.1,0.1-0.1,0.2,0,0.3l2.9,7.3l-1.1,2.8c0,0.1,0,0.2,0,0.3c0.1,0.1,0.2,0.1,0.3,0.1H97 c0.1,0,0.2-0.1,0.3-0.2L101.6,6C101.7,5.9,101.6,5.8,101.6,5.7z" data-reactid="336"></path></g></g></g><g data-reactid="337"><path class="PoweredByFranklyIcon-path" d="M0,6.5h1.8c1.2,0,1.7,0.7,1.7,1.7c0,1.1-0.7,1.6-1.8,1.6H1v1.7H0V6.5z M1.6,8.9c0.6,0,0.9-0.3,0.9-0.8 c0-0.5-0.3-0.8-0.9-0.8H1v1.5H1.6z" data-reactid="338"></path><path class="PoweredByFranklyIcon-path" d="M4.8,8.9c0-1.5,1-2.5,2.5-2.5c1.5,0,2.5,1,2.5,2.5c0,1.5-1.1,2.5-2.5,2.5C5.8,11.5,4.8,10.4,4.8,8.9z M8.8,8.9 c0-0.9-0.6-1.6-1.5-1.6C6.4,7.3,5.8,8,5.8,8.9c0,0.9,0.6,1.6,1.5,1.6C8.2,10.6,8.8,9.9,8.8,8.9z" data-reactid="339"></path><path class="PoweredByFranklyIcon-path" d="M17.6,6.5l-1.6,5h-0.9l-0.9-3.5h0l-1,3.5h-0.9l-1.6-5h1l1,3.4h0l0.9-3.4h1l0.9,3.4h0l1-3.4H17.6z" data-reactid="340"></path><path class="PoweredByFranklyIcon-path" d="M18.9,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9h-3.3V6.5z" data-reactid="341"></path><path class="PoweredByFranklyIcon-path" d="M26.4,11.4l-1.1-1.7h-0.6v1.7h-1v-5h1.9c1.2,0,1.7,0.7,1.7,1.7c0,0.8-0.4,1.3-1,1.5v0l1.2,1.8H26.4z M24.7,8.9 h0.7c0.6,0,0.9-0.3,0.9-0.8S26,7.3,25.5,7.3h-0.7V8.9z" data-reactid="342"></path><path class="PoweredByFranklyIcon-path" d="M29,6.5h3.2v0.9h-2.2v1.2h1.8v0.9h-1.8v1.2h2.4v0.9H29V6.5z" data-reactid="343"></path><path class="PoweredByFranklyIcon-path" d="M33.8,6.5h1.6C37,6.5,38,7.5,38,9c0,1.5-1,2.5-2.6,2.5h-1.7V6.5z M35.4,10.6c1,0,1.6-0.7,1.6-1.6 c0-0.9-0.6-1.6-1.5-1.6h-0.7v3.2H35.4z" data-reactid="344"></path><path class="PoweredByFranklyIcon-path" d="M45.7,10.1c0,0.8-0.5,1.4-1.6,1.4H42v-5h1.8c1.1,0,1.6,0.4,1.6,1.2c0,0.4-0.2,0.9-0.7,1.1v0 C45.3,9,45.7,9.4,45.7,10.1z M43,8.5h0.7c0.4,0,0.7-0.2,0.7-0.6c0-0.3-0.2-0.6-0.8-0.6H43V8.5z M44.6,9.9c0-0.4-0.3-0.6-0.9-0.6H43 v1.3h0.8C44.3,10.6,44.6,10.4,44.6,9.9z" data-reactid="345"></path><path class="PoweredByFranklyIcon-path" d="M50.8,6.5l-1.7,2.8v2.2h-1V9.2l-1.6-2.8h1.1l1,1.8h0l1-1.8H50.8z" data-reactid="346"></path></g></svg></div></a><div class="Footer-footerLinks" data-reactid="347"><a style="color:#FFFFFF;" href="http://ftpcontent2.worldnow.com/wrcb/reports/eeopublicfilerpt.pdf" data-reactid="348">EEO Reports</a><span data-reactid="349">|</span><a style="color:#FFFFFF;" href="/story/19188811/wrcb-tvs-fcc-public-files" data-reactid="350">FCC Public File</a></div><div class="Footer-rightsText" data-reactid="351"><!-- react-text: 352 -->All Rights Reserved. For more information on this site, please read our <!-- /react-text --><a href="/story/18990/privacy-policy" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="353"> Privacy Policy</a><!-- react-text: 354 -->, <!-- /react-text --><a href="/story/38350732/wrcbtvcoms-terms-of-service" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="355"> Terms of Service</a><!-- react-text: 356 -->, and <!-- /react-text --><a href="http://www.aboutads.info/choices" target="_blank" style="color:#FFFFFF;" rel="noopener noreferrer" data-reactid="357"> Ad Choices</a><!-- react-text: 358 -->.<!-- /react-text --></div></div></div></div></div></div></div></div></div></div></div>
    </div>
    <script>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</script>
    <script>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</script>
  </div>
        <script src="https://ngw-static.franklyinc.com/assets/8023/app-2df1ef7809e1c2ff5a6d.js"></script>
        <!-- NOTE: if AppNexus Prebid is enabled, add its script.-->
        
        <script src="https://content.worldnow.com/global/js/_pub/off-platform.ads.min.js?ver=0"></script>
        <script>
          Worldnow.Beacon.set(
            _.mergeWith(franklyDataLayer[0], Worldnow.Beacon.get(), function customizer(dataLayerValue, beaconValue) {
              if (!beaconValue || beaconValue === 'null' || beaconValue === 'undefined' || beaconValue === 'n/a' || beaconValue === 'error not found!') {
                return dataLayerValue;
              }
            })
          );
        </script>
        
      </body>
    </html>
  